<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)</title><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_3_18_0_custom_060520201713.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}</script><script>var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/culture';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/culture', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');if ( !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1551346" },{ content_detail : "4" },{ kw : "2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'culture'
}</script> <meta name="description" content="&#039;The Comeback Trail&#039; is set to prove that wrinkles, cataracts, and arthritis still have a place on the silver screen. Defying ageism in the industry, here is a ranking of our favorite actors over 70 years of age."/><link rel="canonical" href="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)" /><meta property="og:description" content="&#039;The Comeback Trail&#039; is set to prove that wrinkles, cataracts, and arthritis still have a place on the silver screen. Defying ageism in the industry, here is a ranking of our favorite actors over 70 years of age." /><meta property="og:url" content="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail" /><meta property="og:site_name" content="Mandatory" /><meta property="article:tag" content="2020 movies" /><meta property="article:tag" content="actor" /><meta property="article:tag" content="actors" /><meta property="article:tag" content="Al Pacino" /><meta property="article:tag" content="Anthony Hopkins" /><meta property="article:tag" content="anticipated movies" /><meta property="article:tag" content="best dramas" /><meta property="article:tag" content="best movie" /><meta property="article:tag" content="best movies" /><meta property="article:tag" content="Best Picture" /><meta property="article:tag" content="Christopher Plummer" /><meta property="article:tag" content="classic films" /><meta property="article:tag" content="Classic Movies" /><meta property="article:tag" content="Clint Eastwood" /><meta property="article:tag" content="coming attractions" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="culture" /><meta property="article:tag" content="drama" /><meta property="article:tag" content="elders" /><meta property="article:tag" content="entertainment" /><meta property="article:tag" content="entertainment news" /><meta property="article:tag" content="film" /><meta property="article:tag" content="films" /><meta property="article:tag" content="Harrison Ford" /><meta property="article:tag" content="Hollywood" /><meta property="article:tag" content="Ian McKellen" /><meta property="article:tag" content="Jack Nicholson" /><meta property="article:tag" content="Michael Caine" /><meta property="article:tag" content="Michael Douglas" /><meta property="article:tag" content="Morgan Freeman" /><meta property="article:tag" content="Movie News" /><meta property="article:tag" content="movies" /><meta property="article:tag" content="new movies" /><meta property="article:tag" content="new releases" /><meta property="article:tag" content="over 70" /><meta property="article:tag" content="Patrick Stewart" /><meta property="article:tag" content="Robert De Niro" /><meta property="article:tag" content="Robert Redford" /><meta property="article:tag" content="Samuel L. Jackson" /><meta property="article:tag" content="streaming" /><meta property="article:tag" content="The Comeback Trail" /><meta property="article:tag" content="Tommy Lee Jones" /><meta property="article:tag" content="trending movies" /><meta property="article:tag" content="video" /><meta property="article:tag" content="Videos" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-07-23T00:01:46-07:00" /><meta property="article:modified_time" content="2020-07-17T14:37:05-07:00" /><meta property="og:updated_time" content="2020-07-17T14:37:05-07:00" /><meta property="fb:app_id" content="1761650577410066" /><meta property="og:image" content="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg" /><meta property="og:image:secure_url" content="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg" /><meta property="og:image:width" content="599" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&#039;The Comeback Trail&#039; is set to prove that wrinkles, cataracts, and arthritis still have a place on the silver screen. Defying ageism in the industry, here is a ranking of our favorite actors over 70 years of age." /><meta name="twitter:title" content="Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)" /><meta name="twitter:image" content="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg" /><link rel="amphtml" href="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mandatory &raquo; Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70) Comments Feed" href="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=359"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.mandatory.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='spotim-cta-widget-css' href='https://www.mandatory.com/wp-content/plugins/pb-spotim-comments//assets/css/cta-widget.css' type='text/css' media='all' /><link rel='stylesheet' id='pb-slideshow-css' href='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.mandatory.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.mandatory.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='main_stylesheet-css' href='https://www.mandatory.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.mandatory.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.mandatory.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/css/dist/main.css?ver=1.1.13' type='text/css' media='screen' /><link rel='stylesheet' id='galleryview-css' href='https://www.mandatory.com/wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css?ver=1.0' type='text/css' media='screen' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.mandatory.com/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1551346' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:7:\"culture\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1551346;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "3de9c6be8827c86b076043ee4889d74a"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><style>.menu-footer-container a{margin-bottom:0}</style><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';}}</script><script>window.onload = function(){if(document.querySelector(".col-right .gpt-ad") != null){var adDivTarget = document.querySelector(".col-right .gpt-ad").id;googletag.pubads().refresh([PB.gptAds[adDivTarget]]);}}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111866');});</script><style>.container p{word-break:break-word}ol.index-menu li:before{font-size:20px;top:-3px}ol.index-menu li{padding:0;margin:0;height:auto;line-height:normal;min-height:34px}.article-content ol ol li:before{font-size:20px}table.exec-table{table-layout:fixed;width:100%}.exec-table tr td:nth-child(odd){background:gainsboro}.exec-table tr td:nth-child(even){background:#f7f7f7}.exec-table tr td{padding:5px}.table-c-1 tr td:nth-child(1){width:20%;min-width:150px}.table-c-1 tr td:nth-child(2){word-break:break-word}.table-c-2 tr td:nth-child(3),.table-c-2 tr td:nth-child(5){text-overflow:ellipsis;overflow:hidden}.fixed-table-overflow{overflow-x:auto}table.exec-table.table-c-1{min-width:800px}table.exec-table.table-c-2{min-width:800px}.article-content ol li ul li::before{display:none}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://ubiquitousyard.com/v2hvd0AZJPgeK1UrfqXU37dDMP9UGssnw524P3x_0rYW2oQ-2sc8Rq8Wn",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2xpvF_9MdblBKjitQ1zkW3CEU_wtDv9EkvTbG8OJsr0QGfDxfjBPIWgo4p41doUheTlW2zwYkQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}</style><script>(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){(s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
})(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
stackSonar('stack-connect-wp', "0e132304-1922-4157-8953-c49efe882739");</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1551346 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><span class="hidden">Logo &#8211; Original</span><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" alt="Mandatory" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" alt="Mandatory"/></div></div></a><div class="top-main-nav"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-1451263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a></li><li id="menu-item-1451261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a></li><li id="menu-item-1451269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a></li><li id="menu-item-1451267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li id="menu-item-1451271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li><li id="menu-item-1550030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550030"><a href="https://www.mandatory.com/shop" >Shop</a></li><li id="menu-item-1551037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1551037"><a href="https://www.mandatory.com/deals" >Deals</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a><ul class="sub-menu"><li id="menu-item-1525115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525115"><a href="https://www.mandatory.com/fun/funny-photos" >Funny Photos</a></li><li id="menu-item-1525117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525117"><a href="https://www.mandatory.com/fun/weird-news" >Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a><ul class="sub-menu"><li id="menu-item-1525107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1525107"><a href="https://www.mandatory.com/culture/entertainment" >Entertainment</a></li><li id="menu-item-1525109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525109"><a href="https://www.mandatory.com/culture/gaming" >Gaming</a></li><li id="menu-item-1525111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525111"><a href="https://www.mandatory.com/culture/music" >Music</a></li><li id="menu-item-1525113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525113"><a href="https://www.mandatory.com/culture/sports" >Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a><ul class="sub-menu"><li id="menu-item-1525119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525119"><a href="https://www.mandatory.com/living/cannabis" >Cannabis</a></li><li id="menu-item-1525121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525121"><a href="https://www.mandatory.com/living/food-and-drink" >Food &#038; Drink</a></li><li id="menu-item-1525123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525123"><a href="https://www.mandatory.com/living/gear" >Gear</a></li><li id="menu-item-1525125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525125"><a href="https://www.mandatory.com/living/life-hacks" >Life Hacks</a></li><li id="menu-item-1525127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525127"><a href="https://www.mandatory.com/living/sex-and-relationships" >Sex and Relationships</a></li><li id="menu-item-1525129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525129"><a href="https://www.mandatory.com/living/style" >Style</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550030"><a href="https://www.mandatory.com/shop" >Shop</a><ul class="sub-menu"><li id="menu-item-1550033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1550033"><a href="https://evolve-media-llc.myshopify.com/collections/mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://evolve-media-llc.myshopify.com']);">Merch</a></li><li id="menu-item-1550032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1550032"><a href="https://www.mandatory.com/deals" >Deals</a></li><li id="menu-item-1550031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1550031"><a href="https://www.mandatory.com/shop" >Shop</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1551037"><a href="https://www.mandatory.com/deals" >Deals</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="http://www.mandatory.com/wrestlezone/" >WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li><li id="menu-item-1549451" class="menu-mf menu-item menu-item-type-custom menu-item-object-custom menu-item-1549451"><a href="https://musicfeeds.com.au/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://musicfeeds.com.au']);">MusicFeeds</a></li><li id="menu-item-1550245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1550245"><a title="menu-lo" href="https://www.liveoutdoors.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.liveoutdoors.com']);">LiveOutdoors</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_970x250x970x90x728x90_a_slot3_1595531862"
data-id="culture_970x250x970x90x728x90_a_slot3_1595531862"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1595531862'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[970, 250],[970, 90],[728, 90]], 'culture_970x250x970x90x728x90_a_slot3_1595531862')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_970x250x970x90x728x90_a_slot3_1595531862');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1595531862']]);}});</script></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_728x90_a_slot4_1595531862"
data-id="culture_728x90_a_slot4_1595531862"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['culture_728x90_a_slot4_1595531862'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[728, 90]], 'culture_728x90_a_slot4_1595531862')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_728x90_a_slot4_1595531862');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_728x90_a_slot4_1595531862']]);}});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_320x150x320x100x320x50x300x50_a_slot5_1595531862"
data-id="culture_320x150x320x100x320x50x300x50_a_slot5_1595531862"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1595531862'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[320, 150],[320, 100],[320, 50],[300, 50]], 'culture_320x150x320x100x320x50x300x50_a_slot5_1595531862')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_320x150x320x100x320x50x300x50_a_slot5_1595531862');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1595531862']]);}});</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/culture" rel="category tag">Culture</a> / <a href="https://www.mandatory.com/culture/entertainment" rel="subcategory tag">Entertainment</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="599" height="399" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg 599w, https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333-150x100.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333-390x260.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="599" height="399" src="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333.jpg 599w, https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333-150x100.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2020/07/GettyImages-170099164-e1594855729333-390x260.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)</h1><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail" data-a2a-title="Hollywood’s Greatest Elder Actors to Hop on ‘The Comeback Trail’ (Plus Ranking Our Favorite Actors Over 70)"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span><div class="author-date">by <a href="https://www.mandatory.com/author/josh_plainse">Josh Plainse</a> <time datetime="2020-07-23">Jul 23rd, 2020</time></div><div style="position: relative; overflow: hidden; padding-top: 56.25%;"><iframe id="bamf-vp_1585937093_1744765" style="position: absolute; top: 0px; left: 0px; width: 100%; height: 100%; border: 0px; overflow: hidden;" src="https://play.springboardplatform.com?autoplay=true&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=%2F4403%2Fcr%2Fmandatory%2Fvast&amp;cust_params=kw%3Dvast&amp;width=560&amp;height=315&amp;site_id=5503&amp;video_id=1744765&amp;lazy=false&amp;debug=false" name="bamf-vp_1585937093_1744765" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><script id="bamf-vp_1585937093_1744765-script" src="https://play.springboardplatform.com/loader.min.js?iframeId=bamf-vp_1585937093_1744765&amp;lazy=false&amp;debug=false&amp;viewability=true"></script></div><p><span data-preserver-spaces="true">Certain actors have always been thought of as &ldquo;old.&rdquo; With their glory years behind them, these men have inhabited the role of cinematic elders for moviegoers in the 21st century. According to <a href="https://deadline.com/2020/06/robert-de-niro-tommy-lee-jones-morgan-freeman-george-gallo-comedy-the-comeback-trail-acquired-by-cloudburst-entertainment-1202970771/amp/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://deadline.com']);" target="_blank" rel="noopener">Deadline</a>, Hollywood&rsquo;s favorite grandpas, <a href="https://www.mandatory.com/culture/1546753-contribute-to-charity-walk-on-role-leonardo-dicaprio-robert-de-niro-martin-scorsese-movie" >Robert De Niro</a>, Morgan Freeman, and Tommy Lee Jones are set to appear together in&nbsp;</span><strong><em>The Comeback Trail&nbsp;</em></strong><span data-preserver-spaces="true">on&nbsp;Nov. 13 (if <a href="https://www.mandatory.com/living/1550842-good-news-booze-is-back-on-planes" >COVID-19</a> allows). The George Gallo-directed comedy follows De Niro as a washed-up movie producer, Max Barber, who finds himself indebted to a crime boss, Reggie Fontaine (Morgan Freeman). In a desperate attempt to cash in on an insurance policy, Barber hires an aging cowboy/actor (Tommy Lee Jones) to star in a horrible and dangerous film called&nbsp;</span><em><span data-preserver-spaces="true">The Oldest Gun in the West</span></em><span data-preserver-spaces="true">. As you can probably imagine, things don&rsquo;t go according to plan, and heartwarming high jinx ensue.</span></p><p><span data-preserver-spaces="true">Now, we know what you&rsquo;re thinking: where&rsquo;s <a href="https://www.mandatory.com/culture/1507697-jack-nicholson-birthday-gifs" >Jack Nicholson</a>? Let&rsquo;s speak plainly&mdash;he&rsquo;s probably rocking those iconic shades at some corner bar, drunk and without a care in the world. However, that doesn&rsquo;t mean De Niro and company are anywhere close to retirement.&nbsp;</span><em><span data-preserver-spaces="true">The Comeback Trail&nbsp;</span></em><span data-preserver-spaces="true">is set to prove that wrinkles, cataracts, and arthritis still have a place on the silver screen. Defying ageism in the industry, here is a ranking of <strong>our favorite actors over 70 years of age.</strong></span></p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x250_p_slot8_1595531862"
data-id="culture_300x250_p_slot8_1595531862"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['culture_300x250_p_slot8_1595531862'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'culture_300x250_p_slot8_1595531862')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_300x250_p_slot8_1595531862');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_300x250_p_slot8_1595531862']]);}});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1595531862"
data-id="pb_prebidjs_300x250_a_1595531862"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1595531862'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'pb_prebidjs_300x250_a_1595531862')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1551346').setTargeting('content_detail', '4').setTargeting('kw', '2020-movies,actor,actors,al-pacino,anthony-hopkins,anticipated-movies,best-dramas,best-movie,best-movies,best-picture,christopher-plummer,classic-films,classic-movies,clint-eastwood,coming-attractions,coronavirus,culture-3,culture,drama,elders,entertainment,entertainment-2,entertainment-news,film-2,films,harrison-ford,hollywood,ian-mckellen,jack-nicholson,michael-caine,michael-douglas,morgan-freeman,movie-news,movies,new-movies,new-releases,over-70,patrick-stewart,robert-de-niro,robert-redford,samuel-l-jackson,streaming,the-comeback-trail,tommy-lee-jones,trending-movies,video,videos,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1595531862');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1595531862']]);}});</script></div></div></div><h6><span style="color: #999999;"><em>Cover Photo:&nbsp;Kevin Mazur (Getty Images)<span class="asset-detail__artist-title-divider">&nbsp;</span></em></span></h6><h2 style="text-align: center;"><span style="color: #999999;">Mandatory Staff Picks:</span><span style="color: #ff0000;"> <a style="color: #ff0000;" href="https://www.mandatory.com/culture/1549253-mandatory-must-watch-best-black-actors" >Celebrating the Best Black Actors in Movie History</a></span></h2> <section data-total-images="12" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="35304"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/tumblr_ok1apnjadh1qbwrnuo2_500.gif" alt="12. Patrick Stewart" width="500" height="206"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/tumblr_ok1apnjadh1qbwrnuo2_500.gif" alt="12. Patrick Stewart" width="500" height="206"/></noscript><div class="listicle-description"><h2>12. Patrick Stewart</h2><p><span data-preserver-spaces="true">Sir Patrick Stewart OBE recently turned 80 years old. You know him best for his work as Captain Jean-Luc Picard in </span><em><span data-preserver-spaces="true">Star Trek: The Next Generation</span></em><span data-preserver-spaces="true"> and Professor Charles Xavier in the</span><em><span data-preserver-spaces="true"> X-Men</span></em><span data-preserver-spaces="true"> franchise. Also, he has one of the most distinguished and commanding voices in the game — which has been used to narrate films such as 2012’s </span><em><span data-preserver-spaces="true">Ted</span></em><span data-preserver-spaces="true">.</span></p></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy-1.gif" alt="11. Ian Mckellen" width="500" height="200"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy-1.gif" alt="11. Ian Mckellen" width="500" height="200"/></noscript><div class="listicle-description"><h2>11. Ian Mckellen </h2><p>Sir Ian McKellen CH CBE is 81 years of age. He has achieved international fame for his work as Magneto in the <i>X-Men</i> franchise and as the wisest of the wise, Gandalf in <i>The Lord of the Rings</i> and <i>The Hobbit</i> trilogies.</p></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/mealyexemplaryhoneybee-size_restricted.gif" alt="10. Harrison Ford" width="606" height="251"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/mealyexemplaryhoneybee-size_restricted.gif" alt="10. Harrison Ford" width="606" height="251"/></noscript><div class="listicle-description"><h2>10. Harrison Ford </h2><p>Believe it or not, Harrison Ford is 78 years old. Ford has been going strong since his early days as Han Solo in <i>Star Wars</i> and the titular character in the Indiana Jones franchise. Outside of those franchises, Ford has starred in classics such as <i>Blade Runner </i>and <i>The Fugitive</i>. More recently, he starred in Disney’s <i>The Call of the Wild </i>adaptation and is set to return as Indy in 2022.</p></div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/source.gif" alt="9. Al Pacino" width="682" height="373"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/source.gif" alt="9. Al Pacino" width="682" height="373"/></noscript><div class="listicle-description"><h2>9. Al Pacino</h2><p><span data-preserver-spaces="true">Al Pacino is 80 years old. He is one of the few actors to have won an Academy Award, Emmy, and Tony (the "triple crown" of acting). Pacino came to fame in iconic films like </span><em><span data-preserver-spaces="true">The Godfather</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">The Godfather Part II</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">Scarface</span></em><span data-preserver-spaces="true">. In this century, he’s appeared in</span><em><span data-preserver-spaces="true"> Insomnia</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Paterno</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Once Upon a Time in Hollywood</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">The Irishman</span></em><span data-preserver-spaces="true">. He’s set to appear next in Michael Radford’s </span><em><span data-preserver-spaces="true">King Lear</span></em><span data-preserver-spaces="true"> as the titular character. </span></p></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/tenor.gif" alt="8. Tommy Lee Jones" width="498" height="205"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/tenor.gif" alt="8. Tommy Lee Jones" width="498" height="205"/></noscript><div class="listicle-description"><h2>8. Tommy Lee Jones</h2><p><span data-preserver-spaces="true">At 73 years of age, Tommy Lee Jones is still Hollywood’s cowboy. After winning the Best Supporting Actor Oscar in 1993 for his role as U.S. Marshal Samuel Gerard in </span><em><span data-preserver-spaces="true">The Fugitive</span></em><span data-preserver-spaces="true">, we were unable to see him as anyone other than an enigmatic gunslinger. He’s capitalized on this in films like the </span><em><span data-preserver-spaces="true">Men in Black</span></em><span data-preserver-spaces="true"> franchise and </span><em><span data-preserver-spaces="true">No Country for Old Men</span></em><span data-preserver-spaces="true">.</span></p></div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/morgan-freeman-duebeq.gif" alt="7. Morgan Freeman" width="500" height="200"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/morgan-freeman-duebeq.gif" alt="7. Morgan Freeman" width="500" height="200"/></noscript><div class="listicle-description"><h2>7. Morgan Freeman </h2><p><span data-preserver-spaces="true">There’s only one actor who could've pulled off playing God in </span><em><span data-preserver-spaces="true">Bruce Almighty</span></em><span data-preserver-spaces="true">: Morgan Freeman. This could be because his prowess as a narrator knows no equal (sorry Patrick Stewart). Or, this might be because he always seems to know something other people don’t; whether that something is Batman’s true identity in </span><em><span data-preserver-spaces="true">The Dark Knight</span></em><span data-preserver-spaces="true"> trilogy or where Andy Dufresne went in </span><em><span data-preserver-spaces="true">The Shawshank Redemption</span></em><span data-preserver-spaces="true">. At 83 years old, Freeman is just as enigmatic as ever.</span></p></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_7" class="listicle-item js-inview-listicle" data-current-image="7"><header class="listicle-item-header"><span class="pbslideshow-num-images">7/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy_0.gif" alt="6. Samuel L. Jackson" width="480" height="200"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy_0.gif" alt="6. Samuel L. Jackson" width="480" height="200"/></noscript><div class="listicle-description"><h2>6. Samuel L. Jackson</h2><p><span data-preserver-spaces="true">What isn’t Samuel L. Jackson in? At 71 years of age, Jackson is easily one of the busiest actors in the business. The man has over 180 film credits to his name. Some of his most memorable outings include </span><em><span data-preserver-spaces="true">Pulp Fiction</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Jackie Brown</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Die Hard with a Vengeance</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Unbreakable</span></em><span data-preserver-spaces="true">, the </span><em><span data-preserver-spaces="true">Star Wars</span></em><span data-preserver-spaces="true"> prequels, and his role as Nick Fury in the Marvel Cinematic Universe.</span></p></div></li><li id="pb_listicle_image_8" class="listicle-item js-inview-listicle" data-current-image="8"><header class="listicle-item-header"><span class="pbslideshow-num-images">8/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/6e65effe9c05d1445b4d70cded8ba649.gif" alt="5. Michael Caine" width="600" height="248"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/6e65effe9c05d1445b4d70cded8ba649.gif" alt="5. Michael Caine" width="600" height="248"/></noscript><div class="listicle-description"><h2>5. Michael Caine </h2><p><span data-preserver-spaces="true">Sir Michael Caine is 87 years old. Caine made his breakthrough in the '60s with roles in films such as </span><em><span data-preserver-spaces="true">Zulu</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Alfie</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">The Italian Job</span></em><span data-preserver-spaces="true">. After his career made a resurgence in the '90s with an Oscar-nominated role in </span><em><span data-preserver-spaces="true">The Cider House Rules</span></em><span data-preserver-spaces="true">, Caine became universally recognized as Alfred Pennyworth in Christopher Nolan’s </span><em><span data-preserver-spaces="true">The Dark Knight </span></em><span data-preserver-spaces="true">trilogy. He has since appeared in a handful of other Nolan films and is set to appear in </span><em><span data-preserver-spaces="true">Tenet </span></em><span data-preserver-spaces="true">(whenever it releases).</span></p></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_9" class="listicle-item js-inview-listicle" data-current-image="9"><header class="listicle-item-header"><span class="pbslideshow-num-images">9/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/everlastingdangerouseland-size_restricted.gif" alt="4. Clint Eastwood" width="598" height="250"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/everlastingdangerouseland-size_restricted.gif" alt="4. Clint Eastwood" width="598" height="250"/></noscript><div class="listicle-description"><h2>4. Clint Eastwood </h2><p><span data-preserver-spaces="true">Clint Eastwood turned 90 this year. You’d be hard-pressed to find another actor (ever) to experience a career instilled with the longevity of this man’s. From playing the Man with No Name in Sergio Leone’s <em>Dollars</em> trilogy and Harry Callahan in the</span><em><span data-preserver-spaces="true"> Dirty Harry</span></em><span data-preserver-spaces="true"> franchise to directing (and starring) in films like </span><em><span data-preserver-spaces="true">Unforgiven</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Million Dollar Baby</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Gran Torino</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">The Mule</span></em><span data-preserver-spaces="true">, Eastwood achieved legendary status a long time ago.</span></p></div></li><li id="pb_listicle_image_10" class="listicle-item js-inview-listicle" data-current-image="10"><header class="listicle-item-header"><span class="pbslideshow-num-images">10/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/lsmdhf4.gif" alt="3. Jack Nicholson" width="620" height="256"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/lsmdhf4.gif" alt="3. Jack Nicholson" width="620" height="256"/></noscript><div class="listicle-description"><h2>3. Jack Nicholson</h2><p><span data-preserver-spaces="true">Jack Nicholson is 83 years old. He's been in the industry for over 60 years. He’s known for playing the outsider; characters that, for better or worse, don’t fit in. These characters have been anti-heroes, villains, heroes, and every shade of gray in-between. His filmography includes </span><em><span data-preserver-spaces="true">One Flew Over the Cuckoo’s Nest</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Chinatown</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">The Shining</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Batman</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">A Few Good Men</span></em><span data-preserver-spaces="true">, and more recently, </span><em><span data-preserver-spaces="true">The Departed</span></em><span data-preserver-spaces="true">. Wherever you are Jack, “Salud.”</span></p></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_11" class="listicle-item js-inview-listicle" data-current-image="11"><header class="listicle-item-header"><span class="pbslideshow-num-images">11/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/unnamed.gif" alt="2. Anthony Hopkins" width="480" height="267"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/unnamed.gif" alt="2. Anthony Hopkins" width="480" height="267"/></noscript><div class="listicle-description"><h2>2. Anthony Hopkins </h2><p><span data-preserver-spaces="true">Sir Phillip Anthony Hopkins is 82 years old. When he talks, whether the words come out of his mouth as Dr. Hannibal Lector, Richard Nixon, Odin, or Dr. Robert Ford, we listen. His commanding screen presence has earned him numerous accolades; he is, without a doubt, one of the greatest actors of all time. His recent filmography includes </span><em><span data-preserver-spaces="true">Thor: Ragnarok</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Westworld</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">The Two Popes</span></em><span data-preserver-spaces="true">.</span></p></div></li><li id="pb_listicle_image_12" class="listicle-item js-inview-listicle" data-current-image="12"><header class="listicle-item-header"><span class="pbslideshow-num-images">12/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy.gif" alt="1. Robert De Niro" width="683" height="364"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/greatest-elder-actors/giphy.gif" alt="1. Robert De Niro" width="683" height="364"/></noscript><div class="listicle-description"><h2>1. Robert De Niro</h2><p><span data-preserver-spaces="true">At 76 years old, Robert De Niro embodies the kind of commitment and creativity all other actors strive towards; being crowned by many admirers as the greatest thespian of all time. He’s most well-known for genre-defining classics like </span><em><span data-preserver-spaces="true">The Godfather </span></em><span data-preserver-spaces="true">(Part I and II), </span><em><span data-preserver-spaces="true">Taxi Driver</span></em><span data-preserver-spaces="true">,</span><em><span data-preserver-spaces="true"> Raging Bull</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">The Deer Hunter</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Goodfellas</span></em><span data-preserver-spaces="true">, </span><em><span data-preserver-spaces="true">Casino</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">Heat</span></em><span data-preserver-spaces="true">. In recent years, he’s cemented his relevance in outings such as </span><em><span data-preserver-spaces="true">Silver Linings Playbook</span></em><span data-preserver-spaces="true">,</span><em><span data-preserver-spaces="true"> Joker</span></em><span data-preserver-spaces="true">, and </span><em><span data-preserver-spaces="true">The Irishman</span></em><span data-preserver-spaces="true">.</span></p></div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">Daily grind:</span> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.mandatory.com/culture/1541219-15-actors-side-hustles" >Your 15 Favorite Actors Have Side-Hustles More Interesting Than Any Film They&rsquo;ve Done</a></span></h2><p><em>Visit the <a href="https://evolve-media-llc.myshopify.com/collections/mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://evolve-media-llc.myshopify.com']);" target="_blank" rel="noopener"><span style="color: #ff0000;"><strong>Mandatory Shop</strong></span></a> for great deals on your very own Mandatory merch.</em></p><p><em>Follow <span style="color: #ff0000;"><strong>Mandatory</strong></span> on </em><a href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com']);" target="_blank" rel="noopener"><em>Facebook</em></a><em>, </em><a href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);" target="_blank" rel="noopener"><em>Twitter</em></a><em>, and </em><em><a href="https://www.instagram.com/mandatorydotcom/?hl=en" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);">Instagram</a>.&nbsp;</em></p><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div class="OUTBRAIN" data-src="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail" data-widget-id="AR_1" data-ob-template="Mandatory"></div><div id="pb-spotim-comments-widget-2" class="widget_pb-spotim-comments-widget"><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
data-spotim-module="spotim-launcher"
data-article-tags="2020 movies, actor, actors, Al Pacino, Anthony Hopkins, anticipated movies, best dramas, best movie, best movies, Best Picture, Christopher Plummer, classic films, Classic Movies, Clint Eastwood, coming attractions, coronavirus, culture, drama, elders, entertainment, entertainment news, film, films, Harrison Ford, Hollywood, Ian McKellen, Jack Nicholson, Michael Caine, Michael Douglas, Morgan Freeman, Movie News, movies, new movies, new releases, over 70, Patrick Stewart, Robert De Niro, Robert Redford, Samuel L. Jackson, streaming, The Comeback Trail, Tommy Lee Jones, trending movies, video, Videos"
src="https://launcher.spot.im/spot/sp_xH5I96hV"
data-social-reviews="false"
data-post-id="1551346"
data-post-url="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail"
data-short-url="https://www.mandatory.com/?p=1551346"
data-messages-count="10"
data-wp-import-endpoint="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail/feed/spotim"
data-facebook-url="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail"
data-disqus-shortname=""
data-disqus-url="https://www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail"
data-disqus-identifier="1551346 https://www.mandatory.com/?p=1551346"
data-community-question=""
data-seo-enabled="false"
data-wp-v="p-4.5.2/wp-359"
></script> </div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/2020-movies" rel="tag">2020 movies</a><a href="https://www.mandatory.com/tag/actor" rel="tag">actor</a><a href="https://www.mandatory.com/tag/actors" rel="tag">actors</a><a href="https://www.mandatory.com/tag/al-pacino" rel="tag">Al Pacino</a><a href="https://www.mandatory.com/tag/anthony-hopkins" rel="tag">Anthony Hopkins</a><a href="https://www.mandatory.com/tag/anticipated-movies" rel="tag">anticipated movies</a><a href="https://www.mandatory.com/tag/best-dramas" rel="tag">best dramas</a><a href="https://www.mandatory.com/tag/best-movie" rel="tag">best movie</a><a href="https://www.mandatory.com/tag/best-movies" rel="tag">best movies</a><a href="https://www.mandatory.com/tag/best-picture" rel="tag">Best Picture</a><a href="https://www.mandatory.com/tag/christopher-plummer" rel="tag">Christopher Plummer</a><a href="https://www.mandatory.com/tag/classic-films" rel="tag">classic films</a><a href="https://www.mandatory.com/tag/classic-movies" rel="tag">Classic Movies</a><a href="https://www.mandatory.com/tag/clint-eastwood" rel="tag">Clint Eastwood</a><a href="https://www.mandatory.com/tag/coming-attractions" rel="tag">coming attractions</a><a href="https://www.mandatory.com/tag/coronavirus" rel="tag">coronavirus</a><a href="https://www.mandatory.com/tag/culture-3" rel="tag">culture</a><a href="https://www.mandatory.com/tag/drama" rel="tag">drama</a><a href="https://www.mandatory.com/tag/elders" rel="tag">elders</a><a href="https://www.mandatory.com/tag/entertainment-2" rel="tag">entertainment</a><a href="https://www.mandatory.com/tag/entertainment-news" rel="tag">entertainment news</a><a href="https://www.mandatory.com/tag/film-2" rel="tag">film</a><a href="https://www.mandatory.com/tag/films" rel="tag">films</a><a href="https://www.mandatory.com/tag/harrison-ford" rel="tag">Harrison Ford</a><a href="https://www.mandatory.com/tag/hollywood" rel="tag">Hollywood</a><a href="https://www.mandatory.com/tag/ian-mckellen" rel="tag">Ian McKellen</a><a href="https://www.mandatory.com/tag/jack-nicholson" rel="tag">Jack Nicholson</a><a href="https://www.mandatory.com/tag/michael-caine" rel="tag">Michael Caine</a><a href="https://www.mandatory.com/tag/michael-douglas" rel="tag">Michael Douglas</a><a href="https://www.mandatory.com/tag/morgan-freeman" rel="tag">Morgan Freeman</a><a href="https://www.mandatory.com/tag/movie-news" rel="tag">Movie News</a><a href="https://www.mandatory.com/tag/movies" rel="tag">movies</a><a href="https://www.mandatory.com/tag/new-movies" rel="tag">new movies</a><a href="https://www.mandatory.com/tag/new-releases" rel="tag">new releases</a><a href="https://www.mandatory.com/tag/over-70" rel="tag">over 70</a><a href="https://www.mandatory.com/tag/patrick-stewart" rel="tag">Patrick Stewart</a><a href="https://www.mandatory.com/tag/robert-de-niro" rel="tag">Robert De Niro</a><a href="https://www.mandatory.com/tag/robert-redford" rel="tag">Robert Redford</a><a href="https://www.mandatory.com/tag/samuel-l-jackson" rel="tag">Samuel L. Jackson</a><a href="https://www.mandatory.com/tag/streaming" rel="tag">streaming</a><a href="https://www.mandatory.com/tag/the-comeback-trail" rel="tag">The Comeback Trail</a><a href="https://www.mandatory.com/tag/tommy-lee-jones" rel="tag">Tommy Lee Jones</a><a href="https://www.mandatory.com/tag/trending-movies" rel="tag">trending movies</a><a href="https://www.mandatory.com/tag/video" rel="tag">video</a><a href="https://www.mandatory.com/tag/videos" rel="tag">Videos</a></div></article></div><div id="pb-listicle-right" class="col-right"></div><div id="pb-listicle-slides"><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact" >Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy" >Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse" >Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies" >AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. &copy; 2020 ALL RIGHTS RESERVED.</div><div class="footer-affiliate">Affiliate Disclosure: Evolve Media LLC, and its owned and operated websites may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1"];PB.GAAuthor       = 'Josh Plainse';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.mandatory.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1AE8AC36-2E75-4484-9763-8DD59E8D6BEE", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail",section: "Mandatory - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script async
src="https://launcher.spot.im/spot/sp_xH5I96hV?module=newsfeed"
data-spotim-module="spotim-launcher"
data-wp-v="p-4.5.2/wp-359"
></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.1'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/sidebars/pb.sidebars-listicle.js?ver=1.0.10'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/modules/pb.listicle-ads.js?ver=1.0.10'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/modules/pb.listicle.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/controllers/pb.listicles.js?ver=1.0.11'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/controllers/pb-listicle-core.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js?ver=1.0.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.global.js?ver=1.0.9'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.sticky.js?ver=1.0.9'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.single.js?ver=1.0.9'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js?ver=3.0.6'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js?ver=2.0.0b12'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.history.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js?ver=4.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.slider.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js?ver=1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js?ver=1.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adreloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js?ver=1.1.0'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/culture/1551346-hollywoods-greatest-elder-actors-hop-on-the-comeback-trail"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script></body></html>