<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Mandatory Ted Cruz Guide to Handling Any Crisis With Professionalism</title><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script src='https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js'></script><script>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</script><script>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</script><script>if ( ! ezoic_test() ) {if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}}</script><script>if ( ! ezoic_test() ) {var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/living';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/living', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1564798" },{ content_detail : "4" },{ kw : "cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'living'
}}</script> <meta name="description" content="While millions of Texans battled for survival during the biggest power outage the state had ever seen, Ted Cruz knew exactly how to keep everything warm and cozy."/><link rel="canonical" href="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mandatory Ted Cruz Guide to Handling Any Crisis With Professionalism" /><meta property="og:description" content="While millions of Texans battled for survival during the biggest power outage the state had ever seen, Ted Cruz knew exactly how to keep everything warm and cozy." /><meta property="og:url" content="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism" /><meta property="og:site_name" content="Mandatory" /><meta property="article:tag" content="cold" /><meta property="article:tag" content="cowards" /><meta property="article:tag" content="crisis management" /><meta property="article:tag" content="Cruz" /><meta property="article:tag" content="ERCOT" /><meta property="article:tag" content="freezing temperatures" /><meta property="article:tag" content="fun" /><meta property="article:tag" content="Lone Star State" /><meta property="article:tag" content="mandatory guide" /><meta property="article:tag" content="natural gas" /><meta property="article:tag" content="news" /><meta property="article:tag" content="politicians" /><meta property="article:tag" content="power grid" /><meta property="article:tag" content="power outage" /><meta property="article:tag" content="pro" /><meta property="article:tag" content="professionalism" /><meta property="article:tag" content="satire" /><meta property="article:tag" content="Senator Cruz" /><meta property="article:tag" content="Senator Ted Cruz" /><meta property="article:tag" content="Storm Uri" /><meta property="article:tag" content="Ted Cruz" /><meta property="article:tag" content="Ted Cruz total pro" /><meta property="article:tag" content="Texans" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Texas crisis" /><meta property="article:tag" content="Texas power grid" /><meta property="article:tag" content="Texas power outage" /><meta property="article:tag" content="total pro" /><meta property="article:tag" content="total professionalism" /><meta property="article:tag" content="wind turbines" /><meta property="article:tag" content="winter" /><meta property="article:tag" content="winter storms" /><meta property="article:section" content="Life Hacks" /><meta property="article:published_time" content="2021-02-19T00:02:17-08:00" /><meta property="article:modified_time" content="2021-02-19T06:22:37-08:00" /><meta property="og:updated_time" content="2021-02-19T06:22:37-08:00" /><meta property="fb:app_id" content="1761650577410066" /><meta property="og:image" content="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg" /><meta property="og:image:secure_url" content="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="549" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="While millions of Texans battled for survival during the biggest power outage the state had ever seen, Ted Cruz knew exactly how to keep everything warm and cozy." /><meta name="twitter:title" content="Mandatory Ted Cruz Guide to Handling Any Crisis With Professionalism" /><meta name="twitter:image" content="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg" /><link rel="amphtml" href="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism?amp" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mandatory &raquo; The Ted Cruz Crisis Management Guide to Timely Vacations (And Who to Blame Them On Like A Total Pro) Comments Feed" href="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=509"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-slideshow-css' href='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.mandatory.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://www.mandatory.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='spotim-cta-widget-css' href='https://www.mandatory.com/wp-content/plugins/pb-spotim-comments//assets/css/cta-widget.css' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.mandatory.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.mandatory.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='main_stylesheet-css' href='https://www.mandatory.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.mandatory.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.mandatory.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='pb-main-styles-css' href='https://www.mandatory.com/wp-content/themes/mandatory-2018/css/dist/main.css?ver=1.1.18' type='text/css' media='screen' /><link rel='stylesheet' id='galleryview-css' href='https://www.mandatory.com/wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css?ver=1.0' type='text/css' media='screen' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.mandatory.com/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1564798' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fliving%2F1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fliving%2F1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:6:\"living\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1564798;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script>const spotId = "sp_xH5I96hV";</script><script async
src="https://launcher.spot.im/spot/sp_xH5I96hV"
data-spot-id="sp_xH5I96hV"
data-spotim-module="spotim-launcher"></script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "3de9c6be8827c86b076043ee4889d74a"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><style>.menu-footer-container a{margin-bottom:0}</style><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';}}</script><script>window.onload = function(){if(document.querySelector(".col-right .gpt-ad") != null){var adDivTarget = document.querySelector(".col-right .gpt-ad").id;googletag.pubads().refresh([PB.gptAds[adDivTarget]]);}}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111866');});</script><style>.container p{word-break:break-word}ol.index-menu li:before{font-size:20px;top:-3px}ol.index-menu li{padding:0;margin:0;height:auto;line-height:normal;min-height:34px}.article-content ol ol li:before{font-size:20px}table.exec-table{table-layout:fixed;width:100%}.exec-table tr td:nth-child(odd){background:gainsboro}.exec-table tr td:nth-child(even){background:#f7f7f7}.exec-table tr td{padding:5px}.table-c-1 tr td:nth-child(1){width:20%;min-width:150px}.table-c-1 tr td:nth-child(2){word-break:break-word}.table-c-2 tr td:nth-child(3),.table-c-2 tr td:nth-child(5){text-overflow:ellipsis;overflow:hidden}.fixed-table-overflow{overflow-x:auto}table.exec-table.table-c-1{min-width:800px}table.exec-table.table-c-2{min-width:800px}.article-content ol li ul li::before{display:none}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://ubiquitousyard.com/v2dpcXQMOL-804kjGmIyiA1H6EnflsaKdeJiWdmwBxNDujoMxsfLd8VtZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data){var e,o="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=o?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(n,i){var a={__tcfapiReturn:{returnValue:n,success:i,callId:e.callId}};t.source.postMessage(o?JSON.stringify(a):a,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2nqgkjc8Kv9sfP2vnJBpRnkka-djGTzPIcd3Jv-TAu4fwVG3UdB9PTTOqCbnt3Ms3ewQXiiF3Q",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}#menu-social-media{display:none}</style><script>(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){(s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
})(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
stackSonar('stack-connect-wp', "0e132304-1922-4157-8953-c49efe882739");</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1564798 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">The Ted Cruz Crisis Management Guide to Timely Vacations (And Who to Blame Them On Like A Total Pro)</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><span class="hidden">Logo &#8211; Original</span><div class="textwidget custom-html-widget"><img class="big no-lazy" src="/assets/uploads/2018/06/logo_ma.svg" alt="Mandatory" /><img class="small no-lazy" src="/assets/uploads/2018/06/logo_ma_small.svg" alt="Mandatory"/></div></div></a><div class="top-main-nav"><div class="menu-header-menu-container static-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-1451263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun">Fun</a></li><li id="menu-item-1451261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture">Culture</a></li><li id="menu-item-1451269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living">Living</a></li><li id="menu-item-1451267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li id="menu-item-1451271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world">The World</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container static-menu"><span class="hidden">AdChoices logo</span><div class="textwidget custom-html-widget"><div data-glade="" data-ad-unit-path="/4403/cr/mandatory" height="13" width="70" data-fetch="false"><div style="width: 70px; height: 13px;"><iframe src="https://securepubads.g.doubleclick.net/gampad/ads?gdfp_req=1&amp;glade_req=1&amp;glv=36&amp;dt=1611703005414&amp;output=html&amp;iu=%2F4403%2Fcr%2Fmandatory&amp;sz=70x13&amp;guci=2.2.0.0.2.2.0&amp;sfv=1-0-29&amp;correlator=2588113644729722&amp;adk=439316999&amp;biw=1822&amp;bih=759&amp;adx=1694&amp;ady=24&amp;oid=3&amp;u_sd=1&amp;ifi=1&amp;vis=1&amp;url=https%3A%2F%2Fwww.mandatory.com%2F" scrolling="no" marginwidth="0" marginheight="0" style="margin: 0px; border: 0px; width: 100%; height: 100%;"></iframe></div></div><script async="async" src="https://securepubads.g.doubleclick.net/static/glade.js"></script></div></div></div><div class="menu-social-media-container social static-menu"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-header-menu-container static-menu"><ul id="menu-header-menu-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun">Fun</a><ul class="sub-menu"><li id="menu-item-1525115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525115"><a href="https://www.mandatory.com/fun/funny-photos">Funny Photos</a></li><li id="menu-item-1525117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525117"><a href="https://www.mandatory.com/fun/weird-news">Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-1525107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525107"><a href="https://www.mandatory.com/culture/entertainment">Entertainment</a></li><li id="menu-item-1525109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525109"><a href="https://www.mandatory.com/culture/gaming">Gaming</a></li><li id="menu-item-1525111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525111"><a href="https://www.mandatory.com/culture/music">Music</a></li><li id="menu-item-1525113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525113"><a href="https://www.mandatory.com/culture/sports">Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living">Living</a><ul class="sub-menu"><li id="menu-item-1525119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525119"><a href="https://www.mandatory.com/living/cannabis">Cannabis</a></li><li id="menu-item-1525121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525121"><a href="https://www.mandatory.com/living/food-and-drink">Food &amp; Drink</a></li><li id="menu-item-1525123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525123"><a href="https://www.mandatory.com/living/gear">Gear</a></li><li id="menu-item-1525125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525125"><a href="https://www.mandatory.com/living/life-hacks">Life Hacks</a></li><li id="menu-item-1525127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525127"><a href="https://www.mandatory.com/living/sex-and-relationships">Sex and Relationships</a></li><li id="menu-item-1525129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525129"><a href="https://www.mandatory.com/living/style">Style</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world">The World</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container static-menu"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="https://www.mandatory.com/wrestlezone/">WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container social static-menu"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id=""><div id="living_970x250x970x90x728x90_a_slot3_1613807887"
data-id="living_970x250x970x90x728x90_a_slot3_1613807887"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if ( ! ezoic_test() ) {PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = null;if (typeof readAdmiralCookie === "function"){admiralCookie = readAdmiralCookie();}googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['living_970x250x970x90x728x90_a_slot3_1613807887'] = googletag.defineSlot('/4403/cr/mandatory/living', [[970, 250],[970, 90],[728, 90]], 'living_970x250x970x90x728x90_a_slot3_1613807887')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_970x250x970x90x728x90_a_slot3_1613807887');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['living_970x250x970x90x728x90_a_slot3_1613807887']]);}});}</script></div></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id=""><div id="living_728x90_a_slot4_1613807887"
data-id="living_728x90_a_slot4_1613807887"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if ( ! ezoic_test() ) {PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = null;if (typeof readAdmiralCookie === "function"){admiralCookie = readAdmiralCookie();}googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['living_728x90_a_slot4_1613807887'] = googletag.defineSlot('/4403/cr/mandatory/living', [[728, 90]], 'living_728x90_a_slot4_1613807887')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_728x90_a_slot4_1613807887');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['living_728x90_a_slot4_1613807887']]);}});}</script></div></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id=""><div id="living_320x150x320x100x320x50x300x50_a_slot5_1613807887"
data-id="living_320x150x320x100x320x50x300x50_a_slot5_1613807887"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>if ( ! ezoic_test() ) {PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = null;if (typeof readAdmiralCookie === "function"){admiralCookie = readAdmiralCookie();}googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['living_320x150x320x100x320x50x300x50_a_slot5_1613807887'] = googletag.defineSlot('/4403/cr/mandatory/living', [[320, 150],[320, 100],[320, 50],[300, 50]], 'living_320x150x320x100x320x50x300x50_a_slot5_1613807887')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_320x150x320x100x320x50x300x50_a_slot5_1613807887');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['living_320x150x320x100x320x50x300x50_a_slot5_1613807887']]);}});PB.gptAutoRefresh.gptStandAlone.push('living_320x150x320x100x320x50x300x50_a_slot5_1613807887');}</script></div></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/living" rel="category tag">Living</a> / <a href="https://www.mandatory.com/living/life-hacks" rel="subcategory tag">Life Hacks</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="549" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg 750w, https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961-150x110.jpg 150w, https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961-390x285.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="750" height="549" src="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961.jpg 750w, https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961-150x110.jpg 150w, https://www.mandatory.com/assets/uploads/2021/02/Ted-Cruz-MEGA-e1613685442961-390x285.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>The Ted Cruz Crisis Management Guide to Timely Vacations (And Who to Blame Them On Like A Total Pro)</h1><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism" data-a2a-title="The Ted Cruz Crisis Management Guide to Timely Vacations (And Who to Blame Them On Like A Total Pro)"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span><div class="author-date">by <a href="https://www.mandatory.com/author/ken-franklin">Ken Franklin</a> <time datetime="2021-02-19">Feb 19th, 2021</time></div><p>When the going gets tough, the tough get going. As in packing their bags and <em>going</em> to the airport to catch the first flight out of the country. Because according to the Ted Cruz handbook on <a href="https://www.mandatory.com/fun/1564006-newly-adopted-dog-drags-owner-to-his-phone-after-suffering-a-stroke-can-mine-do-that-when-i-get-texts" target="_blank" rel="noopener"><span style="color: #ff0000;">crisis management</span></a>, there&rsquo;s no better time and place to scream &ldquo;I got this!&rdquo; during a statewide emergency than on a Caribbean beach with a cocktail straw in your mouth. But before we get into what off-the-menu libations Ted Cruz enjoys on la playa, let&rsquo;s take a look at what led him to such professional acts of heroism in the first place.</p><p>This week, unprecedented winter storms wiped out half of Texas&rsquo;s power grid, leaving three million people without electricity as overnight temperatures dipped below freezing. Those on respirators due to complications from COVID had no assistance breathing. To make matters worse, the storms also caused water and food shortages prompting a boil-water alert for 16 million Texans, many of whom, <em>you guessed it</em>, didn&rsquo;t have the power to boil their water.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id=""><div id="living_300x250_p_slot8_1613807887"
data-id="living_300x250_p_slot8_1613807887"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if ( ! ezoic_test() ) {PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = null;if (typeof readAdmiralCookie === "function"){admiralCookie = readAdmiralCookie();}googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['living_300x250_p_slot8_1613807887'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 250]], 'living_300x250_p_slot8_1613807887')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_300x250_p_slot8_1613807887');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['living_300x250_p_slot8_1613807887']]);}});}</script></div></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id=""><div id="pb_prebidjs_300x250_a_1613807887"
data-id="pb_prebidjs_300x250_a_1613807887"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>if ( ! ezoic_test() ) {PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = null;if (typeof readAdmiralCookie === "function"){admiralCookie = readAdmiralCookie();}googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1613807887'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 250]], 'pb_prebidjs_300x250_a_1613807887')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1564798').setTargeting('content_detail', '4').setTargeting('kw', 'cold,cowards,crisis-management,cruz,ercot,freezing-temperatures,fun,life-hacks,living,lone-star-state,mandatory-guide,natural-gas,news,politicians,power-grid,power-outage,pro,professionalism,satire,senator-cruz,senator-ted-cruz,storm-uri,ted-cruz,ted-cruz-total-pro,texans,texas,texas-crisis,texas-power-grid,texas-power-outage,total-pro,total-professionalism,wind-turbines,winter,winter-storms,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1613807887');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1613807887']]);}});}</script></div></div></div></div><p>As they say in Texas, things broke bad to all git out.</p><p>Yet amidst all the chaos, one man had a golden plan. While millions of Texans battled for survival during one of the biggest power outages the state had ever seen, one <a href="https://www.mandatory.com/fun/1544701-ted-cruz-isolated-after-contact-with-coronavirus-positive-man" target="_blank" rel="noopener"><span style="color: #ff0000;">lone hero</span></a> knew exactly how to keep everything warm and cozy: An impromptu trip to Cancun. He just didn&rsquo;t count on being spotted at the airport.</p><p>The breaking news sent Twitter into a frenzy:</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Ted Cruz flying to Cancun while his constituents freeze to death in Texas <a href="https://t.co/zUZGYqrD31" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/zUZGYqrD31</a></p><p>&mdash; Nico Correia (@notn1co) <a href="https://twitter.com/notn1co/status/1362432063786291209?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">&ldquo;Ted Cruz may have went to Cancun &ldquo;</p><p>Twitter: <a href="https://t.co/1JytWgsLXf" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/1JytWgsLXf</a></p><p>&mdash; alex (@alex_abads) <a href="https://twitter.com/alex_abads/status/1362272447307907072?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Ted Cruz making a video statement later today <a href="https://t.co/65xZcUG5bz" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/65xZcUG5bz</a></p><p>&mdash; Declan Cashin (@Tweet_Dec) <a href="https://twitter.com/Tweet_Dec/status/1362295389546831873?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Playa del Bad Ideas. <a href="https://t.co/7EPMS2NFTY" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/7EPMS2NFTY</a></p><p>&mdash; Helen Kennedy (@HelenKennedy) <a href="https://twitter.com/HelenKennedy/status/1362308118244450306?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Ted Cruz. Normandy. <a href="https://t.co/XTjxaRNksk" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/XTjxaRNksk</a></p><p>&mdash; raf (@rafaelshimunov) <a href="https://twitter.com/rafaelshimunov/status/1362281930956431361?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Ted Cruz at Pearl Harbor. <a href="https://t.co/tUqmUZnfYp" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/tUqmUZnfYp</a></p><p>&mdash; Digitized.eth (@adamfwoods) <a href="https://twitter.com/adamfwoods/status/1362295932423962626?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Live footage of Ted Cruz&rsquo;s first post-Cancun press interview. <a href="https://t.co/VMIHl3ZoJW" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/VMIHl3ZoJW</a></p><p>&mdash; G O L D I E. (@goldietaylor) <a href="https://twitter.com/goldietaylor/status/1362427469270290432?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 18, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Oh the internet wins again. <a href="https://twitter.com/tedcruz?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">@tedcruz</a> Cancun corn rows&hellip; I just can&rsquo;t. <a href="https://t.co/QrzzDbih30" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/QrzzDbih30</a></p><p>&mdash; John M. Phillips (@JohnPhillips) <a href="https://twitter.com/JohnPhillips/status/1362621503813124096?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">February 19, 2021</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Now don&rsquo;t worry, for those of you questioning the strategy of Texas&rsquo;s (second) favorite Senator, we assure you Cruz&rsquo;s Mexican getaway was handled with <em>total</em> professionalism. As his speedy return trip and subsequent damage control techniques will tell you, this isn&rsquo;t Tan Ted&rsquo;s first rodeo (in Cancun). For proof, we give you&nbsp;the world premiere of The Ted Cruz Crisis Management Guide to Timely Vacations (And Who To Blame Them On) Pocket Edition.</p><h6><span style="color: #999999;"><em>Cover Photo: MEGA (Getty Images)</em></span></h6><h2 style="text-align: center;"><span style="color: #808080;">How to blow a fortune: <a href="https://www.mandatory.com/living/1563813-the-mandatory-jeff-bezos-guide-to-early-retirement-and-what-to-do-now-with-all-that-amazon-coin" target="_blank" rel="noopener"><span style="color: #ff0000;">The Mandatory Jeff Bezos Guide To Retirement</span></a></span></h2> <section data-total-images="8" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="35903"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/2-move-quickly.gif" alt="1. Spring Into Action" width="410" height="275"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/2-move-quickly.gif" alt="1. Spring Into Action" width="410" height="275"/></noscript><div class="listicle-description"><h2>1. Spring Into Action</h2><p>A true professional knows how to move quickly and beat others to the exit mid-crisis. </p></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/3-pack.gif" alt="2. Grab The Roller You Keep Packed For Just Such An Occassion" width="495" height="277"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/3-pack.gif" alt="2. Grab The Roller You Keep Packed For Just Such An Occassion" width="495" height="277"/></noscript><div class="listicle-description"><h2>2. Grab The Roller You Keep Packed For Just Such An Occassion</h2><p>Forget the essentials. Pack only the books you won't read, the pants you won't wear, and the condoms you will never use.</p></div></li><li class="listicle-item listicle-ad js-listicle-ad"> </li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/7-dummy.gif" alt="3. Put A Dummy In Your Bed In Case Wife Checks On You" width="480" height="270"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/7-dummy.gif" alt="3. Put A Dummy In Your Bed In Case Wife Checks On You" width="480" height="270"/></noscript><div class="listicle-description"><h2>3. Put A Dummy In Your Bed In Case Wife Checks On You</h2><p>She hasn't touched you in years, so it's unlikely she will visit your bed in the night. Still, better safe than sorry.</p></div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/7-first-class.gif" alt="4. Board The Next Plane First-Class So No One Can Bother You" width="455" height="250"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/7-first-class.gif" alt="4. Board The Next Plane First-Class So No One Can Bother You" width="455" height="250"/></noscript><div class="listicle-description"><h2>4. Board The Next Plane First-Class So No One Can Bother You</h2><p>After you've boarded a plane headed a million miles from all your responsibilities, begin liquidating the minibar immediately.</p></div></li><li class="listicle-item listicle-ad js-listicle-ad"> </li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/6-out-of-office.gif" alt="5. Set Your 'Out of Office'" width="480" height="270"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/6-out-of-office.gif" alt="5. Set Your 'Out of Office'" width="480" height="270"/></noscript><div class="listicle-description"><h2>5. Set Your 'Out of Office'</h2><p>Strike a somber tone on your voicemail while basking in the sun. Invent whatever lie feels appropriate for the type of crisis you are "handling". </p></div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/8-synpathy.gif" alt="6. Return Home Defeated And Prepare To Deflect" width="500" height="252"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/8-synpathy.gif" alt="6. Return Home Defeated And Prepare To Deflect" width="500" height="252"/></noscript><div class="listicle-description"><h2>6. Return Home Defeated And Prepare To Deflect</h2><p>OK, you've been busted. Let folks know you're a professional by wearing a mask of your state flag as you skulk through the Duty-Free Shop holding a half-eaten bag of Gardetto's.</p></div></li><li class="listicle-item listicle-ad js-listicle-ad"> </li><li id="pb_listicle_image_7" class="listicle-item js-inview-listicle" data-current-image="7"><header class="listicle-item-header"><span class="pbslideshow-num-images">7/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/9-blame-kids.gif" alt="7. Blame Your Kids" width="480" height="270"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/9-blame-kids.gif" alt="7. Blame Your Kids" width="480" height="270"/></noscript><div class="listicle-description"><h2>7. Blame Your Kids</h2><p>Take some of the heat off you by redirecting it toward your spawn. (Literally, the first thing you do.) Hell, that's why kids were born in the first place, wasn't it? </p></div></li><li id="pb_listicle_image_8" class="listicle-item js-inview-listicle" data-current-image="8"><header class="listicle-item-header"><span class="pbslideshow-num-images">8/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/10-fingers-crossed.gif" alt="8. Pray Everyone Soon Forgets What You Just Did" width="500" height="281"/><noscript><img class="listicle-img" src="https://www.mandatory.com/assets/uploads/gallery/ted-cruz-total-pro/10-fingers-crossed.gif" alt="8. Pray Everyone Soon Forgets What You Just Did" width="500" height="281"/></noscript><div class="listicle-description"><h2>8. Pray Everyone Soon Forgets What You Just Did</h2><p>With all the stuff happening every day, there's a good chance people <em>will</em> forget. On the other hand, they might think of you every time the lights flicker or a chill creeps into their toes. They might even remember you on election day and remember how passionate you are about doing Total Professionalism full-time. Fingers crossed.</p></div></li></ul></section><div id="pb-listicle-slides"></div> <h2 style="text-align: center;"><span style="color: #808080;">Troll alert: <a href="https://www.mandatory.com/fun/1564605-the-second-oldest-person-in-the-world-celebrates-her-birthday-with-champagne-port-and-lots-of-memories-from-before-social-media-ruined-everything" target="_blank" rel="noopener"><span style="color: #ff0000;">The Second Oldest Person&rsquo;s Birthday Ruined By Social Media</span></a></span></h2><p><em>Visit the <a href="https://evolve-media-llc.myshopify.com/collections/mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://evolve-media-llc.myshopify.com']);" target="_blank" rel="noopener"><span style="color: #ff0000;"><strong>Mandatory Shop</strong></span></a> for great deals on your very own Mandatory merch.</em></p><p><em>Follow <span style="color: #ff0000;">Mandatory</span> on <a href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com']);" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);" target="_blank" rel="noopener">Twitter</a>, and <a href="https://www.instagram.com/mandatorydotcom/?hl=en" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" target="_blank" rel="noopener">Instagram</a>.</em></p><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div class="OUTBRAIN" data-src="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism" data-widget-id="AR_1" data-ob-template="Mandatory"></div><div id="pb-spotim-comments-widget-2" class="widget_pb-spotim-comments-widget"><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
data-spotim-module="spotim-launcher"
data-article-tags="cold, cowards, crisis management, Cruz, ERCOT, freezing temperatures, fun, Lone Star State, mandatory guide, natural gas, news, politicians, power grid, power outage, pro, professionalism, satire, Senator Cruz, Senator Ted Cruz, Storm Uri, Ted Cruz, Ted Cruz total pro, Texans, Texas, Texas crisis, Texas power grid, Texas power outage, total pro, total professionalism, wind turbines, winter, winter storms"
src="https://launcher.spot.im/spot/sp_xH5I96hV"
data-social-reviews="false"
data-post-id="1564798"
data-post-url="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism"
data-short-url="https://www.mandatory.com/?p=1564798"
data-messages-count="10"
data-wp-import-endpoint="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism/feed/spotim"
data-facebook-url="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism"
data-disqus-shortname=""
data-disqus-url="https://www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism"
data-disqus-identifier="1564798 https://www.mandatory.com/?p=1564798"
data-community-question=""
data-seo-enabled="false"
data-wp-v="p-4.5.2/wp-509"
></script> </div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/cold" rel="tag">cold</a><a href="https://www.mandatory.com/tag/cowards" rel="tag">cowards</a><a href="https://www.mandatory.com/tag/crisis-management" rel="tag">crisis management</a><a href="https://www.mandatory.com/tag/cruz" rel="tag">Cruz</a><a href="https://www.mandatory.com/tag/ercot" rel="tag">ERCOT</a><a href="https://www.mandatory.com/tag/freezing-temperatures" rel="tag">freezing temperatures</a><a href="https://www.mandatory.com/tag/fun" rel="tag">fun</a><a href="https://www.mandatory.com/tag/lone-star-state" rel="tag">Lone Star State</a><a href="https://www.mandatory.com/tag/mandatory-guide" rel="tag">mandatory guide</a><a href="https://www.mandatory.com/tag/natural-gas" rel="tag">natural gas</a><a href="https://www.mandatory.com/tag/news" rel="tag">news</a><a href="https://www.mandatory.com/tag/politicians" rel="tag">politicians</a><a href="https://www.mandatory.com/tag/power-grid" rel="tag">power grid</a><a href="https://www.mandatory.com/tag/power-outage" rel="tag">power outage</a><a href="https://www.mandatory.com/tag/pro" rel="tag">pro</a><a href="https://www.mandatory.com/tag/professionalism" rel="tag">professionalism</a><a href="https://www.mandatory.com/tag/satire" rel="tag">satire</a><a href="https://www.mandatory.com/tag/senator-cruz" rel="tag">Senator Cruz</a><a href="https://www.mandatory.com/tag/senator-ted-cruz" rel="tag">Senator Ted Cruz</a><a href="https://www.mandatory.com/tag/storm-uri" rel="tag">Storm Uri</a><a href="https://www.mandatory.com/tag/ted-cruz" rel="tag">Ted Cruz</a><a href="https://www.mandatory.com/tag/ted-cruz-total-pro" rel="tag">Ted Cruz total pro</a><a href="https://www.mandatory.com/tag/texans" rel="tag">Texans</a><a href="https://www.mandatory.com/tag/texas" rel="tag">Texas</a><a href="https://www.mandatory.com/tag/texas-crisis" rel="tag">Texas crisis</a><a href="https://www.mandatory.com/tag/texas-power-grid" rel="tag">Texas power grid</a><a href="https://www.mandatory.com/tag/texas-power-outage" rel="tag">Texas power outage</a><a href="https://www.mandatory.com/tag/total-pro" rel="tag">total pro</a><a href="https://www.mandatory.com/tag/total-professionalism" rel="tag">total professionalism</a><a href="https://www.mandatory.com/tag/wind-turbines" rel="tag">wind turbines</a><a href="https://www.mandatory.com/tag/winter" rel="tag">winter</a><a href="https://www.mandatory.com/tag/winter-storms" rel="tag">winter storms</a></div></article></div><div id="pb-listicle-right" class="col-right"></div><div class="single-footer"></div></div><footer class="footer"><div class="wrapper"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-social"><div class="menu-social-media-container social static-menu"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li></ul></div></div><div class="footer-menu"><h5>Resources</h5><div class="menu-footer-container static-menu"> <ul id="menu-footer" class="menu"> <li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/about-us">About Us</a></li> <li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact">Contact Us</a></li> <li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li> <li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy">Privacy Policy</a></li> <li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse">Terms &amp; Conditions</a></li> <li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies">AdChoices</a></li> </ul></div></div><div class="footer-copyright"><div class="logo-footer-evolve"><a href="https://www.evolvemediallc.com/">Evolve Media LLC</a></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. &copy; 2021 ALL RIGHTS RESERVED. | Affiliate Disclosure: Evolve Media LLC, and its owned and operated websites may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.</div></div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1"];PB.GAAuthor       = 'Ken Franklin';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.mandatory.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script async
src="https://launcher.spot.im/spot/sp_xH5I96hV?module=newsfeed"
data-spotim-module="spotim-launcher"
data-wp-v="p-4.5.2/wp-509"
></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/sidebars/pb.sidebars-listicle.js?ver=1.0.10'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/modules/pb.listicle-ads.js?ver=1.0.10'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/modules/pb.listicle.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/controllers/pb.listicles.js?ver=1.0.11'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle/assets/js/controllers/pb-listicle-core.js?ver=1.0.0'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.global.js?ver=1.0.9'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.sticky.js?ver=1.0.9'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.single.js?ver=1.0.9'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js?ver=3.0.6'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js?ver=2.0.0b12'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.history.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js?ver=4.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.slider.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js?ver=1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js?ver=1.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adreloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js?ver=1.1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/living/1564798-the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-mandatory-ted-cruz-guide-to-handling-any-crisis-with-total-professionalism"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script></body></html>