<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In</title><script>window.grumi = {cfg: {advs: {'19434501': true,'34701261': true,'1121182821': true,'255472461': true,'18981741': true,'1210966341': true,'394910421': true,},pubIds: {'': true
}},key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script><script src="//rumcdn.geoedge.be/grumi-ip.js"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_1_13_custom_undertone_fix_ttl_09082018110930.js" async></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/living';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/living', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1500755" },{ content_detail : "4" },{ kw : "absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'living'
}</script> <meta name="description" content="Russian Standard Gold Vodka wants to buy your drinking loyalty with real gold bars. Every week for the rest of the year, the well-known vodka brand will be handing out 1-ounce pure gold bars to one fan of the brand featuring the Russian Standard logo valued at $1,300 each."/><link rel="canonical" href="https://www.mandatory.com/living/1500755-vodka-brand-gold" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Russian Standard Gold Vodka wants to buy your drinking loyalty with real gold bars. Every week for the rest of the year, the well-known vodka brand will be handing out 1-ounce pure gold bars to one fan of the brand featuring the Russian Standard logo valued at $1,300 each." /><meta name="twitter:title" content="Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In" /><meta name="twitter:image" content="https://cdn2-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="amphtml" href="https://www.mandatory.com/living/1500755-vodka-brand-gold/amp?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vodka-brand-gold" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=100"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn1-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&amp;ver=a21bcc04ba8dcd0a660d9c6f4977d3b5375306fa' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn2-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css,wp-content/themes/mandatory-2018/css/main.css,wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css&amp;ver=a21bcc04ba8dcd0a660d9c6f4977d3b5375306fa' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=a21bcc04ba8dcd0a660d9c6f4977d3b5375306fa'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1500755' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fliving%2F1500755-vodka-brand-gold" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fliving%2F1500755-vodka-brand-gold&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:6:\"living\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1500755;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script type="text/javascript">//              DO NOT IMPLEMENT                //
//       this code through the following        //
//                                              //
//   Floodlight Pixel Manager                   //
//   DCM Pixel Manager                          //
//   Any system that places code in an iframe   //
(function () {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
+ '.po.st/static/v4/post-widget.js#publisherKey=30q4es4jdfhnjm1jk3ru';var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><meta property="og:site_name" content="Mandatory" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="https://www.mandatory.com/living/1500755-vodka-brand-gold" /><meta property="og:title" content="Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In" /><meta property="og:description" content="Russian Standard Gold Vodka wants to buy your drinking loyalty with real gold bars. Every week for the rest of the year, the well-known vodka brand will be handing out 1-ounce pure gold bars to one fan of the brand featuring the Russian Standard logo valued at $1,300 each." /><meta property="og:image" content="https://cdn2-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:image" content="https://cdn1-www.mandatory.com/assets/uploads/2019/03/RussianStandard2.png" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="621" /><meta property="og:image" content="https://cdn1-www.mandatory.com/assets/uploads/2019/03/VodkaPour-e1553012530357.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="423" /><meta property="article:published_time" content="2019-03-20T14:00:41+00:00" /><meta property="article:modified_time" content="2019-03-20T10:34:13+00:00" /><meta property="article:author" content="https://www.mandatory.com/author/christopher-osburn" /><meta property="article:section" content="Food &amp; Drink" /><meta property="article:tag" content="Living" /><meta property="article:tag" content="absolut" /><meta property="article:tag" content="alcohol" /><meta property="article:tag" content="aylesbury duck vodka" /><meta property="article:tag" content="booze" /><meta property="article:tag" content="chopin vodka" /><meta property="article:tag" content="Crystal Head Vodka" /><meta property="article:tag" content="drinking" /><meta property="article:tag" content="drinks" /><meta property="article:tag" content="Ketel One" /><meta property="article:tag" content="russian standard" /><meta property="article:tag" content="Spirits" /><meta property="article:tag" content="Tito’s Handmade Vodka" /><meta property="article:tag" content="vodka" /><script type="text/javascript">var gptRefreshTimer = 30;</script><style>.container p{word-break:break-word}ol.index-menu li:before{font-size:20px;top:-3px}ol.index-menu li{padding:0;margin:0;height:auto;line-height:normal;min-height:34px}.article-content ol ol li:before{font-size:20px}table.exec-table{table-layout:fixed;width:100%}.exec-table tr td:nth-child(odd){background:gainsboro}.exec-table tr td:nth-child(even){background:#f7f7f7}.exec-table tr td{padding:5px}.table-c-1 tr td:nth-child(1){width:20%;min-width:150px}.table-c-1 tr td:nth-child(2){word-break:break-word}.table-c-2 tr td:nth-child(3),.table-c-2 tr td:nth-child(5){text-overflow:ellipsis;overflow:hidden}.fixed-table-overflow{overflow-x:auto}table.exec-table.table-c-1{min-width:800px}table.exec-table.table-c-2{min-width:800px}.article-content ol li ul li::before{display:none}</style><script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://ubiquitousyard.com/v2/0/bouQGfP9X7o7m40ATHhITqDChqwrza1roY1-7CPbXrpmeeEdsEikZDdXZgR6sm_HMOwSw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}</style><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1500755 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><span class="hidden">Logo &#8211; Original</span><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" alt="Mandatory" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" alt="Mandatory"/></div></div></a><div class="top-main-nav"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1398160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun" >Fun</a></li><li id="menu-item-1398154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture" >Culture</a></li><li id="menu-item-1398165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living" >Living</a></li><li id="menu-item-1465665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li id="menu-item-1398164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li id="menu-item-1398173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-categories-container"><ul id="menu-categories-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun" >Fun</a><ul class="sub-menu"><li id="menu-item-1398161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398161"><a href="https://www.mandatory.com/fun/funny-photos" >Funny Photos</a></li><li id="menu-item-1398162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398162"><a href="https://www.mandatory.com/fun/weird-news" >Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture" >Culture</a><ul class="sub-menu"><li id="menu-item-1398155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398155"><a href="https://www.mandatory.com/culture/entertainment" >Entertainment</a></li><li id="menu-item-1398156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398156"><a href="https://www.mandatory.com/culture/gaming" >Gaming</a></li><li id="menu-item-1398158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398158"><a href="https://www.mandatory.com/culture/music" >Music</a></li><li id="menu-item-1398159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398159"><a href="https://www.mandatory.com/culture/sports" >Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living" >Living</a><ul class="sub-menu"><li id="menu-item-1398166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1398166"><a href="https://www.mandatory.com/living/food-and-drink" >Food &#038; Drink</a></li><li id="menu-item-1398169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398169"><a href="https://www.mandatory.com/living/sex-and-relationships" >Sex and Relationships</a></li><li id="menu-item-1398167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398167"><a href="https://www.mandatory.com/living/gear" >Gear</a></li><li id="menu-item-1398170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398170"><a href="https://www.mandatory.com/living/style" >Style</a></li><li id="menu-item-1398168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398168"><a href="https://www.mandatory.com/living/life-hacks" >Life Hacks</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="https://www.mandatory.com/wrestlezone/">WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_970x250x970x90x728x90_a_slot3_1553130800"
data-id="living_970x250x970x90x728x90_a_slot3_1553130800"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['living_970x250x970x90x728x90_a_slot3_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[970, 250],[970, 90],[728, 90]], 'living_970x250x970x90x728x90_a_slot3_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_970x250x970x90x728x90_a_slot3_1553130800');googletag.pubads().refresh([PB.gptStandAlone['living_970x250x970x90x728x90_a_slot3_1553130800']]);});</script></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_728x90_a_slot4_1553130800"
data-id="living_728x90_a_slot4_1553130800"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['living_728x90_a_slot4_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[728, 90]], 'living_728x90_a_slot4_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_728x90_a_slot4_1553130800');googletag.pubads().refresh([PB.gptStandAlone['living_728x90_a_slot4_1553130800']]);});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_320x150x320x100x320x50x300x50_a_slot5_1553130800"
data-id="living_320x150x320x100x320x50x300x50_a_slot5_1553130800"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['living_320x150x320x100x320x50x300x50_a_slot5_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[320, 150],[320, 100],[320, 50],[300, 50]], 'living_320x150x320x100x320x50x300x50_a_slot5_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_320x150x320x100x320x50x300x50_a_slot5_1553130800');googletag.pubads().refresh([PB.gptStandAlone['living_320x150x320x100x320x50x300x50_a_slot5_1553130800']]);});PB.gptAutoRefresh.gptStandAlone.push('living_320x150x320x100x320x50x300x50_a_slot5_1553130800');</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/living" rel="category tag">Living</a> / <a href="https://www.mandatory.com/living/food-and-drink" rel="subcategory tag">Food &amp; Drink</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="vodka" data-lazy-srcset="https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg 750w, https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948-150x100.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948-390x260.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="750" height="500" src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="vodka" srcset="https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948.jpg 750w, https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948-150x100.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948-390x260.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In</h1><div class="author-date">by <span class="alt-author-name">Christopher Osburn</span> <time datetime="2019-03-20">Mar 20th, 2019</time></div><h5><span style="color: #999999;"><em>Photo: Image Group LA (Getty Images)</em></span></h5><p><strong>Vodka </strong>drinkers are fairly loyal when it comes to the brand they soak their livers with, whereas bourbon lovers will scorch the earth to collect as many bottles as they can. If you’ve been sipping on Ketel or Grey Goose for since puberty, chances are that’s not changing any time soon. But what if changing your loyalty could make you rich?</p><p>Russian Standard Gold Vodka will be giving away <strong>gold</strong> bars every week for the rest of the year, one-ounce pure gold bars, valued at $1,300 each to one loyal fan. Is this a desperate ploy to win us over? Probably. At least now your liver is worth its weight in gold.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_300x250_p_slot8_1553130800"
data-id="living_300x250_p_slot8_1553130800"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['living_300x250_p_slot8_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 250]], 'living_300x250_p_slot8_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_300x250_p_slot8_1553130800');googletag.pubads().refresh([PB.gptStandAlone['living_300x250_p_slot8_1553130800']]);});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1553130800"
data-id="pb_prebidjs_300x250_a_1553130800"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 250]], 'pb_prebidjs_300x250_a_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1553130800');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1553130800']]);});</script></div></div></div><h2 style="text-align: center;"><span style="color: #999999;">Absinthe minded: <a href="https://www.mandatory.com/living/1500523-absinthe-brands" target="_blank" rel="noopener"><span style="color: #ff0000;">5 Brands Of The Scary ‘Green Fairy’ You Needn’t Fear</span></a></span></h2><p><img class="lazy lazy-hidden alignnone wp-image-1501081 " src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/tenor.gif" alt="" width="749" height="427"><noscript><img class="alignnone wp-image-1501081 " src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/tenor.gif" alt="" width="749" height="427"></noscript></img></p><p>To enter, customers can look up the “Bring Home the Gold” contest on their mobile devices. Enter the contest and you’re on your way to Scrooge McDuck-ing your way into gold. Of course, then you’ll need more than gold to fix your back.</p><p><img class="lazy lazy-hidden alignnone wp-image-1501085 " src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/Peter-Griffin-Dive-Into-Gold.gif" alt="" width="750" height="540"><noscript><img class="alignnone wp-image-1501085 " src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/Peter-Griffin-Dive-Into-Gold.gif" alt="" width="750" height="540"></noscript></img></p><p>If you can’t be bought, good for you. See our picks for vodkas to ruin your life with.</p> <section data-total-images="6" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="31135"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkatitos.jpg" alt="Tito's" width="750" height="1500"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkatitos.jpg" alt="Tito's" width="750" height="1500"/></noscript><div class="listicle-description"><h2>Tito's </h2><h5><span style="color: #999999;"><em>Photo: Tito's Handmade Vodka </em></span></h5></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkaad.jpg" alt="Aylesbury Duck" width="800" height="800"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkaad.jpg" alt="Aylesbury Duck" width="800" height="800"/></noscript><div class="listicle-description"><h2>Aylesbury Duck </h2><h5><span style="color: #999999;"><em>Photo: The 86 Co.</em> </span></h5></div></li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkach.jpg" alt="Crystal Head" width="1200" height="1800"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkach.jpg" alt="Crystal Head" width="1200" height="1800"/></noscript><div class="listicle-description"><h2>Crystal Head</h2><h5><span style="color: #999999;"><em>Photo: Crystal Head Vodka </em></span></h5></div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkachopin.jpg" alt="Chopin" width="776" height="1176"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkachopin.jpg" alt="Chopin" width="776" height="1176"/></noscript><div class="listicle-description"><h2>Chopin</h2><h5><span style="color: #999999;"><em>Photo: Chopin Vodka </em></span></h5></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkaabsolut.jpg" alt="Absolut" width="1536" height="1536"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkaabsolut.jpg" alt="Absolut" width="1536" height="1536"/></noscript><div class="listicle-description"><h2>Absolut </h2><h5><span style="color: #999999;"><em>Photo: Absolut Vodka</em></span></h5></div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/6</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkako.jpg" alt="Ketel One" width="640" height="853"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/vodka-brands_3/vodkako.jpg" alt="Ketel One" width="640" height="853"/></noscript><div class="listicle-description"><h2>Ketel One</h2><h5><span style="color: #999999;"><em>Photo: Ketel One Vodka </em></span></h5></div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">Whiskey Business: <a href="https://www.mandatory.com/living/1500229-whiskey-business-budget-bottles" target="_blank" rel="noopener"><span style="color: #ff0000;">The Best Bottles Under $50 To Bring The Party Home</span></a></span></h2><p><em>Follow <span style="color: #ff0000;"><strong>Mandatory</strong></span> on </em><a href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com']);" target="_blank" rel="noopener"><em>Facebook</em></a><em>, </em><a href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);" target="_blank" rel="noopener"><em>Twitter</em></a><em>, and </em><a href="https://www.instagram.com/mandatorydotcom/?hl=en" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" target="_blank" rel="noopener"><em>Instagram</em></a><em>.</em></p><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div id="custom_html-4" class="widget_text widget_custom_html"><span class="hidden">Zergnet</span><div class="textwidget custom-html-widget"><div id="zergnet-widget-63055"></div><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63055';
var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div></div><div id="pb_related_posts_widget-2" class="no-hide widget_pb_related_posts_widget"><span>Recent Posts in Category</span><ul class="pb-related-post-list "><li class="pb-related-post pb-related-post-1"><a href="https://www.mandatory.com/living/1500775-march-madness-sporty-cocktails" rel="bookmark"><span class="imgholder"><img src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/CocktailGroup-e1553016549452-320x249.jpg" alt="Drink Yourself Into Pure (March) Madness With These Sporty Cocktails"></span></a><a href="https://www.mandatory.com/living/1500775-march-madness-sporty-cocktails" rel="bookmark"><span class="rel-head">Drink Yourself Into Pure (March) Madness With These Sporty Cocktails</span></a></li><li class="pb-related-post pb-related-post-2"><a href="https://www.mandatory.com/living/1500755-vodka-brand-gold" rel="bookmark"><span class="imgholder"><img src="https://cdn2-www.mandatory.com/assets/uploads/2019/03/GettyImages-674918948-320x249.jpg" alt="Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In"></span></a><a href="https://www.mandatory.com/living/1500755-vodka-brand-gold" rel="bookmark"><span class="rel-head">Scrooge McDrunk: Vodka Brand Giving Gold Bars For Loyal Drinkers to Swim In</span></a></li><li class="pb-related-post pb-related-post-3"><a href="https://www.mandatory.com/living/1501051-cbd-donuts-are-a-thing-and-you-definitely-need-them-in-your-life" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2019/03/Screen-Shot-2019-03-20-at-1.21.32-AM-e1553070879859-320x249.png" alt="CBD Donuts Combine Your Two Greatest Weaknesses, Weed and Overeating"></span></a><a href="https://www.mandatory.com/living/1501051-cbd-donuts-are-a-thing-and-you-definitely-need-them-in-your-life" rel="bookmark"><span class="rel-head">CBD Donuts Combine Your Two Greatest Weaknesses, Weed and Overeating</span></a></li><li class="pb-related-post pb-related-post-4"><a href="https://www.mandatory.com/living/1500509-coffee-subscription" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2019/03/Coffee-320x249.jpg" alt="Fast-Food Chain Debuts A Coffee Subscription Service So Cheap You&#8217;ll Never Brew At Home Again"></span></a><a href="https://www.mandatory.com/living/1500509-coffee-subscription" rel="bookmark"><span class="rel-head">Fast-Food Chain Debuts A Coffee Subscription Service So Cheap You&#8217;ll Never Brew At Home Again</span></a></li></ul></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/absolut" rel="tag">absolut</a><a href="https://www.mandatory.com/tag/alcohol" rel="tag">alcohol</a><a href="https://www.mandatory.com/tag/aylesbury-duck-vodka" rel="tag">aylesbury duck vodka</a><a href="https://www.mandatory.com/tag/booze" rel="tag">booze</a><a href="https://www.mandatory.com/tag/chopin-vodka" rel="tag">chopin vodka</a><a href="https://www.mandatory.com/tag/crystal-head-vodka" rel="tag">Crystal Head Vodka</a><a href="https://www.mandatory.com/tag/drinking" rel="tag">drinking</a><a href="https://www.mandatory.com/tag/drinks" rel="tag">drinks</a><a href="https://www.mandatory.com/tag/ketel-one" rel="tag">Ketel One</a><a href="https://www.mandatory.com/tag/russian-standard" rel="tag">russian standard</a><a href="https://www.mandatory.com/tag/spirits" rel="tag">Spirits</a><a href="https://www.mandatory.com/tag/titos-handmade-vodka" rel="tag">Tito’s Handmade Vodka</a><a href="https://www.mandatory.com/tag/vodka" rel="tag">vodka</a></div></article></div><div class="col-right"><div id="evolve_ad_gpt_widget-46" class="js-sticky widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_300x600x300x250x160x600_a_slot6"
data-id="living_300x600x300x250x160x600_a_slot6"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB           = PB || {};PB.gptInView = PB.gptInView || {};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 600],[300, 250],[160, 600]]).addSize([980, 0], [[300, 600],[300, 250],[160, 600]]).build();PB.gptInView['living_300x600x300x250x160x600_a_slot6'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 600],[300, 250],[160, 600]], 'living_300x600x300x250x160x600_a_slot6')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.display('living_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['living_300x600x300x250x160x600_a_slot6']]);googletag.pubads().addEventListener('impressionViewable', function (event) {if (event.slot.getSlotElementId() === 'living_300x600x300x250x160x600_a_slot6'){setTimeout(function () {googletag.display('living_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['living_300x600x300x250x160x600_a_slot6']]);}, 30000 );}});});</script></div></div><div id="evolve_ad_gpt_widget-47" class="js-sticky-ad-mobile widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="living_300x250_a_slot7_1553130800"
data-id="living_300x250_a_slot7_1553130800"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['living_300x250_a_slot7_1553130800'] = googletag.defineSlot('/4403/cr/mandatory/living', [[300, 250]], 'living_300x250_a_slot7_1553130800')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1500755').setTargeting('content_detail', '4').setTargeting('kw', 'absolut,alcohol,aylesbury-duck-vodka,booze,chopin-vodka,crystal-head-vodka,drinking,drinks,food-and-drink,ketel-one,living,russian-standard,spirits,titos-handmade-vodka,vodka,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('living_300x250_a_slot7_1553130800');googletag.pubads().refresh([PB.gptStandAlone['living_300x250_a_slot7_1553130800']]);});</script></div></div></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact" >Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy" >Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse" >Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies" >AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. © 2018 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Chartbeat</span><div class="textwidget custom-html-widget"><script type="text/javascript">var _sf_async_config = { uid: 8555, domain: 'mandatory.com', useCanonical: true };(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);};var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-au" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1","UA-94323-5","UA-94323-62"];PB.GAAuthor       = 'Christopher Osburn';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.mandatory.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script><script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/living/1500755-vodka-brand-gold?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vodka-brand-gold"></script><div id="fb-root"></div><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js,wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js,wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js,wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js,wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js,wp-content/themes/mandatory-2018/js/controllers/pb.global.js,wp-content/themes/mandatory-2018/js/modules/pb.listicles.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/mandatory-2018/js/modules/pb.listicle-ads.js,wp-content/themes/mandatory-2018/js/controllers/pb.listicle.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js&amp;ver=a21bcc04ba8dcd0a660d9c6f4977d3b5375306fa'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js,wp-content/plugins/pebblebed/media/js/jquery.history.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js,wp-content/plugins/pebblebed/media/js/pb.adreloader.js,wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js,wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pb-listicle/assets/js/pb-listicle.js,wp-includes/js/wp-embed.min.js&amp;ver=a21bcc04ba8dcd0a660d9c6f4977d3b5375306fa'></script></body></html>