<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition - Mandatory</title><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"> <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net"> <script>! function() {window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];var targetingKey = 'lotame';var pidTargetingKey = 'lpid';var lotameClientId = '15117';var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';// Immediately get audiences from local storage and get them loaded
try {var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';if (storedAuds) {googletag.cmd.push(function() {window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));});}} catch(e) {}// Callback when targeting audience is ready to push latest audience data
var audienceReadyCallback = function (profile) {// Get audiences as an array
var lotameAudiences = profile.getAudiences() || [];// Set the new target audiences for call to Google
googletag.cmd.push(function() {window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);});};// Lotame Config
var lotameTagInput = {data: {},config: {clientId: Number(lotameClientId),audienceLocalStorage: audLocalStorageKey,onProfileReady: audienceReadyCallback
}};// Lotame initialization
var lotameConfig = lotameTagInput.config || {};var namespace = window['lotame_' + lotameConfig.clientId] = {};namespace.config = lotameConfig;namespace.data = lotameTagInput.data || {};namespace.cmd = namespace.cmd || [];}();</script> <script async src="https://tags.crwdcntrl.net/lt/c/15117/lt.min.js"></script><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_3_18_0_custom_060520201713.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}</script><script>var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/fun';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/fun', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');if ( !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1548165" },{ content_detail : "4" },{ kw : "firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'fun'
}</script> <meta name="description" content="To commemorate another one in the can (and surviving the endless coronavirus isolation), we&#039;ve got another funny collection for you."/><link rel="canonical" href="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition - Mandatory" /><meta property="og:description" content="To commemorate another one in the can (and surviving the endless coronavirus isolation), we&#039;ve got another funny collection for you." /><meta property="og:url" content="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" /><meta property="og:site_name" content="Mandatory" /><meta property="article:tag" content="#firefauci" /><meta property="article:tag" content="Bat Appreciation Day" /><meta property="article:tag" content="Best of" /><meta property="article:tag" content="best tweets" /><meta property="article:tag" content="celebrity twitter" /><meta property="article:tag" content="comedian tweets" /><meta property="article:tag" content="comedians" /><meta property="article:tag" content="comedians on twitter" /><meta property="article:tag" content="comedy" /><meta property="article:tag" content="comic" /><meta property="article:tag" content="comics" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="coronavirus cancellations" /><meta property="article:tag" content="coronavirus cancelled" /><meta property="article:tag" content="coronavirus celebrities" /><meta property="article:tag" content="coronavirus dating" /><meta property="article:tag" content="coronavirus facts" /><meta property="article:tag" content="coronavirus funny" /><meta property="article:tag" content="coronavirus memes" /><meta property="article:tag" content="coronavirus movies" /><meta property="article:tag" content="coronavirus netflix" /><meta property="article:tag" content="coronavirus news" /><meta property="article:tag" content="coronavirus porn" /><meta property="article:tag" content="coronavirus prevention" /><meta property="article:tag" content="coronavirus quarantine" /><meta property="article:tag" content="coronavirus travel" /><meta property="article:tag" content="coronavirus truth" /><meta property="article:tag" content="coronavirus work" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="disease" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="donald trump twitter" /><meta property="article:tag" content="dr fauci" /><meta property="article:tag" content="Fake News" /><meta property="article:tag" content="fauci" /><meta property="article:tag" content="fauci bobblehead" /><meta property="article:tag" content="fauci trump" /><meta property="article:tag" content="fire fauci" /><meta property="article:tag" content="fun" /><meta property="article:tag" content="funniest" /><meta property="article:tag" content="funniest tweets" /><meta property="article:tag" content="funny" /><meta property="article:tag" content="funny news" /><meta property="article:tag" content="Funny Photos celebrity tweets" /><meta property="article:tag" content="funny tweets" /><meta property="article:tag" content="funny twitter" /><meta property="article:tag" content="haha" /><meta property="article:tag" content="haha tweets" /><meta property="article:tag" content="illness" /><meta property="article:tag" content="isolation" /><meta property="article:tag" content="Jeffrey Epstein" /><meta property="article:tag" content="latest news" /><meta property="article:tag" content="news" /><meta property="article:tag" content="novel coronavirus" /><meta property="article:tag" content="Outbreak" /><meta property="article:tag" content="pandemic" /><meta property="article:tag" content="quarantine" /><meta property="article:tag" content="ridiculous news" /><meta property="article:tag" content="self-quarantine" /><meta property="article:tag" content="shelter in place" /><meta property="article:tag" content="social-media" /><meta property="article:tag" content="strange news" /><meta property="article:tag" content="trump tweets" /><meta property="article:tag" content="tweets" /><meta property="article:tag" content="tweets of week" /><meta property="article:tag" content="Twitter" /><meta property="article:tag" content="video" /><meta property="article:tag" content="video tweets" /><meta property="article:tag" content="Videos" /><meta property="article:tag" content="Viral Tweets" /><meta property="article:tag" content="viral twitter" /><meta property="article:tag" content="weekly tweets" /><meta property="article:tag" content="weird news" /><meta property="article:tag" content="weird tweets" /><meta property="article:section" content="Funny Photos" /><meta property="article:published_time" content="2020-05-15T12:29:58-07:00" /><meta property="fb:app_id" content="1761650577410066" /><meta property="og:image" content="https://cdn1-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg" /><meta property="og:image:secure_url" content="https://cdn1-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="funniest tweets" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="To commemorate another one in the can (and surviving the endless coronavirus isolation), we&#039;ve got another funny collection for you." /><meta name="twitter:title" content="Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition - Mandatory" /><meta name="twitter:image" content="https://cdn1-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg" /><link rel="amphtml" href="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition/amp?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mandatory &raquo; Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition Comments Feed" href="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=152"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.mandatory.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='pb-slideshow-css' href='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.mandatory.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.mandatory.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='main_stylesheet-css' href='https://www.mandatory.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.mandatory.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.mandatory.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/css/main.css?ver=1.1.12' type='text/css' media='screen' /><link rel='stylesheet' id='galleryview-css' href='https://www.mandatory.com/wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css?ver=1.0' type='text/css' media='screen' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.mandatory.com/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1548165' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Ffun%2F1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Ffun%2F1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:3:\"fun\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1548165;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "3de9c6be8827c86b076043ee4889d74a"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><style>.menu-footer-container a{margin-bottom:0}</style><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';}}</script><script>window.onload = function(){if(document.querySelector(".col-right .gpt-ad") != null){var adDivTarget = document.querySelector(".col-right .gpt-ad").id;googletag.pubads().refresh([PB.gptAds[adDivTarget]]);}}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111866');});</script><style>.container p{word-break:break-word}ol.index-menu li:before{font-size:20px;top:-3px}ol.index-menu li{padding:0;margin:0;height:auto;line-height:normal;min-height:34px}.article-content ol ol li:before{font-size:20px}table.exec-table{table-layout:fixed;width:100%}.exec-table tr td:nth-child(odd){background:gainsboro}.exec-table tr td:nth-child(even){background:#f7f7f7}.exec-table tr td{padding:5px}.table-c-1 tr td:nth-child(1){width:20%;min-width:150px}.table-c-1 tr td:nth-child(2){word-break:break-word}.table-c-2 tr td:nth-child(3),.table-c-2 tr td:nth-child(5){text-overflow:ellipsis;overflow:hidden}.fixed-table-overflow{overflow-x:auto}table.exec-table.table-c-1{min-width:800px}table.exec-table.table-c-2{min-width:800px}.article-content ol li ul li::before{display:none}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://ubiquitousyard.com/v2hvd0AZJPgeK1UrfqXU37dDMP9UGssnw524P3x_0rYW2oQ-2sc8Rq8Wn",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2xpvF_9MdblBKjitQ1zkW3CEU_wtDv9EkvTbG8OJsr0QGfDxfjBPIWgo4p41doUheTlW2zwYkQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}</style><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1548165 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><span class="hidden">Logo &#8211; Original</span><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" alt="Mandatory" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" alt="Mandatory"/></div></div></a><div class="top-main-nav"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-1451263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a></li><li id="menu-item-1451261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a></li><li id="menu-item-1451269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a></li><li id="menu-item-1451267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li id="menu-item-1451271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a><ul class="sub-menu"><li id="menu-item-1525115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1525115"><a href="https://www.mandatory.com/fun/funny-photos" >Funny Photos</a></li><li id="menu-item-1525117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525117"><a href="https://www.mandatory.com/fun/weird-news" >Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a><ul class="sub-menu"><li id="menu-item-1525107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525107"><a href="https://www.mandatory.com/culture/entertainment" >Entertainment</a></li><li id="menu-item-1525109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525109"><a href="https://www.mandatory.com/culture/gaming" >Gaming</a></li><li id="menu-item-1525111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525111"><a href="https://www.mandatory.com/culture/music" >Music</a></li><li id="menu-item-1525113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525113"><a href="https://www.mandatory.com/culture/sports" >Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a><ul class="sub-menu"><li id="menu-item-1525119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525119"><a href="https://www.mandatory.com/living/cannabis" >Cannabis</a></li><li id="menu-item-1525121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525121"><a href="https://www.mandatory.com/living/food-and-drink" >Food &#038; Drink</a></li><li id="menu-item-1525123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525123"><a href="https://www.mandatory.com/living/gear" >Gear</a></li><li id="menu-item-1525125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525125"><a href="https://www.mandatory.com/living/life-hacks" >Life Hacks</a></li><li id="menu-item-1525127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525127"><a href="https://www.mandatory.com/living/sex-and-relationships" >Sex and Relationships</a></li><li id="menu-item-1525129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525129"><a href="https://www.mandatory.com/living/style" >Style</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="http://www.mandatory.com/wrestlezone/" >WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_970x250x970x90x728x90_a_slot3_1589607127"
data-id="fun_970x250x970x90x728x90_a_slot3_1589607127"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['fun_970x250x970x90x728x90_a_slot3_1589607127'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[970, 250],[970, 90],[728, 90]], 'fun_970x250x970x90x728x90_a_slot3_1589607127')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_970x250x970x90x728x90_a_slot3_1589607127');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['fun_970x250x970x90x728x90_a_slot3_1589607127']]);}});</script></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_728x90_a_slot4_1589607127"
data-id="fun_728x90_a_slot4_1589607127"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['fun_728x90_a_slot4_1589607127'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[728, 90]], 'fun_728x90_a_slot4_1589607127')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_728x90_a_slot4_1589607127');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['fun_728x90_a_slot4_1589607127']]);}});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_320x150x320x100x320x50x300x50_a_slot5_1589607127"
data-id="fun_320x150x320x100x320x50x300x50_a_slot5_1589607127"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['fun_320x150x320x100x320x50x300x50_a_slot5_1589607127'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[320, 150],[320, 100],[320, 50],[300, 50]], 'fun_320x150x320x100x320x50x300x50_a_slot5_1589607127')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_320x150x320x100x320x50x300x50_a_slot5_1589607127');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['fun_320x150x320x100x320x50x300x50_a_slot5_1589607127']]);}});</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/fun" rel="category tag">Fun</a> / <a href="https://www.mandatory.com/fun/funny-photos" rel="subcategory tag">Funny Photos</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="funniest tweets" data-lazy-srcset="https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg 750w, https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1-150x100.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1-390x260.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="750" height="500" src="https://cdn1-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="funniest tweets" srcset="https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1.jpg 750w, https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1-150x100.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2020/05/GettyImages-682270616-1-390x260.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition</h1><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" data-a2a-title="Mandatory Funniest Tweets to Wrap the Week: Quarantine Week 9 Edition"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span><div class="author-date">by <a href="https://www.mandatory.com/author/mandatory-editors">Mandatory Editors</a> <time datetime="2020-05-15">May 15th, 2020</time></div><div style="position: relative; overflow: hidden; padding-top: 56.25%;"><iframe id="bamf-vp_1585937093_1744765" style="position: absolute; top: 0px; left: 0px; width: 100%; height: 100%; border: 0px; overflow: hidden;" src="https://play.springboardplatform.com?autoplay=true&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=%2F4403%2Fcr%2Fmandatory%2Fvast&amp;cust_params=kw%3Dvast&amp;width=560&amp;height=315&amp;site_id=5503&amp;video_id=1744765&amp;lazy=false&amp;debug=false" name="bamf-vp_1585937093_1744765" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><script id="bamf-vp_1585937093_1744765-script" src="https://play.springboardplatform.com/loader.min.js?iframeId=bamf-vp_1585937093_1744765&amp;lazy=false&amp;debug=false&amp;viewability=true"></script></div><p>If not for the chicken scratches on our bedroom walls, how else would we know it&rsquo;s time for this week&rsquo;s <strong>funniest</strong>&nbsp;<strong>tweets</strong>? To commemorate another one in the can (and surviving the endless&nbsp;<a href="https://www.mandatory.com/fun/1544527-newborn-baby-goes-viral-facial-expression" target="_blank" rel="noopener">coronavirus</a>&nbsp;isolation), we&rsquo;ve got <a href="https://www.mandatory.com/fun/1547777-mandatory-funnie%E2%80%A6e-week-8-edition" target="_blank" rel="noopener">another funny collection</a> for you. This week&rsquo;s lockdown included the protesting gym nuts, the loss of <a href="https://www.mandatory.com/culture/1547902-seinfeld-star-jerry-stiller-tribute" target="_blank" rel="noopener"><strong>Jerry Stiller</strong></a> and Jeffrey Epstein <em>definitely</em> not killing himself. As always, we&rsquo;re here if you need us.&nbsp;Now, catch up on all the Twitter insanity here, then, of course, follow us on Twitter or our name isn&rsquo;t&nbsp;<a href="http://www.twitter.com/mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.twitter.com']);" target="_blank" rel="noopener"><strong><span style="color: #ff0000;">@Mandatory</span></strong></a>.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Humans had a pretty good run.</p><p>&mdash; Seth Rogen (@Sethrogen) <a href="https://twitter.com/Sethrogen/status/1261292843248705538?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_300x250_p_slot8_1589607148"
data-id="fun_300x250_p_slot8_1589607148"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['fun_300x250_p_slot8_1589607148'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 250]], 'fun_300x250_p_slot8_1589607148')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_300x250_p_slot8_1589607148');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['fun_300x250_p_slot8_1589607148']]);}});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1589607148"
data-id="pb_prebidjs_300x250_a_1589607148"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1589607148'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 250]], 'pb_prebidjs_300x250_a_1589607148')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1548165').setTargeting('content_detail', '4').setTargeting('kw', 'firefauci,bat-appreciation-day,best-of,best-tweets,celebrity-twitter,comedian-tweets,comedians,comedians-on-twitter,comedy,comic,comics-2,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,disease,donald-trump,donald-trump-twitter,dr-fauci,fake-news,fauci,fauci-bobblehead,fauci-trump,fire-fauci,fun,fun,funniest,funniest-tweets,funny,funny-news,funny-photos,funny-photos-celebrity-tweets,funny-tweets,funny-twitter,haha,haha-tweets,illness,isolation,jeffrey-epstein,latest-news,news,novel-coronavirus,outbreak,pandemic,quarantine,ridiculous-news,self-quarantine,shelter-in-place,social-media,strange-news,trump-tweets,tweets,tweets-of-week,twitter,video,video-tweets,videos,viral-tweets,viral-twitter,weekly-tweets,weird-news,weird-tweets,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1589607148');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1589607148']]);}});</script></div></div></div><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Little Rock, pushing through quarantine <a href="https://t.co/KZRM1J0kaL" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/KZRM1J0kaL</a></p><p>&mdash; Bunkie Perkins (@BunkiePerkins) <a href="https://twitter.com/BunkiePerkins/status/1261337543968059395?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Jeff Bezos is gonna be a trillionaire. I think he did that just to piss off his ex-wife. &ldquo;You wanna leave me? Fine, enjoy only having billions!&rdquo;</p><p>&mdash; Adam Hunter (@AdamComedian) <a href="https://twitter.com/AdamComedian/status/1261374426026631170?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Judges who rule against stay-at-home orders should have to recite their decisions from a crowded mall</p><p>&mdash; Jess Dweck (@TheDweck) <a href="https://twitter.com/TheDweck/status/1260715362473009152?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 13, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">REAL men don&rsquo;t need a MASK when we go to the store because we&rsquo;re not SCARED. All we need is an ASSAULT RIFLE and maybe a ROCKET LAUNCHER in case the YOGURT tries anything STUPID</p><p>&mdash; Dan Amira (@DanAmira) <a href="https://twitter.com/DanAmira/status/1260704742361182211?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 13, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Tbh I knew this was gonna be a shit show when we had to remind people how to wash their hands</p><p>&mdash; Solomon Georgio (@solomongeorgio) <a href="https://twitter.com/solomongeorgio/status/1259331887002091525?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 10, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Every day I count the trees in my yard and the number is never the same. Anyway I'm fine.</p><p>&mdash; Conan O'Brien (@ConanOBrien) <a href="https://twitter.com/ConanOBrien/status/1261374289103785984?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The talk your dog has with you when he is over you being in the house all day everyday. <a href="https://t.co/maoSojTjFz" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/maoSojTjFz</a></p><p>&mdash; Matthew A. Cherry (@MatthewACherry) <a href="https://twitter.com/MatthewACherry/status/1261166642387496960?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">what I thought I&rsquo;d look like with longer hair / what I actually look like with longer hair <a href="https://t.co/8HKo2gJaRO" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/8HKo2gJaRO</a></p><p>&mdash; Alex Blagg (@alexblagg) <a href="https://twitter.com/alexblagg/status/1261098725239173121?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">willy wonka: oh my god. i just had the best idea</p><p>oompa: what is it</p><p>willy wonka: ok so u know how we kill children </p><p>oompa: ya </p><p>willy wonka: what if we start making candy</p><p>&mdash; Elvish Presley (@_elvishpresley_) <a href="https://twitter.com/_elvishpresley_/status/1261326345172389888?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">constantly think about the day i scrolled thru britneys instagram and clicked on a pic from years ago and found a comment from my boyfriend that just said &ldquo;you look so pretty&rdquo;</p><p>&mdash; Chris Kelly (@imchriskelly) <a href="https://twitter.com/imchriskelly/status/1261140919652241409?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 15, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Whoever wrote this in front of my house, I will find you. <a href="https://t.co/jzWtqKATSb" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/jzWtqKATSb</a></p><p>&mdash; Rob Huebel (@robhuebel) <a href="https://twitter.com/robhuebel/status/1261054365999042561?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 14, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/c59Smfjz5n" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">pic.twitter.com/c59Smfjz5n</a></p><p>&mdash; Hi, it's Abby. Yep. (@abbycohenwl) <a href="https://twitter.com/abbycohenwl/status/1261031030628077568?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 14, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Having deflated lungs is also a sign of weakness imo <a href="https://t.co/UovLHBk0oe" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">https://t.co/UovLHBk0oe</a></p><p>&mdash; Michael &#127798; (@Home_Halfway) <a href="https://twitter.com/Home_Halfway/status/1261022199525367811?ref_src=twsrc%5Etfw" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">May 14, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p> <section data-total-images="2" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="35099"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/2</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/good-news-of-the-week-for-5-22-20/good-news-chuck-norris.jpg" alt="Chuck Norris Will Crash Your Quarantine (For a Price), And Other Celebrities You Can Rent With New App" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/good-news-of-the-week-for-5-22-20/good-news-chuck-norris.jpg" alt="Chuck Norris Will Crash Your Quarantine (For a Price), And Other Celebrities You Can Rent With New App" width="600" height="400"/></noscript><div class="listicle-description"><h2>Chuck Norris Will Crash Your Quarantine (For a Price), And Other Celebrities You Can Rent With New App</h2><p>For more good news, click here.</p><h6><span style="color: #999999;"><em>Photo: Gilbert Carrasquillo / Contributor (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/2</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/good-news-of-the-week-for-5-22-20/good-news-cupcake.jpg" alt="Mandatory Good News: FedEx Worker Surprises Quarantined Girl With Cupcake on Her Birthday" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/good-news-of-the-week-for-5-22-20/good-news-cupcake.jpg" alt="Mandatory Good News: FedEx Worker Surprises Quarantined Girl With Cupcake on Her Birthday" width="600" height="400"/></noscript><div class="listicle-description"><h2>Mandatory Good News: FedEx Worker Surprises Quarantined Girl With Cupcake on Her Birthday</h2><p>For more good news, click here.</p><h6><span style="color: #999999;"><em>Photo: Carey Kirkella (Getty Images)</em></span></h6></div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">&lsquo;TMNT&rsquo; Movie Turns 30: <a href="https://www.mandatory.com/culture/1541884-original-tmnt-movie-turns-30-heres-teenage-millennial-ninja-turtles#1" target="_blank" rel="noopener"><span style="color: #ff0000;">Meet &lsquo;Middle-Aged Millennial Ninja Turtles&rsquo;</span></a></span></h2><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div class="OUTBRAIN" data-src="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition" data-widget-id="AR_1" data-ob-template="Mandatory"></div><div id="pb-spotim-comments-widget-2" class="widget_pb-spotim-comments-widget"><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
data-spotim-module="spotim-launcher"
data-article-tags="#firefauci, Bat Appreciation Day, Best of, best tweets, celebrity twitter, comedian tweets, comedians, comedians on twitter, comedy, comic, comics, coronavirus, coronavirus cancellations, coronavirus cancelled, coronavirus celebrities, coronavirus dating, coronavirus facts, coronavirus funny, coronavirus memes, coronavirus movies, coronavirus netflix, coronavirus news, coronavirus porn, coronavirus prevention, coronavirus quarantine, coronavirus travel, coronavirus truth, coronavirus work, COVID-19, disease, Donald Trump, donald trump twitter, dr fauci, Fake News, fauci, fauci bobblehead, fauci trump, fire fauci, fun, funniest, funniest tweets, funny, funny news, Funny Photos celebrity tweets, funny tweets, funny twitter, haha, haha tweets, illness, isolation, Jeffrey Epstein, latest news, news, novel coronavirus, Outbreak, pandemic, quarantine, ridiculous news, self-quarantine, shelter in place, social-media, strange news, trump tweets, tweets, tweets of week, Twitter, video, video tweets, Videos, Viral Tweets, viral twitter, weekly tweets, weird news, weird tweets"
src="https://launcher.spot.im/spot/sp_xH5I96hV"
data-social-reviews="false"
data-post-id="1548165"
data-post-url="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition"
data-short-url="https://www.mandatory.com/?p=1548165"
data-messages-count="10"
data-wp-import-endpoint="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition/feed/spotim"
data-facebook-url="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition"
data-disqus-shortname=""
data-disqus-url="https://www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition"
data-disqus-identifier="1548165 https://www.mandatory.com/?p=1548165"
data-community-question=""
data-seo-enabled="false"
data-wp-v="p-4.5.2/wp-152"
></script> </div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/firefauci" rel="tag">#firefauci</a><a href="https://www.mandatory.com/tag/bat-appreciation-day" rel="tag">Bat Appreciation Day</a><a href="https://www.mandatory.com/tag/best-of" rel="tag">Best of</a><a href="https://www.mandatory.com/tag/best-tweets" rel="tag">best tweets</a><a href="https://www.mandatory.com/tag/celebrity-twitter" rel="tag">celebrity twitter</a><a href="https://www.mandatory.com/tag/comedian-tweets" rel="tag">comedian tweets</a><a href="https://www.mandatory.com/tag/comedians" rel="tag">comedians</a><a href="https://www.mandatory.com/tag/comedians-on-twitter" rel="tag">comedians on twitter</a><a href="https://www.mandatory.com/tag/comedy" rel="tag">comedy</a><a href="https://www.mandatory.com/tag/comic" rel="tag">comic</a><a href="https://www.mandatory.com/tag/comics-2" rel="tag">comics</a><a href="https://www.mandatory.com/tag/coronavirus" rel="tag">coronavirus</a><a href="https://www.mandatory.com/tag/coronavirus-cancellations" rel="tag">coronavirus cancellations</a><a href="https://www.mandatory.com/tag/coronavirus-cancelled" rel="tag">coronavirus cancelled</a><a href="https://www.mandatory.com/tag/coronavirus-celebrities" rel="tag">coronavirus celebrities</a><a href="https://www.mandatory.com/tag/coronavirus-dating" rel="tag">coronavirus dating</a><a href="https://www.mandatory.com/tag/coronavirus-facts" rel="tag">coronavirus facts</a><a href="https://www.mandatory.com/tag/coronavirus-funny" rel="tag">coronavirus funny</a><a href="https://www.mandatory.com/tag/coronavirus-memes" rel="tag">coronavirus memes</a><a href="https://www.mandatory.com/tag/coronavirus-movies" rel="tag">coronavirus movies</a><a href="https://www.mandatory.com/tag/coronavirus-netflix" rel="tag">coronavirus netflix</a><a href="https://www.mandatory.com/tag/coronavirus-news" rel="tag">coronavirus news</a><a href="https://www.mandatory.com/tag/coronavirus-porn" rel="tag">coronavirus porn</a><a href="https://www.mandatory.com/tag/coronavirus-prevention" rel="tag">coronavirus prevention</a><a href="https://www.mandatory.com/tag/coronavirus-quarantine" rel="tag">coronavirus quarantine</a><a href="https://www.mandatory.com/tag/coronavirus-travel" rel="tag">coronavirus travel</a><a href="https://www.mandatory.com/tag/coronavirus-truth" rel="tag">coronavirus truth</a><a href="https://www.mandatory.com/tag/coronavirus-work" rel="tag">coronavirus work</a><a href="https://www.mandatory.com/tag/covid-19" rel="tag">COVID-19</a><a href="https://www.mandatory.com/tag/disease" rel="tag">disease</a><a href="https://www.mandatory.com/tag/donald-trump" rel="tag">Donald Trump</a><a href="https://www.mandatory.com/tag/donald-trump-twitter" rel="tag">donald trump twitter</a><a href="https://www.mandatory.com/tag/dr-fauci" rel="tag">dr fauci</a><a href="https://www.mandatory.com/tag/fake-news" rel="tag">Fake News</a><a href="https://www.mandatory.com/tag/fauci" rel="tag">fauci</a><a href="https://www.mandatory.com/tag/fauci-bobblehead" rel="tag">fauci bobblehead</a><a href="https://www.mandatory.com/tag/fauci-trump" rel="tag">fauci trump</a><a href="https://www.mandatory.com/tag/fire-fauci" rel="tag">fire fauci</a><a href="https://www.mandatory.com/tag/fun" rel="tag">fun</a><a href="https://www.mandatory.com/tag/funniest" rel="tag">funniest</a><a href="https://www.mandatory.com/tag/funniest-tweets" rel="tag">funniest tweets</a><a href="https://www.mandatory.com/tag/funny" rel="tag">funny</a><a href="https://www.mandatory.com/tag/funny-news" rel="tag">funny news</a><a href="https://www.mandatory.com/tag/funny-photos-celebrity-tweets" rel="tag">Funny Photos celebrity tweets</a><a href="https://www.mandatory.com/tag/funny-tweets" rel="tag">funny tweets</a><a href="https://www.mandatory.com/tag/funny-twitter" rel="tag">funny twitter</a><a href="https://www.mandatory.com/tag/haha" rel="tag">haha</a><a href="https://www.mandatory.com/tag/haha-tweets" rel="tag">haha tweets</a><a href="https://www.mandatory.com/tag/illness" rel="tag">illness</a><a href="https://www.mandatory.com/tag/isolation" rel="tag">isolation</a><a href="https://www.mandatory.com/tag/jeffrey-epstein" rel="tag">Jeffrey Epstein</a><a href="https://www.mandatory.com/tag/latest-news" rel="tag">latest news</a><a href="https://www.mandatory.com/tag/news" rel="tag">news</a><a href="https://www.mandatory.com/tag/novel-coronavirus" rel="tag">novel coronavirus</a><a href="https://www.mandatory.com/tag/outbreak" rel="tag">Outbreak</a><a href="https://www.mandatory.com/tag/pandemic" rel="tag">pandemic</a><a href="https://www.mandatory.com/tag/quarantine" rel="tag">quarantine</a><a href="https://www.mandatory.com/tag/ridiculous-news" rel="tag">ridiculous news</a><a href="https://www.mandatory.com/tag/self-quarantine" rel="tag">self-quarantine</a><a href="https://www.mandatory.com/tag/shelter-in-place" rel="tag">shelter in place</a><a href="https://www.mandatory.com/tag/social-media" rel="tag">social-media</a><a href="https://www.mandatory.com/tag/strange-news" rel="tag">strange news</a><a href="https://www.mandatory.com/tag/trump-tweets" rel="tag">trump tweets</a><a href="https://www.mandatory.com/tag/tweets" rel="tag">tweets</a><a href="https://www.mandatory.com/tag/tweets-of-week" rel="tag">tweets of week</a><a href="https://www.mandatory.com/tag/twitter" rel="tag">Twitter</a><a href="https://www.mandatory.com/tag/video" rel="tag">video</a><a href="https://www.mandatory.com/tag/video-tweets" rel="tag">video tweets</a><a href="https://www.mandatory.com/tag/videos" rel="tag">Videos</a><a href="https://www.mandatory.com/tag/viral-tweets" rel="tag">Viral Tweets</a><a href="https://www.mandatory.com/tag/viral-twitter" rel="tag">viral twitter</a><a href="https://www.mandatory.com/tag/weekly-tweets" rel="tag">weekly tweets</a><a href="https://www.mandatory.com/tag/weird-news" rel="tag">weird news</a><a href="https://www.mandatory.com/tag/weird-tweets" rel="tag">weird tweets</a></div></article></div><div id="medium_rectangle_listicle" class="col-right"></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact" >Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy" >Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse" >Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies" >AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. &copy; 2020 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1"];PB.GAAuthor       = 'Mandatory Editors';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.mandatory.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1AE8AC36-2E75-4484-9763-8DD59E8D6BEE", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition",section: "Mandatory - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script async
src="https://launcher.spot.im/spot/sp_xH5I96hV?module=newsfeed"
data-spotim-module="spotim-launcher"
data-wp-v="p-4.5.2/wp-152"
></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.1'></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle//assets/js/pb-listicle.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js?ver=1.0.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.global.js?ver=1.0.9'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.listicles.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.listicle-ads.js?ver=1.0.10'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/sidebars/pb.sidebars-listicle.js?ver=1.0.10'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.listicle.js?ver=1.0.11'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js?ver=3.0.6'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js?ver=2.0.0b12'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.history.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js?ver=4.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.slider.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js?ver=1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js?ver=1.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adreloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js?ver=1.1.0'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/fun/1548165-mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mandatory-funniest-tweets-to-wrap-the-week-quarantine-week-9-edition"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script></body></html>