<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Mandatory Monday Memes To Start The Week With A Laugh - Mandatory</title><script src="/cdn-cgi/apps/head/lcqeCB1N-QOI7qjOgoyi4wUKDOs.js"></script><script>var WrapperPubKey = '2a236ed9-fb8c-429e-ab47-cacac34a3be6';</script><script src="https://d3b02estmut877.cloudfront.net/grumi-ip.js"></script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_1_13_custom_undertone_fix_ttl_09082018110930.js" async></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/fun';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/fun', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1482811" },{ content_detail : "4" },{ kw : "fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'fun'
}</script> <meta name="description" content="Just yesterday we were enjoying the hours of sleep, laziness, and anything else our hearts desired, and now we&#039;re stuck pretending to work or study until we get to Friday. The good news is the Mandatory Monday Memes are here again." /><link rel="canonical" href="https://www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Just yesterday we were enjoying the hours of sleep, laziness, and anything else our hearts desired, and now we&#039;re stuck pretending to work or study until we get to Friday. The good news is the Mandatory Monday Memes are here again." /><meta name="twitter:title" content="Mandatory Monday Memes To Start The Week With A Laugh - Mandatory" /><meta name="twitter:image" content="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg" /><meta name="twitter:creator" content="@LordFonzz" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="amphtml" href="https://www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018/amp" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=847"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-slideshow-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990' type='text/css' media='all' /><link rel='stylesheet' id='galleryview-css' href='https://cdn3-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990' type='text/css' media='screen' /><link rel='stylesheet' id='pb-mu-general-styles-group-css' href='https://cdn3-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css,wp-content/themes/mandatory-2018/css/main.css&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-group-css' href='https://cdn1-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990' type='text/css' media='all' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1482811' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Ffun%2F1482811-mandatory-monday-memes-12-3-2018" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Ffun%2F1482811-mandatory-monday-memes-12-3-2018&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:3:\"fun\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1482811;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script type="text/javascript">//              DO NOT IMPLEMENT                //
//       this code through the following        //
//                                              //
//   Floodlight Pixel Manager                   //
//   DCM Pixel Manager                          //
//   Any system that places code in an iframe   //
(function () {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
+ '.po.st/static/v4/post-widget.js#publisherKey=30q4es4jdfhnjm1jk3ru';var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><meta property="og:site_name" content="Mandatory" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="https://www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018" /><meta property="og:title" content="Mandatory Monday Memes To Start The Week With A Laugh - Mandatory" /><meta property="og:description" content="Just yesterday we were enjoying the hours of sleep, laziness, and anything else our hearts desired, and now we&#039;re stuck pretending to work or study until we get to Friday. The good news is the Mandatory Monday Memes are here again." /><meta property="og:image" content="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="423" /><meta property="article:published_time" content="2018-12-03T15:00:48+00:00" /><meta property="article:modified_time" content="2018-12-01T15:54:57+00:00" /><meta property="article:author" content="https://www.mandatory.com/author/erik-fontanez" /><meta property="article:section" content="Fun" /><meta property="article:tag" content="Funny Photos" /><meta property="article:tag" content="funny memes" /><meta property="article:tag" content="Mandatory Monday Memes" /><meta property="article:tag" content="memes" /><meta property="article:tag" content="memes this week" /><meta property="article:tag" content="New Memes" /><script type="text/javascript">var gptRefreshTimer = 30;</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border-bottom:none;border-top:none}.pbslideshow-navigation button:hover{background:none}</style><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1482811 single-format-standard single-listicle pb-no-header-scrollout"><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">Mandatory Monday Memes 12-3-2018</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" /></div></div></a><div class="top-main-nav"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1398160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun">Fun</a></li><li id="menu-item-1398154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture">Culture</a></li><li id="menu-item-1398165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living">Living</a></li><li id="menu-item-1465665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li id="menu-item-1398164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li id="menu-item-1398173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world">The World</a></li><li id="menu-item-1461759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices Logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-categories-container"><ul id="menu-categories-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun">Fun</a><ul class="sub-menu"><li id="menu-item-1398161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1398161"><a href="https://www.mandatory.com/fun/funny-photos">Funny Photos</a></li><li id="menu-item-1398162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398162"><a href="https://www.mandatory.com/fun/weird-news">Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-1398155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398155"><a href="https://www.mandatory.com/culture/entertainment">Entertainment</a></li><li id="menu-item-1398156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398156"><a href="https://www.mandatory.com/culture/gaming">Gaming</a></li><li id="menu-item-1398158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398158"><a href="https://www.mandatory.com/culture/music">Music</a></li><li id="menu-item-1398159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398159"><a href="https://www.mandatory.com/culture/sports">Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living">Living</a><ul class="sub-menu"><li id="menu-item-1398166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398166"><a href="https://www.mandatory.com/living/food-and-drink">Food &#038; Drink</a></li><li id="menu-item-1398169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398169"><a href="https://www.mandatory.com/living/sex-and-relationships">Sex and Relationships</a></li><li id="menu-item-1398167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398167"><a href="https://www.mandatory.com/living/gear">Gear</a></li><li id="menu-item-1398170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398170"><a href="https://www.mandatory.com/living/style">Style</a></li><li id="menu-item-1398168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398168"><a href="https://www.mandatory.com/living/life-hacks">Life Hacks</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world">The World</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="https://www.mandatory.com/wrestlezone/">WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="js-pb-sticky-leaderboard widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_970x250x970x90x728x90_a_slot3_1543891942" data-id="fun_970x250x970x90x728x90_a_slot3_1543891942" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['fun_970x250x970x90x728x90_a_slot3_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[970, 250],[970, 90],[728, 90]], 'fun_970x250x970x90x728x90_a_slot3_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_970x250x970x90x728x90_a_slot3_1543891942');googletag.pubads().refresh([PB.gptStandAlone['fun_970x250x970x90x728x90_a_slot3_1543891942']]);});</script></div></div><div id="evolve_ad_gpt_widget-44" class="js-pb-sticky-leaderboard widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_728x90_a_slot4_1543891942" data-id="fun_728x90_a_slot4_1543891942" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['fun_728x90_a_slot4_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[728, 90]], 'fun_728x90_a_slot4_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_728x90_a_slot4_1543891942');googletag.pubads().refresh([PB.gptStandAlone['fun_728x90_a_slot4_1543891942']]);});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_320x150x320x100x320x50x300x50_a_slot5_1543891942" data-id="fun_320x150x320x100x320x50x300x50_a_slot5_1543891942" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['fun_320x150x320x100x320x50x300x50_a_slot5_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[320, 150],[320, 100],[320, 50],[300, 50]], 'fun_320x150x320x100x320x50x300x50_a_slot5_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_320x150x320x100x320x50x300x50_a_slot5_1543891942');googletag.pubads().refresh([PB.gptStandAlone['fun_320x150x320x100x320x50x300x50_a_slot5_1543891942']]);});PB.gptAutoRefresh.gptStandAlone.push('fun_320x150x320x100x320x50x300x50_a_slot5_1543891942');</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/fun" rel="category tag">Fun</a> / <a href="https://www.mandatory.com/fun/funny-photos" rel="subcategory tag">Funny Photos</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="423" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg 750w, https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248-150x85.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248-390x220.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="750" height="423" src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248.jpg 750w, https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248-150x85.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248-390x220.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>Mandatory Monday Memes 12-3-2018</h1><div class="author-date">by <a href="https://www.mandatory.com/author/erik-fontanez">Erik Fontanez</a> <time datetime="2018-12-03">Dec 3rd, 2018</time></div><p>Monday is here again and we know the struggle as well as anyone else. Just yesterday we were enjoying the hours of <a href="https://www.mandatory.com/living/1474007-sleep-hacks-science" target="_blank" rel="noopener">sleep</a>, laziness, and anything else our hearts desired, and now we’re stuck pretending to work or study until we get to Friday. The good news is the Mandatory Monday <a href="https://www.mandatory.com/fun/1480635-mandatory-monday-memes-11-19-2018" target="_blank" rel="noopener">Memes</a> are here again to get you through today and send you off into the week. Enjoy getting your scroll on, Mandatory Nation.</p><h2 style="text-align: center;"><span style="color: #999999;">Catch up on last week: <a href="https://www.mandatory.com/fun/1481539-mandatory-monday-memes-thanksgiving" target="_blank" rel="noopener"><span style="color: #ff0000;">Mandatory Monday Memes 11-26-2018</span></a></span></h2> <section data-total-images="16" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="30149"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/bnzfsq6ccaavy2w.jpg" width="500" height="489" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/bnzfsq6ccaavy2w.jpg" width="500" height="489"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/e6a5ba89-8913-474a-a4d5-3ce398d79f6f.jpg" width="615" height="731" /><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/e6a5ba89-8913-474a-a4d5-3ce398d79f6f.jpg" width="615" height="731"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/food-sex-and-tasty-memes-are-always-on-my-mind-82-photos-2529.jpg" width="600" height="558" /><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/food-sex-and-tasty-memes-are-always-on-my-mind-82-photos-2529.jpg" width="600" height="558"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-2.png" width="750" height="739" /><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-2.png" width="750" height="739"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-3.png" width="750" height="634" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-3.png" width="750" height="634"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-4.png" width="678" height="769" /><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-4.png" width="678" height="769"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_7" class="listicle-item js-inview-listicle" data-current-image="7"><header class="listicle-item-header"><span class="pbslideshow-num-images">7/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-5.png" width="750" height="747" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1-5.png" width="750" height="747"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_8" class="listicle-item js-inview-listicle" data-current-image="8"><header class="listicle-item-header"><span class="pbslideshow-num-images">8/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1.jpg" width="750" height="834" /><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1.jpg" width="750" height="834"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_9" class="listicle-item js-inview-listicle" data-current-image="9"><header class="listicle-item-header"><span class="pbslideshow-num-images">9/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1.png" width="750" height="763" /><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/image-1.png" width="750" height="763"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_10" class="listicle-item js-inview-listicle" data-current-image="10"><header class="listicle-item-header"><span class="pbslideshow-num-images">10/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_4ee1eceb0299-1.jpg" width="750" height="647" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_4ee1eceb0299-1.jpg" width="750" height="647"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_11" class="listicle-item js-inview-listicle" data-current-image="11"><header class="listicle-item-header"><span class="pbslideshow-num-images">11/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_7d430bfdc9c5-1.jpg" width="750" height="748" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_7d430bfdc9c5-1.jpg" width="750" height="748"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_12" class="listicle-item js-inview-listicle" data-current-image="12"><header class="listicle-item-header"><span class="pbslideshow-num-images">12/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_8324.jpg" width="926" height="926" /><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_8324.jpg" width="926" height="926"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_13" class="listicle-item js-inview-listicle" data-current-image="13"><header class="listicle-item-header"><span class="pbslideshow-num-images">13/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_8805fe46abab-1.jpg" width="750" height="955" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_8805fe46abab-1.jpg" width="750" height="955"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_14" class="listicle-item js-inview-listicle" data-current-image="14"><header class="listicle-item-header"><span class="pbslideshow-num-images">14/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_becae67bfb97-1.jpg" width="750" height="768" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_becae67bfb97-1.jpg" width="750" height="768"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_15" class="listicle-item js-inview-listicle" data-current-image="15"><header class="listicle-item-header"><span class="pbslideshow-num-images">15/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_c7b164be52ee-1.jpg" width="750" height="820" /><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/img_c7b164be52ee-1.jpg" width="750" height="820"/></noscript><div class="listicle-description"><h2> </h2> </div></li><li id="pb_listicle_image_16" class="listicle-item js-inview-listicle" data-current-image="16"><header class="listicle-item-header"><span class="pbslideshow-num-images">16/16</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/spongebob.jpg" width="706" height="624" /><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/mandatory-monday-memes-12-3-2018/spongebob.jpg" width="706" height="624"/></noscript><div class="listicle-description"><h2> </h2> </div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">Scrolling is your superpower: </span><a href="https://www.mandatory.com/culture/1462611-marvel-cinematic-universe-memes"><span style="color: #ff0000;">The Best Marvel Cinematic Universe Memes</span></a></h2><p><em>Follow <span style="color: #ff0000;"><strong>Mandatory</strong></span> on <u><a href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com']);">Facebook</a></u>, <u><a href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">Twitter</a></u>, and <u><a href="https://www.instagram.com/mandatorydotcom/?hl=en" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);">Instagram</a></u>.</em></p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_300x250_p_slot8_1543891942" data-id="fun_300x250_p_slot8_1543891942" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['fun_300x250_p_slot8_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 250]], 'fun_300x250_p_slot8_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_300x250_p_slot8_1543891942');googletag.pubads().refresh([PB.gptStandAlone['fun_300x250_p_slot8_1543891942']]);});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1543891942" data-id="pb_prebidjs_300x250_a_1543891942" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 250]], 'pb_prebidjs_300x250_a_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1543891942');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1543891942']]);});</script></div></div></div><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div id="custom_html-4" class="widget_text widget_custom_html"><span class="hidden">Zergnet Holder</span><div class="textwidget custom-html-widget"><div id="zergnet-widget-63055"></div></div></div><div id="pb_related_posts_widget-2" class="no-hidden widget_pb_related_posts_widget"><span class="hidden">Recent Posts in Category</span><ul class="pb-related-post-list "><li class="pb-related-post pb-related-post-1"><a href="https://www.mandatory.com/fun/1483193-mandatory-funny-photos-12-3-2018" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/12/weekend-afternoon-randomness-35-photos-13-320x249.jpg" alt="Today&#8217;s Mandatory Funny Photos 12-3-18"></span></a><a href="https://www.mandatory.com/fun/1483193-mandatory-funny-photos-12-3-2018" rel="bookmark"><span class="rel-head">Today&#8217;s Mandatory Funny Photos 12-3-18</span></a></li><li class="pb-related-post pb-related-post-2"><a href="https://www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/12/MondayMemes1-e1543679624248-320x249.jpg" alt="Mandatory Monday Memes 12-3-2018"></span></a><a href="https://www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018" rel="bookmark"><span class="rel-head">Mandatory Monday Memes 12-3-2018</span></a></li><li class="pb-related-post pb-related-post-3"><a href="https://www.mandatory.com/living/1481889-krispy-kreme-doughnuts" rel="bookmark"><span class="imgholder"><img src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Krispy-Kreme-Crop-320x249.jpg" alt="Krispy Kreme Debuts &#8216;Ugly Sweater&#8217; Doughnuts For The Holidays"></span></a><a href="https://www.mandatory.com/living/1481889-krispy-kreme-doughnuts" rel="bookmark"><span class="rel-head">Krispy Kreme Debuts &#8216;Ugly Sweater&#8217; Doughnuts For The Holidays</span></a></li><li class="pb-related-post pb-related-post-4"><a href="https://www.mandatory.com/living/1481905-starbucks-holiday-drink" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/11/CoffeeMug-e1543342721201-320x249.jpg" alt="Starbucks&#8217; New Holiday Drink Tastes Like A Christmas Tree In A Cup"></span></a><a href="https://www.mandatory.com/living/1481905-starbucks-holiday-drink" rel="bookmark"><span class="rel-head">Starbucks&#8217; New Holiday Drink Tastes Like A Christmas Tree In A Cup</span></a></li></ul></div><div id="custom_html-5" class="widget_text widget_custom_html"><span class="hidden">Wibbitz Player Widget</span><div class="textwidget custom-html-widget"><div wibbitz="embed-player-widget"></div></div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/funny-memes" rel="tag">funny memes</a><a href="https://www.mandatory.com/tag/mandatory-monday-memes" rel="tag">Mandatory Monday Memes</a><a href="https://www.mandatory.com/tag/memes" rel="tag">memes</a><a href="https://www.mandatory.com/tag/memes-this-week" rel="tag">memes this week</a><a href="https://www.mandatory.com/tag/new-memes" rel="tag">New Memes</a></div></article></div><div class="col-right"><div id="evolve_ad_gpt_widget-46" class="js-sticky widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_300x600x300x250x160x600_a_slot6" data-id="fun_300x600x300x250x160x600_a_slot6" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB           = PB || {};PB.gptInView = PB.gptInView || {};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 600],[300, 250],[160, 600]]).addSize([980, 0], [[300, 600],[300, 250],[160, 600]]).build();PB.gptInView['fun_300x600x300x250x160x600_a_slot6'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 600],[300, 250],[160, 600]], 'fun_300x600x300x250x160x600_a_slot6')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.display('fun_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['fun_300x600x300x250x160x600_a_slot6']]);googletag.pubads().addEventListener('impressionViewable', function (event) {if (event.slot.getSlotElementId() === 'fun_300x600x300x250x160x600_a_slot6'){setTimeout(function () {googletag.display('fun_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['fun_300x600x300x250x160x600_a_slot6']]);}, 30000 );}});});</script></div></div><div id="evolve_ad_gpt_widget-47" class="js-sticky-ad-mobile widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="fun_300x250_a_slot7_1543891942" data-id="fun_300x250_a_slot7_1543891942" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['fun_300x250_a_slot7_1543891942'] = googletag.defineSlot('/4403/cr/mandatory/fun', [[300, 250]], 'fun_300x250_a_slot7_1543891942')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482811').setTargeting('content_detail', '4').setTargeting('kw', 'fun,funny-memes,funny-photos,mandatory-monday-memes,memes,memes-this-week,new-memes,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('fun_300x250_a_slot7_1543891942');googletag.pubads().refresh([PB.gptStandAlone['fun_300x250_a_slot7_1543891942']]);});</script></div></div></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact">Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy">Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse">Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies">AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. © 2018 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Zergnet Script</span><div class="textwidget custom-html-widget"><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63055';
var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">ChartBeat Script</span><div class="textwidget custom-html-widget"><script type="text/javascript">var _sf_async_config = { uid: 8555, domain: 'mandatory.com', useCanonical: true };(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);};var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen tag</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-au" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1","UA-94323-5","UA-94323-62"];PB.GAAuthor       = 'Erik Fontanez';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = '';(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript'>
var php_data = {"ac_settings":{"tracking_actid":null},"user_email":""};
</script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/activecampaign-subscription-forms/site_tracking.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js,wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js,wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js,wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js,wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js,wp-content/themes/mandatory-2018/js/controllers/pb.global.js,wp-content/themes/mandatory-2018/js/modules/pb.listicles.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/mandatory-2018/js/modules/pb.listicle-ads.js,wp-content/themes/mandatory-2018/js/controllers/pb.listicle.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990'></script><script type='text/javascript'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script><script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js,wp-content/plugins/pebblebed/media/js/jquery.history.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js,wp-content/plugins/pebblebed/media/js/pb.adreloader.js,wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js,wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pb-listicle/assets/js/pb-listicle.js,wp-includes/js/wp-embed.min.js&#038;ver=13ce003c7de223b1b7e79169e8eb3fa2d4333990'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/fun/1482811-mandatory-monday-memes-12-3-2018?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mandatory-monday-memes-12-3-2018"></script><div id="fb-root"></div></body></html>