<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party</title><script>window.grumi = {key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
};</script> <script src="//rumcdn.geoedge.be/grumi-ip.js" async></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_2_40_0_custom_201120191618.js" async></script><script src="https://cdnjs.cloudflare.com/ajax/libs/crypto-js/3.1.2/rollups/aes.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.setConfig({userSync: {filterSettings: {iframe: {bidders: '*',   // '*' means all bidders
filter: 'include'
}}}});
fetchHeaderBids();});} else {fetchHeaderBids(false, true);}</script><script>var isCoppa              = 1;PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/culture';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/culture', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');if ( !window.getUrlVars().coppa ) {isCoppa = 0;}googletag.pubads().setTagForChildDirectedTreatment(isCoppa);googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1546820" },{ content_detail : "4" },{ kw : "2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'culture'
}</script> <meta name="description" content="Far from the embarrassing soiree thrown by your high school, John Krasinski brought out the biggest stars to make a virtual prom a night to remember."/><link rel="canonical" href="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party" /><meta property="og:description" content="Far from the embarrassing soiree thrown by your high school, John Krasinski brought out the biggest stars to make a virtual prom a night to remember." /><meta property="og:url" content="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom" /><meta property="og:site_name" content="Mandatory" /><meta property="article:tag" content="2020 tv" /><meta property="article:tag" content="actors" /><meta property="article:tag" content="best TV" /><meta property="article:tag" content="Billie Eilish" /><meta property="article:tag" content="Chance the Rapper" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="coronavirus cancellations" /><meta property="article:tag" content="coronavirus cancelled" /><meta property="article:tag" content="coronavirus celebrities" /><meta property="article:tag" content="coronavirus dating" /><meta property="article:tag" content="coronavirus facts" /><meta property="article:tag" content="coronavirus funny" /><meta property="article:tag" content="coronavirus memes" /><meta property="article:tag" content="coronavirus movies" /><meta property="article:tag" content="coronavirus netflix" /><meta property="article:tag" content="coronavirus news" /><meta property="article:tag" content="coronavirus porn" /><meta property="article:tag" content="coronavirus prevention" /><meta property="article:tag" content="coronavirus quarantine" /><meta property="article:tag" content="coronavirus travel" /><meta property="article:tag" content="coronavirus truth" /><meta property="article:tag" content="coronavirus work" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="disease" /><meta property="article:tag" content="entertainment" /><meta property="article:tag" content="entertainment news" /><meta property="article:tag" content="feel good" /><meta property="article:tag" content="fun" /><meta property="article:tag" content="funny" /><meta property="article:tag" content="good news" /><meta property="article:tag" content="haha" /><meta property="article:tag" content="illness" /><meta property="article:tag" content="isolation" /><meta property="article:tag" content="Jack Ryan" /><meta property="article:tag" content="Jonas Brothers" /><meta property="article:tag" content="latest news" /><meta property="article:tag" content="Musicians" /><meta property="article:tag" content="netflix tv" /><meta property="article:tag" content="new tv" /><meta property="article:tag" content="new tv shows" /><meta property="article:tag" content="news" /><meta property="article:tag" content="novel coronavirus" /><meta property="article:tag" content="Outbreak" /><meta property="article:tag" content="pandemic" /><meta property="article:tag" content="quarantine" /><meta property="article:tag" content="Rainn Wilson" /><meta property="article:tag" content="rapper" /><meta property="article:tag" content="self-quarantine" /><meta property="article:tag" content="shelter in place" /><meta property="article:tag" content="singers" /><meta property="article:tag" content="social-media" /><meta property="article:tag" content="streaming" /><meta property="article:tag" content="streaming TV" /><meta property="article:tag" content="television" /><meta property="article:tag" content="The Office" /><meta property="article:tag" content="trending" /><meta property="article:tag" content="trending tv" /><meta property="article:tag" content="TV" /><meta property="article:tag" content="TV series" /><meta property="article:tag" content="TV Shows" /><meta property="article:tag" content="TV shows 2020" /><meta property="article:tag" content="video" /><meta property="article:tag" content="Videos" /><meta property="article:tag" content="viral" /><meta property="article:tag" content="YouTube" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-04-20T00:01:45-07:00" /><meta property="article:modified_time" content="2020-04-20T10:05:37-07:00" /><meta property="og:updated_time" content="2020-04-20T10:05:37-07:00" /><meta property="fb:app_id" content="1761650577410066" /><meta property="og:image" content="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg" /><meta property="og:image:secure_url" content="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="393" /><meta property="og:image:alt" content="Krasinski DJ Prom" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Far from the embarrassing soiree thrown by your high school, John Krasinski brought out the biggest stars to make a virtual prom a night to remember." /><meta name="twitter:title" content="DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party" /><meta name="twitter:image" content="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg" /><link rel="amphtml" href="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom/amp?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dj-krasinski-serves-up-a-virtual-prom" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//widgets.outbrain.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mandatory &raquo; DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party Comments Feed" href="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=588"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='https://cdn3-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/svg-support/css/svgs-attachment.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&amp;ver=buildversion' /><link rel='stylesheet' type='text/css' media='screen' href='https://cdn1-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css,wp-content/themes/mandatory-2018/css/main.css,wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css&amp;ver=buildversion' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=buildversion'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1546820' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1546820-dj-krasinski-serves-up-a-virtual-prom" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1546820-dj-krasinski-serves-up-a-virtual-prom&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:7:\"culture\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1546820;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script> <script type="text/javascript">(function () {window.siqConfig = {engineKey: "3de9c6be8827c86b076043ee4889d74a"
};window.siqConfig.baseUrl = "//pub.searchiq.co/";
var script = document.createElement("SCRIPT");script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;script.id = "siq-container";document.getElementsByTagName("HEAD")[0].appendChild(script);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><script type="text/javascript">var gptRefreshTimer = 30;</script><style>.menu-footer-container a{margin-bottom:0}</style><script type="text/javascript">function tkoSetting(){if(document.getElementsByClassName('ob-smartfeed-wrapper')[0] != undefined){document.getElementById('ob_holder').style.display = 'none';document.getElementsByClassName('ob-smartfeed-wrapper')[0].style.display = 'none';}}</script><script>window.onload = function(){if(document.querySelector(".col-right .gpt-ad") != null){var adDivTarget = document.querySelector(".col-right .gpt-ad").id;googletag.pubads().refresh([PB.gptAds[adDivTarget]]);}}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().setTargeting('ntvPlacement', '1111866');});</script><style>.container p{word-break:break-word}ol.index-menu li:before{font-size:20px;top:-3px}ol.index-menu li{padding:0;margin:0;height:auto;line-height:normal;min-height:34px}.article-content ol ol li:before{font-size:20px}table.exec-table{table-layout:fixed;width:100%}.exec-table tr td:nth-child(odd){background:gainsboro}.exec-table tr td:nth-child(even){background:#f7f7f7}.exec-table tr td{padding:5px}.table-c-1 tr td:nth-child(1){width:20%;min-width:150px}.table-c-1 tr td:nth-child(2){word-break:break-word}.table-c-2 tr td:nth-child(3),.table-c-2 tr td:nth-child(5){text-overflow:ellipsis;overflow:hidden}.fixed-table-overflow{overflow-x:auto}table.exec-table.table-c-1{min-width:800px}table.exec-table.table-c-2{min-width:800px}.article-content ol li ul li::before{display:none}</style><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://ubiquitousyard.com/v2hvd0AZJPgeK1UrfqXU37dDMP9UGssnw524P3x_0rYW2oQ-2sc8Rq8Wn",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://rusticprice.com/v2xpvF_9MdblBKjitQ1zkW3CEU_wtDv9EkvTbG8OJsr0QGfDxfjBPIWgo4p41doUheTlW2zwYkQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}</style><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1546820 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><span class="hidden">Logo &#8211; Original</span><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" alt="Mandatory" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" alt="Mandatory"/></div></div></a><div class="top-main-nav"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-1451263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a></li><li id="menu-item-1451261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a></li><li id="menu-item-1451269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a></li><li id="menu-item-1451267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li id="menu-item-1451271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451263"><a href="https://www.mandatory.com/fun" >Fun</a><ul class="sub-menu"><li id="menu-item-1525115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525115"><a href="https://www.mandatory.com/fun/funny-photos" >Funny Photos</a></li><li id="menu-item-1525117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1525117"><a href="https://www.mandatory.com/fun/weird-news" >Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1451261"><a href="https://www.mandatory.com/culture" >Culture</a><ul class="sub-menu"><li id="menu-item-1525107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1525107"><a href="https://www.mandatory.com/culture/entertainment" >Entertainment</a></li><li id="menu-item-1525109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525109"><a href="https://www.mandatory.com/culture/gaming" >Gaming</a></li><li id="menu-item-1525111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1525111"><a href="https://www.mandatory.com/culture/music" >Music</a></li><li id="menu-item-1525113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525113"><a href="https://www.mandatory.com/culture/sports" >Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451269"><a href="https://www.mandatory.com/living" >Living</a><ul class="sub-menu"><li id="menu-item-1525119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525119"><a href="https://www.mandatory.com/living/cannabis" >Cannabis</a></li><li id="menu-item-1525121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525121"><a href="https://www.mandatory.com/living/food-and-drink" >Food &#038; Drink</a></li><li id="menu-item-1525123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525123"><a href="https://www.mandatory.com/living/gear" >Gear</a></li><li id="menu-item-1525125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525125"><a href="https://www.mandatory.com/living/life-hacks" >Life Hacks</a></li><li id="menu-item-1525127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525127"><a href="https://www.mandatory.com/living/sex-and-relationships" >Sex and Relationships</a></li><li id="menu-item-1525129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525129"><a href="https://www.mandatory.com/living/style" >Style</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451267"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451271"><a href="https://www.mandatory.com/the-world" >The World</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="http://www.mandatory.com/wrestlezone/" >WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="http://www.mandatory.com/cookies" ></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_970x250x970x90x728x90_a_slot3_1587446474"
data-id="culture_970x250x970x90x728x90_a_slot3_1587446474"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1587446474'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[970, 250],[970, 90],[728, 90]], 'culture_970x250x970x90x728x90_a_slot3_1587446474')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_970x250x970x90x728x90_a_slot3_1587446474');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1587446474']]);}});</script></div></div><div id="evolve_ad_gpt_widget-44" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_728x90_a_slot4_1587446474"
data-id="culture_728x90_a_slot4_1587446474"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['culture_728x90_a_slot4_1587446474'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[728, 90]], 'culture_728x90_a_slot4_1587446474')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_728x90_a_slot4_1587446474');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_728x90_a_slot4_1587446474']]);}});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_320x150x320x100x320x50x300x50_a_slot5_1587446474"
data-id="culture_320x150x320x100x320x50x300x50_a_slot5_1587446474"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1587446474'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[320, 150],[320, 100],[320, 50],[300, 50]], 'culture_320x150x320x100x320x50x300x50_a_slot5_1587446474')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_320x150x320x100x320x50x300x50_a_slot5_1587446474');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1587446474']]);}});</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/fun" rel="category tag">Fun</a> / <a href="https://www.mandatory.com/culture" rel="category tag">Culture</a> / <a href="https://www.mandatory.com/culture/entertainment" rel="subcategory tag">Entertainment</a> / <a href="https://www.mandatory.com/culture/music" rel="subcategory tag">Music</a> / <a href="https://www.mandatory.com/fun/weird-news" rel="subcategory tag">Weird News</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="600" height="393" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Krasinski DJ Prom" data-lazy-srcset="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg 600w, https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877-150x98.jpeg 150w, https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877-390x255.jpeg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="600" height="393" src="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Krasinski DJ Prom" srcset="https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877.jpeg 600w, https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877-150x98.jpeg 150w, https://cdn3-www.mandatory.com/assets/uploads/2020/04/John-Krasinksi-Prom-e1587389756877-390x255.jpeg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party</h1><span class="share-tools"><div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom" data-a2a-title="DJ Krasinski Serves Up a Virtual Prom Kids Never Knew They Wanted, Brad Pitt Crashes the Party"> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_reddit"></a> <a class="a2a_button_pinterest"></a> <a class="a2a_button_whatsapp"></a> <a class="a2a_button_email"></a></div><script async src="https://static.addtoany.com/menu/page.js"></script></span><div class="author-date">by <a href="https://www.mandatory.com/author/mandatory-editors">Mandatory Editors</a> <time datetime="2020-04-20">Apr 20th, 2020</time></div><div style="position: relative; overflow: hidden; padding-top: 56.25%;"><iframe id="bamf-vp_1585937093_1744765" style="position: absolute; top: 0px; left: 0px; width: 100%; height: 100%; border: 0px; overflow: hidden;" src="https://play.springboardplatform.com?autoplay=true&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=%2F4403%2Fcr%2Fmandatory%2Fvast&amp;cust_params=kw%3Dvast&amp;width=560&amp;height=315&amp;site_id=5503&amp;video_id=1744765&amp;lazy=false&amp;debug=false" name="bamf-vp_1585937093_1744765" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><script id="bamf-vp_1585937093_1744765-script" src="https://play.springboardplatform.com/loader.min.js?iframeId=bamf-vp_1585937093_1744765&amp;lazy=false&amp;debug=false&amp;viewability=true"></script></div><p>If you bothered to go to <strong>prom</strong> when you were in high school, we&rsquo;re going to bet you were disappointed. Overpriced tickets, uncomfortable clothes, cringey music, and lackluster food are trademarks of most high school proms. But <strong>John Krasinski</strong>, a <a href="https://www.mandatory.com/culture/1545775-john-krasinski-some-good-news-celebrating-15-years-of-the-office" target="_blank" rel="noopener">modern hero</a> if there ever was one, tried to rectify that experience over the weekend by DJing a virtual prom on his <strong><em>Some Good News</em></strong> YouTube channel.</p><p>Far from the embarrassing soiree thrown by your high school, Krasinski brought out the biggest stars to make the night special. Billie Eilish, the Jonas Brothers, Chance the Rapper, Finneas, and Krasinski&rsquo;s <a href="https://www.mandatory.com/culture/1508073-the-office-moments" target="_blank" rel="noopener"><em>The Office</em></a> costar Rainn Wilson all made appearances. In between renditions of Eilish&rsquo;s &ldquo;Bad Guy&rdquo; and the Jonas Brothers&rsquo; &ldquo;Sucker,&rdquo; the prom showed footage of young people around the world, decked out and dancing with their &ldquo;dates.&rdquo; (Thanks, Mom and Dad!) As for Krasinski, he brought his stylish self, looking sharp in a bowtie, tux, and bright pink glasses. Golden streamers decorated his office, and he even had disco ball-like lighting. In other words: this was definitely cooler than anything you experienced in your teens.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x250_p_slot8_1587446474"
data-id="culture_300x250_p_slot8_1587446474"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['culture_300x250_p_slot8_1587446474'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'culture_300x250_p_slot8_1587446474')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_300x250_p_slot8_1587446474');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['culture_300x250_p_slot8_1587446474']]);}});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1587446474"
data-id="pb_prebidjs_300x250_a_1587446474"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};admiralCookie = readAdmiralCookie();googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1587446474'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'pb_prebidjs_300x250_a_1587446474')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1546820').setTargeting('content_detail', '4').setTargeting('kw', '2020-tv,actors,best-tv,billie-eilish,chance-the-rapper,coronavirus,coronavirus-cancellations,coronavirus-cancelled,coronavirus-celebrities,coronavirus-dating,coronavirus-facts,coronavirus-funny,coronavirus-memes,coronavirus-movies,coronavirus-netflix,coronavirus-news,coronavirus-porn,coronavirus-prevention,coronavirus-quarantine,coronavirus-travel,coronavirus-truth,coronavirus-work,covid-19,culture,disease,entertainment,entertainment-2,entertainment-news,feel-good,fun,fun,funny,good-news,haha,illness,isolation,jack-ryan,jonas-brothers,latest-news,music,musicians,netflix-tv,new-tv,new-tv-shows,news,novel-coronavirus,outbreak,pandemic,quarantine,rainn-wilson,rapper,self-quarantine,shelter-in-place,singers,social-media,streaming,streaming-tv,television,the-office,trending,trending-tv,tv-2,tv-series,tv-shows,tv-shows-2020,video,videos,viral,weird-news,youtube,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1587446474');if (admiralCookie === null || admiralCookie['val'] === 'false') {googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1587446474']]);}});</script></div></div></div><p>The idea for a virtual prom was inspired by an Alabama high school senior, Marli Odgers, and her father. Because Odgers&rsquo; prom was canceled, her dad laid out her dress and a note asking for a dance. In a video that went viral, they swayed to &ldquo;Bless the Broken Road&rdquo; by Rascal Flatts in the family&rsquo;s living room. Odgers is just one of the teens who won&rsquo;t be able to attend a real prom this year due to the <strong>coronavirus pandemic</strong>.</p><p>&ldquo;It&rsquo;s a very weird time, but each and every one of you are missing something and this is the least I could do and I couldn&rsquo;t be more proud to do it,&rdquo; Krasinski said in a prom recap video posted to his YouTube channel. It was definitely a party to remember, and a better prom than most teens would have had otherwise. And then Brad Pitt crashed the party.</p><p><img class="alignnone size-medium wp-image-1546866 no-lazy" src="https://cdn2-www.mandatory.com/assets/uploads/2020/04/Screen-Shot-2020-04-20-at-10.04.01-AM-390x243.png" alt="" width="390" height="243" srcset="https://cdn1-www.mandatory.com/assets/uploads/2020/04/Screen-Shot-2020-04-20-at-10.04.01-AM-390x243.png 390w, https://cdn1-www.mandatory.com/assets/uploads/2020/04/Screen-Shot-2020-04-20-at-10.04.01-AM-150x93.png 150w, https://cdn1-www.mandatory.com/assets/uploads/2020/04/Screen-Shot-2020-04-20-at-10.04.01-AM.png 750w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></p><h2 style="text-align: center;"><span style="color: #999999;">Warm fuzzies:</span> <a href="https://www.mandatory.com/inspire/1546224-10-good-news-stories" target="_blank" rel="noopener"><span style="color: #ff0000;">10 Good News Stories in the Spirit of John Krasinski&rsquo;s &lsquo;Some Good News&rsquo;</span></a></h2><h2>More good news, as funny as it is weird and inspiring&hellip;</h2> <section data-total-images="12" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="34948"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/boss-working-from-home.jpg" alt="Boss Working From Home Gives New Meaning to the Term ‘Couch Potato’ During Video Conference" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/boss-working-from-home.jpg" alt="Boss Working From Home Gives New Meaning to the Term ‘Couch Potato’ During Video Conference" width="600" height="400"/></noscript><div class="listicle-description"><h2>Boss Working From Home Gives New Meaning to the Term ‘Couch Potato’ During Video Conference</h2><p>For more news, <a href="https://www.mandatory.com/fun/1545930-boss-working-from-home-gives-new-meaning-to-the-term-couch-potato-during-video-conference" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: Lizet Ocamp Twitter</em></span></h6></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/doing-their-partorganizations.jpg" alt="Doing Their Part: 6 Organizations Helping Those in Need During the Coronavirus Outbreak" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/doing-their-partorganizations.jpg" alt="Doing Their Part: 6 Organizations Helping Those in Need During the Coronavirus Outbreak" width="600" height="400"/></noscript><div class="listicle-description"><h2>Doing Their Part: 6 Organizations Helping Those in Need During the Coronavirus Outbreak</h2><p>For more news, <a href="https://www.mandatory.com/inspire/1545109-organizations-helping-people-coronavirus-outbreak" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: Sladic (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/drive-in.jpg" alt="The Repopularizing of the Drive-In Theater Marks a Return to Simpler Times" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/drive-in.jpg" alt="The Repopularizing of the Drive-In Theater Marks a Return to Simpler Times" width="600" height="400"/></noscript><div class="listicle-description"><h2>The Repopularizing of the Drive-In Theater Marks a Return to Simpler Times</h2><p>For more news, <a href="https://www.mandatory.com/culture/1545401-drive-in-theater-marks-return-simpler-times" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: J. R. Eyerman (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/girl-scout-cookies.jpg" alt="We Needed This: You Can Now Order Girl Scout Cookies Online" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/girl-scout-cookies.jpg" alt="We Needed This: You Can Now Order Girl Scout Cookies Online" width="600" height="400"/></noscript><div class="listicle-description"><h2>We Needed This: You Can Now Order Girl Scout Cookies Online</h2><p>For more news, <a href="https://www.mandatory.com/living/1545949-we-needed-this-you-can-now-order-girl-scout-cookies-online" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: MarkCoffeyPhoto (Getty Images)</em></span></h6></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/inspirational-stories.jpg" alt="8 Inspirational Stories of Communities Coming Together During the Pandemic" width="600" height="396"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/inspirational-stories.jpg" alt="8 Inspirational Stories of Communities Coming Together During the Pandemic" width="600" height="396"/></noscript><div class="listicle-description"><h2>8 Inspirational Stories of Communities Coming Together During the Pandemic</h2><p>For more news, <a href="https://www.mandatory.com/inspire/1545245-8-inspirational-stories-during-the-pandemic" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: Justin Paget (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/john-krasinksi-youtube.jpg" alt="Inspire: John Krasinski Makes ‘Some’ Things Better With ‘Some Good News,’ Celebrating 15 Years of ‘The Office’" width="600" height="392"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/john-krasinksi-youtube.jpg" alt="Inspire: John Krasinski Makes ‘Some’ Things Better With ‘Some Good News,’ Celebrating 15 Years of ‘The Office’" width="600" height="392"/></noscript><div class="listicle-description"><h2>Inspire: John Krasinski Makes ‘Some’ Things Better With ‘Some Good News,’ Celebrating 15 Years of ‘The Office’</h2><p>For more news, <a href="https://www.mandatory.com/inspire/1545775-john-krasinski-some-good-news-celebrating-15-years-of-the-office" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: YouTube</em></span></h6></div></li><li id="pb_listicle_image_7" class="listicle-item js-inview-listicle" data-current-image="7"><header class="listicle-item-header"><span class="pbslideshow-num-images">7/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/soul-food.jpg" alt="Soul Food: Cambridge, Massachusetts Mayor Pays Local Restaurants to Feed the Homeless" width="600" height="399"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/soul-food.jpg" alt="Soul Food: Cambridge, Massachusetts Mayor Pays Local Restaurants to Feed the Homeless" width="600" height="399"/></noscript><div class="listicle-description"><h2>Soul Food: Cambridge, Massachusetts Mayor Pays Local Restaurants to Feed the Homeless</h2><p>For more news, <a href="https://www.mandatory.com/living/1545602-cambridge-massachusetts-mayor-pays-local-restaurants-to-feed-the-homeless" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: kuarmungadd (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_8" class="listicle-item js-inview-listicle" data-current-image="8"><header class="listicle-item-header"><span class="pbslideshow-num-images">8/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/toilet-paper-bakers.jpg" alt="Hilariously Creative Bakers Want You to Have Your Toilet Paper and Eat It, Too" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/toilet-paper-bakers.jpg" alt="Hilariously Creative Bakers Want You to Have Your Toilet Paper and Eat It, Too" width="600" height="400"/></noscript><div class="listicle-description"><h2>Hilariously Creative Bakers Want You to Have Your Toilet Paper and Eat It, Too</h2><p>For more news, <a href="https://www.mandatory.com/fun/1545888-toilet-paper-cakes" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: INA FASSBENDER / Contributor (Getty Images)</em></span></h6></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_9" class="listicle-item js-inview-listicle" data-current-image="9"><header class="listicle-item-header"><span class="pbslideshow-num-images">9/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/coronavirus-potluck.jpg" alt="New Yorkers Throwing ‘Corona Potlucks,’ Going to Need All the Luck They Can Get" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/coronavirus-potluck.jpg" alt="New Yorkers Throwing ‘Corona Potlucks,’ Going to Need All the Luck They Can Get" width="600" height="400"/></noscript><div class="listicle-description"><h2>New Yorkers Throwing ‘Corona Potlucks,’ Going to Need All the Luck They Can Get</h2><p>For more news, <a href="https://www.mandatory.com/fun/1545879-new-yorkers-throwing-coronavirus-potlucks" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: bernardbodo (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_10" class="listicle-item js-inview-listicle" data-current-image="10"><header class="listicle-item-header"><span class="pbslideshow-num-images">10/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/curbside-wine.jpg" alt="Heroic Dog Delivers Curbside Wine During Coronavirus Lockdown" width="599" height="399"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/curbside-wine.jpg" alt="Heroic Dog Delivers Curbside Wine During Coronavirus Lockdown" width="599" height="399"/></noscript><div class="listicle-description"><h2>Heroic Dog Delivers Curbside Wine During Coronavirus Lockdown</h2><p>For more news, <a href="https://www.mandatory.com/living/1545844-heroic-dog-delivers-curbside-wine" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: Vincent Scherer (Getty Images)</em></span></h6></div></li><li id="pb_listicle_image_11" class="listicle-item js-inview-listicle" data-current-image="11"><header class="listicle-item-header"><span class="pbslideshow-num-images">11/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/tiger-king.jpg" alt="Sheriff Capitalizes on Netflix’s ‘Tiger King’ Popularity to Reopen Cold Case" width="600" height="393"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/tiger-king.jpg" alt="Sheriff Capitalizes on Netflix’s ‘Tiger King’ Popularity to Reopen Cold Case" width="600" height="393"/></noscript><div class="listicle-description"><h2>Sheriff Capitalizes on Netflix’s ‘Tiger King’ Popularity to Reopen Cold Case</h2><p>For more news, <a href="https://www.mandatory.com/fun/1545800-sheriff-capitalizes-on-tiger-king-popularity-to-reopen-cold-case" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: Netflix</em></span></h6></div></li><li id="pb_listicle_image_12" class="listicle-item js-inview-listicle" data-current-image="12"><header class="listicle-item-header"><span class="pbslideshow-num-images">12/12</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/tip-tar.jpg" alt="Tipping Point: Fireball Just Opened The World’s Biggest (Metaphorical) Tip Jar for Unemployed Food and Beverage Service Workers" width="600" height="400"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/best-news-listicle-april-3-2020/tip-tar.jpg" alt="Tipping Point: Fireball Just Opened The World’s Biggest (Metaphorical) Tip Jar for Unemployed Food and Beverage Service Workers" width="600" height="400"/></noscript><div class="listicle-description"><h2>Tipping Point: Fireball Just Opened The World’s Biggest (Metaphorical) Tip Jar for Unemployed Food and Beverage Service Workers</h2><p>For more news, <a href="https://www.mandatory.com/living/1545657-fireball-opened-worlds-biggest-metaphorical-tip-jar-for-unemployed-food-and-beverage-service-workers" target="_blank" rel="noopener">click here</a>.</p><h6><span style="color: #999999;"><em>Photo: artisteer (Getty Images)</em></span></h6></div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">Coronavirus club:</span> <a href="https://www.mandatory.com/culture/1545115-15-celebrity-tweets-coronavirus" target="_blank" rel="noopener"><span style="color: #ff0000;">15 Celebrity Tweets That Will Calm You to Know We&rsquo;re All in This Together</span></a></h2><p><strong><em>Help Prevent the Spread of the Coronavirus</em></strong></p><p><em>Visit the Centers for Disease Control at </em><a href="http://cdc.gov/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://cdc.gov']);"><em>CDC.gov</em></a><em> or the World Health Organization at </em><a href="https://www.who.int/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.who.int']);"><em>Who.int</em></a><em> for the latest information on the coronavirus and learn what you can do to stop the spread. </em></p><p><em>Follow <span style="color: #ff0000;"><strong>Mandatory</strong></span> on </em><a href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.facebook.com']);" target="_blank" rel="noopener"><em>Facebook</em></a><em>, </em><a href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);" target="_blank" rel="noopener"><em>Twitter</em></a><em>, and </em><a href="https://www.instagram.com/mandatorydotcom/?hl=en" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" target="_blank" rel="noopener"><em>Instagram</em></a><em>.</em></p><div data-spotim-module="recirculation" data-spot-id="sp_xH5I96hV"></div><script async src="https://recirculation.spot.im/spot/sp_xH5I96hV" data-spotim-script="recirculation"></script> <div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div class="OUTBRAIN" data-src="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom" data-widget-id="AR_1" data-ob-template="Mandatory"></div><div id="pb-spotim-comments-widget-2" class="widget_pb-spotim-comments-widget"><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
data-spotim-module="spotim-launcher"
data-article-tags="2020 tv, actors, best TV, Billie Eilish, Chance the Rapper, coronavirus, coronavirus cancellations, coronavirus cancelled, coronavirus celebrities, coronavirus dating, coronavirus facts, coronavirus funny, coronavirus memes, coronavirus movies, coronavirus netflix, coronavirus news, coronavirus porn, coronavirus prevention, coronavirus quarantine, coronavirus travel, coronavirus truth, coronavirus work, COVID-19, disease, entertainment, entertainment news, feel good, fun, funny, good news, haha, illness, isolation, Jack Ryan, Jonas Brothers, latest news, Musicians, netflix tv, new tv, new tv shows, news, novel coronavirus, Outbreak, pandemic, quarantine, Rainn Wilson, rapper, self-quarantine, shelter in place, singers, social-media, streaming, streaming TV, television, The Office, trending, trending tv, TV, TV series, TV Shows, TV shows 2020, video, Videos, viral, YouTube"
src="https://launcher.spot.im/spot/sp_xH5I96hV"
data-post-id="1546820"
data-post-url="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom"
data-short-url="https://www.mandatory.com/?p=1546820"
data-messages-count="10"
data-wp-import-endpoint="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom/feed/spotim"
data-facebook-url="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom"
data-disqus-shortname=""
data-disqus-url="https://www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom"
data-disqus-identifier="1546820 http://www.mandatory.com/?p=1546820"
data-community-question=""
data-seo-enabled="false"
data-wp-v="p-4.4.0/wp-588"
></script> </div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/2020-tv" rel="tag">2020 tv</a><a href="https://www.mandatory.com/tag/actors" rel="tag">actors</a><a href="https://www.mandatory.com/tag/best-tv" rel="tag">best TV</a><a href="https://www.mandatory.com/tag/billie-eilish" rel="tag">Billie Eilish</a><a href="https://www.mandatory.com/tag/chance-the-rapper" rel="tag">Chance the Rapper</a><a href="https://www.mandatory.com/tag/coronavirus" rel="tag">coronavirus</a><a href="https://www.mandatory.com/tag/coronavirus-cancellations" rel="tag">coronavirus cancellations</a><a href="https://www.mandatory.com/tag/coronavirus-cancelled" rel="tag">coronavirus cancelled</a><a href="https://www.mandatory.com/tag/coronavirus-celebrities" rel="tag">coronavirus celebrities</a><a href="https://www.mandatory.com/tag/coronavirus-dating" rel="tag">coronavirus dating</a><a href="https://www.mandatory.com/tag/coronavirus-facts" rel="tag">coronavirus facts</a><a href="https://www.mandatory.com/tag/coronavirus-funny" rel="tag">coronavirus funny</a><a href="https://www.mandatory.com/tag/coronavirus-memes" rel="tag">coronavirus memes</a><a href="https://www.mandatory.com/tag/coronavirus-movies" rel="tag">coronavirus movies</a><a href="https://www.mandatory.com/tag/coronavirus-netflix" rel="tag">coronavirus netflix</a><a href="https://www.mandatory.com/tag/coronavirus-news" rel="tag">coronavirus news</a><a href="https://www.mandatory.com/tag/coronavirus-porn" rel="tag">coronavirus porn</a><a href="https://www.mandatory.com/tag/coronavirus-prevention" rel="tag">coronavirus prevention</a><a href="https://www.mandatory.com/tag/coronavirus-quarantine" rel="tag">coronavirus quarantine</a><a href="https://www.mandatory.com/tag/coronavirus-travel" rel="tag">coronavirus travel</a><a href="https://www.mandatory.com/tag/coronavirus-truth" rel="tag">coronavirus truth</a><a href="https://www.mandatory.com/tag/coronavirus-work" rel="tag">coronavirus work</a><a href="https://www.mandatory.com/tag/covid-19" rel="tag">COVID-19</a><a href="https://www.mandatory.com/tag/disease" rel="tag">disease</a><a href="https://www.mandatory.com/tag/entertainment-2" rel="tag">entertainment</a><a href="https://www.mandatory.com/tag/entertainment-news" rel="tag">entertainment news</a><a href="https://www.mandatory.com/tag/feel-good" rel="tag">feel good</a><a href="https://www.mandatory.com/tag/fun" rel="tag">fun</a><a href="https://www.mandatory.com/tag/funny" rel="tag">funny</a><a href="https://www.mandatory.com/tag/good-news" rel="tag">good news</a><a href="https://www.mandatory.com/tag/haha" rel="tag">haha</a><a href="https://www.mandatory.com/tag/illness" rel="tag">illness</a><a href="https://www.mandatory.com/tag/isolation" rel="tag">isolation</a><a href="https://www.mandatory.com/tag/jack-ryan" rel="tag">Jack Ryan</a><a href="https://www.mandatory.com/tag/jonas-brothers" rel="tag">Jonas Brothers</a><a href="https://www.mandatory.com/tag/latest-news" rel="tag">latest news</a><a href="https://www.mandatory.com/tag/musicians" rel="tag">Musicians</a><a href="https://www.mandatory.com/tag/netflix-tv" rel="tag">netflix tv</a><a href="https://www.mandatory.com/tag/new-tv" rel="tag">new tv</a><a href="https://www.mandatory.com/tag/new-tv-shows" rel="tag">new tv shows</a><a href="https://www.mandatory.com/tag/news" rel="tag">news</a><a href="https://www.mandatory.com/tag/novel-coronavirus" rel="tag">novel coronavirus</a><a href="https://www.mandatory.com/tag/outbreak" rel="tag">Outbreak</a><a href="https://www.mandatory.com/tag/pandemic" rel="tag">pandemic</a><a href="https://www.mandatory.com/tag/quarantine" rel="tag">quarantine</a><a href="https://www.mandatory.com/tag/rainn-wilson" rel="tag">Rainn Wilson</a><a href="https://www.mandatory.com/tag/rapper" rel="tag">rapper</a><a href="https://www.mandatory.com/tag/self-quarantine" rel="tag">self-quarantine</a><a href="https://www.mandatory.com/tag/shelter-in-place" rel="tag">shelter in place</a><a href="https://www.mandatory.com/tag/singers" rel="tag">singers</a><a href="https://www.mandatory.com/tag/social-media" rel="tag">social-media</a><a href="https://www.mandatory.com/tag/streaming" rel="tag">streaming</a><a href="https://www.mandatory.com/tag/streaming-tv" rel="tag">streaming TV</a><a href="https://www.mandatory.com/tag/television" rel="tag">television</a><a href="https://www.mandatory.com/tag/the-office" rel="tag">The Office</a><a href="https://www.mandatory.com/tag/trending" rel="tag">trending</a><a href="https://www.mandatory.com/tag/trending-tv" rel="tag">trending tv</a><a href="https://www.mandatory.com/tag/tv-2" rel="tag">TV</a><a href="https://www.mandatory.com/tag/tv-series" rel="tag">TV series</a><a href="https://www.mandatory.com/tag/tv-shows" rel="tag">TV Shows</a><a href="https://www.mandatory.com/tag/tv-shows-2020" rel="tag">TV shows 2020</a><a href="https://www.mandatory.com/tag/video" rel="tag">video</a><a href="https://www.mandatory.com/tag/videos" rel="tag">Videos</a><a href="https://www.mandatory.com/tag/viral" rel="tag">viral</a><a href="https://www.mandatory.com/tag/youtube" rel="tag">YouTube</a></div></article></div><div id="medium_rectangle_listicle" class="col-right"></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact" >Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy" >Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse" >Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies" >AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. &copy; 2020 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1"];PB.GAAuthor       = 'Mandatory Editors';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = 'https://www.mandatory.com';
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">! function(t, n) {t[n] = t[n] || {nlsQ: function(e, o, c, r, s, i) {return s = t.document,r = s.createElement("script"),r.async = 1,r.src = ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" + e + ".js#name=" + o + "&ns=" + n,i = s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r, i),t[n][o] = t[n][o] || {g: c || {},ggPM: function(e, c, r, s, i) {(t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
}},t[n][o]
}}}(window, "NOLBUNDLE");</script><script type="text/javascript">var nSdkInstance = NOLBUNDLE.nlsQ("P1AE8AC36-2E75-4484-9763-8DD59E8D6BEE", {nol_sdkDebug: "debug"
});</script><script type="text/javascript">nSdkInstance.ggPM("staticstart", {type: "static",dataSrc: "cms",assetid: "/culture/1546820-dj-krasinski-serves-up-a-virtual-prom",section: "Mandatory - other"
});</script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script async
src="https://launcher.spot.im/spot/sp_xH5I96hV?module=newsfeed"
data-spotim-module="spotim-launcher"
data-wp-v="p-4.4.0/wp-588"
></script><script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/culture/1546820-dj-krasinski-serves-up-a-virtual-prom?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dj-krasinski-serves-up-a-virtual-prom"></script><script type="text/javascript">if(typeof jQuery != "undefined") {jQuery('.siq-expsearch-icon').each(function(){var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;var inputBox = searchBox.find('.siq-expsearch-input');jQuery(this).on('click', function () {if (!searchBox.hasClass('siq-search-open')) {searchBox.addClass('siq-search-open');inputBox.focus();} else {searchBox.removeClass('siq-search-open');inputBox.focusout();}});jQuery('body').click(function (evt) {if (evt.target.id == "siq-menu-searchbox-wrap")
return;if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
return;if (searchBox.hasClass('siq-search-open')) {searchBox.removeClass('siq-search-open');}});});}</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js,wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js,wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js,wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js,wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js,wp-content/themes/mandatory-2018/js/controllers/pb.global.js&amp;ver=buildversion'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mandatory-2018/js/modules/pb.listicles.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/mandatory-2018/js/modules/pb.listicle-ads.js,wp-content/themes/mandatory-2018/js/sidebars/pb.sidebars-listicle.js,wp-content/themes/mandatory-2018/js/controllers/pb.listicle.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js&amp;ver=buildversion'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js,wp-content/plugins/pebblebed/media/js/jquery.history.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js,wp-content/plugins/pebblebed/media/js/pb.adreloader.js&amp;ver=buildversion'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js,wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-content/plugins/pb-listicle/assets/js/pb-listicle.js,wp-content/plugins/pebblebed/media/js/ga-campaignTracker.js,wp-includes/js/wp-embed.min.js&amp;ver=buildversion'></script></body></html>