<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>8 Musical Artist Comebacks We&#039;re Excited For In 2019 - Mandatory</title><script src="/cdn-cgi/apps/head/lcqeCB1N-QOI7qjOgoyi4wUKDOs.js"></script><script>var WrapperPubKey = '2a236ed9-fb8c-429e-ab47-cacac34a3be6';</script><script src="https://d3b02estmut877.cloudfront.net/grumi-ip.js"></script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_1_13_custom_undertone_fix_ttl_09082018110930.js" async></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/culture';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/culture', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1487097" },{ content_detail : "4" },{ kw : "artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle" },{ coppa : "0" },{ site : "mandatory" },],zone : 'culture'
}</script> <meta name="description" content="These are the artist comebacks we&#039;re looking forward to in the new year. We can&#039;t wait to see what these artists finally bring to 2019."/><link rel="canonical" href="https://www.mandatory.com/culture/1487097-musical-artist-comebacks" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="These are the artist comebacks we&#039;re looking forward to in the new year. We can&#039;t wait to see what these artists finally bring to 2019." /><meta name="twitter:title" content="8 Musical Artist Comebacks We&#039;re Excited For In 2019 - Mandatory" /><meta name="twitter:image" content="https://cdn3-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="amphtml" href="https://www.mandatory.com/culture/1487097-musical-artist-comebacks/amp" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=728"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.mandatory.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='pb-slideshow-css' href='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='coverpanel-jquery-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.mandatory.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='NextGEN-css' href='https://www.mandatory.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' /><link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.mandatory.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='pb-main-styles-css' href='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/css/main.css?ver=1.1.9' type='text/css' media='screen' /><link rel='stylesheet' id='galleryview-css' href='https://www.mandatory.com/wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css?ver=1.0' type='text/css' media='screen' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script><script type='text/javascript' src='https://www.mandatory.com/libraries/pebblebed/js/gn_country.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1487097' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1487097-musical-artist-comebacks" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1487097-musical-artist-comebacks&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:7:\"culture\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1487097;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script type="text/javascript">//              DO NOT IMPLEMENT                //
//       this code through the following        //
//                                              //
//   Floodlight Pixel Manager                   //
//   DCM Pixel Manager                          //
//   Any system that places code in an iframe   //
(function () {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
+ '.po.st/static/v4/post-widget.js#publisherKey=30q4es4jdfhnjm1jk3ru';var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><meta property="og:site_name" content="Mandatory" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="https://www.mandatory.com/culture/1487097-musical-artist-comebacks" /><meta property="og:title" content="8 Musical Artist Comebacks We&#039;re Excited For In 2019 - Mandatory" /><meta property="og:description" content="These are the artist comebacks we&#039;re looking forward to in the new year. We can&#039;t wait to see what these artists finally bring to 2019." /><meta property="og:image" content="https://cdn3-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="423" /><meta property="article:published_time" content="2019-01-01T15:00:50+00:00" /><meta property="article:modified_time" content="2019-01-01T02:16:30+00:00" /><meta property="article:author" content="https://www.mandatory.com/author/jgrimley" /><meta property="article:section" content="Music" /><meta property="article:tag" content="artists" /><meta property="article:tag" content="B2K" /><meta property="article:tag" content="Ciara" /><meta property="article:tag" content="Comebacks" /><meta property="article:tag" content="Darius Rucker" /><meta property="article:tag" content="Hootie and the Blowfish" /><meta property="article:tag" content="Jack White" /><meta property="article:tag" content="music" /><meta property="article:tag" content="Musicians" /><meta property="article:tag" content="Swedish House Mafia" /><meta property="article:tag" content="The Strokes" /><meta property="article:tag" content="Wu-Tang Clan" /><script type="text/javascript">var gptRefreshTimer = 30;</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border:0;top:40%;height:0;width:100%;position:absolute;background:0 0}.pbslideshow-navigation button:hover{background:none}</style><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1487097 single-format-standard single-listicle pb-no-header-scrollout" ><header class="header"><div class="header-container listicle-header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo">Logo</a><div class="listicle-title-counter"><progress id="main-progress" value="0"></progress><span id="js-image-counter" class="listicle-current-slide-counter">00/00</span><h2 class="listicle-post-title-header">8 Musical Artist Comebacks We&#8217;re Excited For In 2019</h2></div></div><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" /></div></div></a><div class="top-main-nav"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1398160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun" >Fun</a></li><li id="menu-item-1398154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture" >Culture</a></li><li id="menu-item-1398165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living" >Living</a></li><li id="menu-item-1465665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li id="menu-item-1398164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li id="menu-item-1398173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world" >The World</a></li><li id="menu-item-1461759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices Logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-categories-container"><ul id="menu-categories-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun" >Fun</a><ul class="sub-menu"><li id="menu-item-1398161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398161"><a href="https://www.mandatory.com/fun/funny-photos" >Funny Photos</a></li><li id="menu-item-1398162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398162"><a href="https://www.mandatory.com/fun/weird-news" >Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture" >Culture</a><ul class="sub-menu"><li id="menu-item-1398155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398155"><a href="https://www.mandatory.com/culture/entertainment" >Entertainment</a></li><li id="menu-item-1398156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398156"><a href="https://www.mandatory.com/culture/gaming" >Gaming</a></li><li id="menu-item-1398158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1398158"><a href="https://www.mandatory.com/culture/music" >Music</a></li><li id="menu-item-1398159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398159"><a href="https://www.mandatory.com/culture/sports" >Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living" >Living</a><ul class="sub-menu"><li id="menu-item-1398166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398166"><a href="https://www.mandatory.com/living/food-and-drink" >Food &#038; Drink</a></li><li id="menu-item-1398169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398169"><a href="https://www.mandatory.com/living/sex-and-relationships" >Sex and Relationships</a></li><li id="menu-item-1398167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398167"><a href="https://www.mandatory.com/living/gear" >Gear</a></li><li id="menu-item-1398170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398170"><a href="https://www.mandatory.com/living/style" >Style</a></li><li id="menu-item-1398168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398168"><a href="https://www.mandatory.com/living/life-hacks" >Life Hacks</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire" >Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world" >The World</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="https://www.mandatory.com/wrestlezone/">WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-listicle-top js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-43" class="js-pb-sticky-leaderboard widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_970x250x970x90x728x90_a_slot3_1546386891"
data-id="culture_970x250x970x90x728x90_a_slot3_1546386891"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], []).addSize([980, 0], [[970, 250],[970, 90],[728, 90]]).build();PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[970, 250],[970, 90],[728, 90]], 'culture_970x250x970x90x728x90_a_slot3_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_970x250x970x90x728x90_a_slot3_1546386891');googletag.pubads().refresh([PB.gptStandAlone['culture_970x250x970x90x728x90_a_slot3_1546386891']]);});</script></div></div><div id="evolve_ad_gpt_widget-44" class="js-pb-sticky-leaderboard widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_728x90_a_slot4_1546386891"
data-id="culture_728x90_a_slot4_1546386891"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[728, 90]]).addSize([980, 0], []).build();PB.gptStandAlone['culture_728x90_a_slot4_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[728, 90]], 'culture_728x90_a_slot4_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_728x90_a_slot4_1546386891');googletag.pubads().refresh([PB.gptStandAlone['culture_728x90_a_slot4_1546386891']]);});</script></div></div><div id="evolve_ad_gpt_widget-45" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_320x150x320x100x320x50x300x50_a_slot5_1546386891"
data-id="culture_320x150x320x100x320x50x300x50_a_slot5_1546386891"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[320, 150],[320, 100],[320, 50],[300, 50]], 'culture_320x150x320x100x320x50x300x50_a_slot5_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_320x150x320x100x320x50x300x50_a_slot5_1546386891');googletag.pubads().refresh([PB.gptStandAlone['culture_320x150x320x100x320x50x300x50_a_slot5_1546386891']]);});PB.gptAutoRefresh.gptStandAlone.push('culture_320x150x320x100x320x50x300x50_a_slot5_1546386891');</script></div></div></div><div class="col-left listicle-format"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/culture/music" rel="subcategory tag">Music</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="423" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg 750w, https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202-150x85.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202-390x220.jpg 390w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /><noscript><img width="750" height="423" src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202.jpg 750w, https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202-150x85.jpg 150w, https://cdn1-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202-390x220.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></noscript></figure></div><h1>8 Musical Artist Comebacks We&#8217;re Excited For In 2019</h1><div class="author-date">by <a href="https://www.mandatory.com/author/jgrimley">John Grimley</a> <time datetime="2019-01-01">Jan 1st, 2019</time></div><h5><span style="color: #999999;"><em>Photo: Kevin Winter (Getty Images)</em></span></h5><p>There are eight <strong>artist comebacks</strong> we’re keeping an eye on for <a href="https://www.mandatory.com/culture/1486053-tv-characters-2019" >2019</a>. Some artists or bands are so consistent we take them for granted and roll out albums and tours like clockwork (looking at you, <a href="https://www.mandatory.com/culture/1335793-best-rolling-stones-songs" target="_blank" rel="noopener">Rolling Stones</a>).</p><p>However, other bands are <a href="https://www.mandatory.com/culture/1483047-weirdest-reasons-bands-canceled" target="_blank" rel="noopener">so mercurial</a> that they can hardly get together long enough to cut a new album every decade. These are the bands and artists who leave us impatiently waiting for the day they decide to go back into the recording studio.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x250_p_slot8_1546386891"
data-id="culture_300x250_p_slot8_1546386891"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 250]]).addSize([980, 0], [[300, 250]]).build();PB.gptStandAlone['culture_300x250_p_slot8_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'culture_300x250_p_slot8_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'P').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle,in-article').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_300x250_p_slot8_1546386891');googletag.pubads().refresh([PB.gptStandAlone['culture_300x250_p_slot8_1546386891']]);});</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a_1546386891"
data-id="pb_prebidjs_300x250_a_1546386891"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_300x250_a_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'pb_prebidjs_300x250_a_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_300x250_a_1546386891');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_a_1546386891']]);});</script></div></div></div><p>Here are eight comebacks that we cannot wait to see in 2019. Whether these musicians are sticking around or they’re returning for a one-time thing remains to be seen, but we’re excited to catch these albums and tours.</p><h2 style="text-align: center;"><span style="color: #999999;">Be kind, please rewind:</span> <a href="https://www.mandatory.com/culture/1484201-music-videos-2018" target="_blank" rel="noopener"><span style="color: #ff0000;">The 8 Music Videos That Defined 2018</span></a></h2> <section data-total-images="8" id="pb-listicle-gallery" class="listicle-images-container crave" data-gallery-id="30365"><ul><li id="pb_listicle_image_1" class="listicle-item js-inview-listicle" data-current-image="1"><header class="listicle-item-header"><span class="pbslideshow-num-images">1/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-117934015.jpg" alt="Hootie &amp; The Blowfish" width="3600" height="2348"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-117934015.jpg" alt="Hootie &amp; The Blowfish" width="3600" height="2348"/></noscript><div class="listicle-description"><h2>Hootie & The Blowfish</h2><p>The '90s are never going out of style, as proven by the reunion of Hootie &amp; the Blowfish. The band hasn't been a thing since singer Darius Rucker took time off to pursue an extremely successful career in country music.</p><h5><span style="color: #999999;"><em>Photo: Steve Grayson/WireImage (Getty Images)</em></span></h5></div></li><li id="pb_listicle_image_2" class="listicle-item js-inview-listicle" data-current-image="2"><header class="listicle-item-header"><span class="pbslideshow-num-images">2/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-2819490.jpg" alt="B2K" width="3000" height="1866"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-2819490.jpg" alt="B2K" width="3000" height="1866"/></noscript><div class="listicle-description"><h2>B2K</h2><p>It's been over 15 years since B2K were a thing, and a lot has changed. However, Omarion, J-Boog, Raz-B, and Lil' Fizz are back in 2019 with a new tour and potential album.</p><h5><em><span style="color: #999999;">Photo: Scott Gries (Getty Images)</span></em></h5></div></li><li id="pb_listicle_image_3" class="listicle-item js-inview-listicle" data-current-image="3"><header class="listicle-item-header"><span class="pbslideshow-num-images">3/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-918467944.jpg" alt="The Kinks" width="1024" height="683"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-918467944.jpg" alt="The Kinks" width="1024" height="683"/></noscript><div class="listicle-description"><h2>The Kinks</h2><p>The Kinks have carved out an incredible career, with hits spanning back to the '60s, but they could never get along. Their lead singer is finally putting aside their differences and working on a world tour for 2019.</p><h5><span style="color: #999999;"><em>Photo: Scott Dudelson (Getty Images)</em></span></h5></div></li><li id="pb_listicle_image_4" class="listicle-item js-inview-listicle" data-current-image="4"><header class="listicle-item-header"><span class="pbslideshow-num-images">4/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-1055784812.jpg" alt="Ciara" width="1024" height="683"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-1055784812.jpg" alt="Ciara" width="1024" height="683"/></noscript><div class="listicle-description"><h2>Ciara</h2><p>It's been close to five years since Ciara last released an album, but in late 2018 she gave us the first single to her newest album, which is due in 2019. If the album's anything like her past work, it'll be worth the wait.</p><h5><span style="color: #999999;"><em>Photo: Mike Coppola (Getty Images)</em></span></h5></div></li><li class="listicle-item listicle-ad js-listicle-ad"></li><li id="pb_listicle_image_5" class="listicle-item js-inview-listicle" data-current-image="5"><header class="listicle-item-header"><span class="pbslideshow-num-images">5/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-451438924.jpg" alt="Swedish House Mafia" width="3000" height="2000"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-451438924.jpg" alt="Swedish House Mafia" width="3000" height="2000"/></noscript><div class="listicle-description"><h2>Swedish House Mafia</h2><p>One of the most popular house bands of all times, Swedish House Mafia lit the world on fire when they formed in 2008. Four short years later, they split, but they're planning a comeback in 2019.</p><h5><span style="color: #999999;"><em>Photo: Jeff Kravitz/FilmMagic (Getty Images) </em></span></h5></div></li><li id="pb_listicle_image_6" class="listicle-item js-inview-listicle" data-current-image="6"><header class="listicle-item-header"><span class="pbslideshow-num-images">6/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-1007038138.jpg" alt="Wu-Tang Clan" width="1024" height="683"/><noscript><img class="listicle-img" src="https://cdn1-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-1007038138.jpg" alt="Wu-Tang Clan" width="1024" height="683"/></noscript><div class="listicle-description"><h2>Wu-Tang Clan</h2><p>For the first time since Ghostface Killah's death, Wu-Tang will be back in their almost-entirety. The band will play a pair of shows celebrating the 25th anniversary of their first album, which promises to be one hell of a show.</p><h5><span style="color: #999999;"><em>Photo: Andrew Chin (Getty Images)</em></span></h5></div></li><li id="pb_listicle_image_7" class="listicle-item js-inview-listicle" data-current-image="7"><header class="listicle-item-header"><span class="pbslideshow-num-images">7/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-583508040.jpg" alt="The Strokes" width="1024" height="677"/><noscript><img class="listicle-img" src="https://cdn2-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-583508040.jpg" alt="The Strokes" width="1024" height="677"/></noscript><div class="listicle-description"><h2>The Strokes</h2><p>Five years after their last album, Julian Casablancas casually revealed the Strokes' newest album could be here in 2019. It's a long wait for what was once the premiere upcoming band in the world.</p><h5><span style="color: #999999;"><em>Photo: Kevin Winter (Getty Images)</em></span></h5></div></li><li id="pb_listicle_image_8" class="listicle-item js-inview-listicle" data-current-image="8"><header class="listicle-item-header"><span class="pbslideshow-num-images">8/8</span></header><img class="lazy lazy-hidden listicle-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-132643033.jpg" alt="The Raconteurs" width="3000" height="1944"/><noscript><img class="listicle-img" src="https://cdn3-www.mandatory.com/assets/uploads/gallery/musical-comebacks-of-2019/gettyimages-132643033.jpg" alt="The Raconteurs" width="3000" height="1944"/></noscript><div class="listicle-description"><h2>The Raconteurs</h2><p>As with all things Jack White, the Raconteurs came together, blew up and then promptly peaced out. Now, 10 years after their last album, they announced a new album and tour.</p><h5><span style="color: #999999;"><em>Photo: Scott Legato/WireImage (Getty Images)</em></span></h5></div></li></ul></section> <h2 style="text-align: center;"><span style="color: #999999;">No art without the drama:</span> <a href="https://www.mandatory.com/culture/1483679-best-musical-artist-feuds-2018" target="_blank" rel="noopener"><span style="color: #ff0000;">Best Musical Artist Feuds of 2018</span></a></h2><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div id="custom_html-4" class="widget_text widget_custom_html"><span class="hidden">Zergnet Holder</span><div class="textwidget custom-html-widget"><div id="zergnet-widget-63055"></div></div></div><div id="pb_related_posts_widget-2" class="no-hidden widget_pb_related_posts_widget"><span class="hidden">Recent Posts in Category</span><ul class="pb-related-post-list "><li class="pb-related-post pb-related-post-1"><a href="https://www.mandatory.com/culture/1487097-musical-artist-comebacks" rel="bookmark"><span class="imgholder"><img src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/GettyImages-1048502018-e1546308827202-320x249.jpg" alt="8 Musical Artist Comebacks We&#8217;re Excited For In 2019"></span></a><a href="https://www.mandatory.com/culture/1487097-musical-artist-comebacks" rel="bookmark"><span class="rel-head">8 Musical Artist Comebacks We&#8217;re Excited For In 2019</span></a></li><li class="pb-related-post pb-related-post-2"><a href="https://www.mandatory.com/culture/1486833-monday-morning-jolt-new-years" rel="bookmark"><span class="imgholder"><img src="https://cdn3-www.mandatory.com/assets/uploads/2018/12/New-Years-320x249.jpg" alt="Monday Morning Jolt: Counting Down Two Decades Of Hits For New Year&#8217;s"></span></a><a href="https://www.mandatory.com/culture/1486833-monday-morning-jolt-new-years" rel="bookmark"><span class="rel-head">Monday Morning Jolt: Counting Down Two Decades Of Hits For New Year&#8217;s</span></a></li><li class="pb-related-post pb-related-post-3"><a href="https://www.mandatory.com/culture/1486409-monday-morning-jolt-nas-weezer-food" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/12/Nas-Weezer-e1545523108579-320x249.jpg" alt="Monday Morning Jolt: Nas and Weezer Celebrate Food"></span></a><a href="https://www.mandatory.com/culture/1486409-monday-morning-jolt-nas-weezer-food" rel="bookmark"><span class="rel-head">Monday Morning Jolt: Nas and Weezer Celebrate Food</span></a></li><li class="pb-related-post pb-related-post-4"><a href="https://www.mandatory.com/culture/1485331-best-song-remixes-2018" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/12/sofi-e1545086207511-320x249.jpg" alt="Mandatory&#8217;s Best Song Remixes of 2018"></span></a><a href="https://www.mandatory.com/culture/1485331-best-song-remixes-2018" rel="bookmark"><span class="rel-head">Mandatory&#8217;s Best Song Remixes of 2018</span></a></li></ul></div><div id="custom_html-5" class="widget_text widget_custom_html"><span class="hidden">Wibbitz &#8211; BAMF Player</span><div class="textwidget custom-html-widget"><style>#bamf-vp_1543429214{width:1px;min-width:100%}</style><iframe id="bamf-vp_1543429214" name="bamf-vp_1543429214" src="https://play.springboardplatform.com?autoplay=true&amp;controls=true&amp;loop=false&amp;muted=true&amp;iu=/4403/cr/mandatory/wibbitz-btf&amp;cust_params=kw%3Dwibbitz-btf&amp;width=560&amp;height=465&amp;site_id=5503&amp;playlist_id=6551&amp;playlist_order=random&amp;thumbnails=true&amp;debug=false" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="allowfullscreen" scrolling="no"></iframe> <script type="application/javascript">(function(iframeId){ var vEmbed = null; var resizerUrl = "https://secureassets.evolvemediallc.com/__scripts/iframe-resizer/iframeResizer.min.js"; var isInViewport = function (elem) { var bounding = elem.getBoundingClientRect(); return ( bounding.top >= 0 && bounding.left >= 0 && bounding.bottom <= (window.innerHeight || document.documentElement.clientHeight) && bounding.right <= (window.innerWidth || document.documentElement.clientWidth) ); }; function addResizerScript(){ var sc = document.createElement("script"); sc.setAttribute("src", resizerUrl); sc.onload = function() { var isOldIE = (navigator.userAgent.indexOf("MSIE") !== -1); var iframes = iFrameResize([{ log: false, heightCalculationMethod: isOldIE ? "max" : "lowestElement", maxWidth: screen.width, minWidth: screen.width, sizeWidth: true }], "#" + iframeId); }; document.head.appendChild(sc); } function sendMsg(visible){ if(vEmbed === null){ return; } vEmbed.contentWindow.postMessage({ source: "external", type: "command", command: "visibility", data: { visible: visible } }, "*"); } function respondMsg(e){ if ( e.data.source === iframeId && e.data.target === "external" && e.data.type === "command" ) { switch (e.data.command) { case "ready": default: sendMsg(isInViewport(vEmbed)); break; } } } var vInterval = setInterval(function(){ vEmbed = document.getElementById(iframeId); if(vEmbed !== null){ clearInterval(vInterval); addResizerScript(); if (window["addEventListener"]) { window.addEventListener("message", respondMsg, false); } else { window.attachEvent("onmessage", respondMsg); } window.addEventListener("scroll", function(e) { sendMsg(isInViewport(vEmbed)); }); } }); })("bamf-vp_1543429214");
</script></div></div></div><div class="single-tags"><a href="https://www.mandatory.com/tag/artists" rel="tag">artists</a><a href="https://www.mandatory.com/tag/b2k" rel="tag">B2K</a><a href="https://www.mandatory.com/tag/ciara" rel="tag">Ciara</a><a href="https://www.mandatory.com/tag/comebacks" rel="tag">Comebacks</a><a href="https://www.mandatory.com/tag/darius-rucker" rel="tag">Darius Rucker</a><a href="https://www.mandatory.com/tag/hootie-and-the-blowfish" rel="tag">Hootie and the Blowfish</a><a href="https://www.mandatory.com/tag/jack-white" rel="tag">Jack White</a><a href="https://www.mandatory.com/tag/music-2" rel="tag">music</a><a href="https://www.mandatory.com/tag/musicians" rel="tag">Musicians</a><a href="https://www.mandatory.com/tag/swedish-house-mafia" rel="tag">Swedish House Mafia</a><a href="https://www.mandatory.com/tag/the-strokes" rel="tag">The Strokes</a><a href="https://www.mandatory.com/tag/wu-tang-clan" rel="tag">Wu-Tang Clan</a></div></article></div><div class="col-right"><div id="evolve_ad_gpt_widget-46" class="js-sticky widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x600x300x250x160x600_a_slot6"
data-id="culture_300x600x300x250x160x600_a_slot6"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB           = PB || {};PB.gptInView = PB.gptInView || {};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 600],[300, 250],[160, 600]]).addSize([980, 0], [[300, 600],[300, 250],[160, 600]]).build();PB.gptInView['culture_300x600x300x250x160x600_a_slot6'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 600],[300, 250],[160, 600]], 'culture_300x600x300x250x160x600_a_slot6')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().disableInitialLoad();googletag.enableServices();googletag.display('culture_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['culture_300x600x300x250x160x600_a_slot6']]);googletag.pubads().addEventListener('impressionViewable', function (event) {if (event.slot.getSlotElementId() === 'culture_300x600x300x250x160x600_a_slot6'){setTimeout(function () {googletag.display('culture_300x600x300x250x160x600_a_slot6');googletag.pubads().refresh([PB.gptInView['culture_300x600x300x250x160x600_a_slot6']]);}, 30000 );}});});</script></div></div><div id="evolve_ad_gpt_widget-47" class="js-sticky-ad-mobile widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x250_a_slot7_1546386891"
data-id="culture_300x250_a_slot7_1546386891"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['culture_300x250_a_slot7_1546386891'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 250]], 'culture_300x250_a_slot7_1546386891')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1487097').setTargeting('content_detail', '4').setTargeting('kw', 'artists,b2k,ciara,comebacks,darius-rucker,hootie-and-the-blowfish,jack-white,music,music-2,musicians,swedish-house-mafia,the-strokes,wu-tang-clan,listicle').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_300x250_a_slot7_1546386891');googletag.pubads().refresh([PB.gptStandAlone['culture_300x250_a_slot7_1546386891']]);});</script></div></div></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact" >Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy" >Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse" >Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies" >AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. © 2018 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Zergnet Script</span><div class="textwidget custom-html-widget"><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63055';
var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">ChartBeat Script</span><div class="textwidget custom-html-widget"><script type="text/javascript">var _sf_async_config = { uid: 8555, domain: 'mandatory.com', useCanonical: true };(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);};var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen tag</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-au" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1","UA-94323-5","UA-94323-62"];PB.GAAuthor       = 'John Grimley';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = '';(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js?ver=1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js?ver=0.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-listicle//assets/js/pb-listicle.js?ver=1.0.0'></script><script type='text/javascript'>
var php_data = {"ac_settings":{"tracking_actid":null},"user_email":""};
</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js?ver=1.0.8'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js?ver=1.0.1'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.global.js?ver=1.0.9'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.listicles.js?ver=1.0.8'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/js/modules/pb.listicle-ads.js?ver=1.0.9'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/js/controllers/pb.listicle.js?ver=1.0.11'></script><script type='text/javascript'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script><script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb-browser-width.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js?ver=3.0.6'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js?ver=2.0.0b12'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.history.js?ver=1.7.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js?ver=4.1.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.slider.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js?ver=1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js?ver=1.0.1'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js?ver=1.1.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adreloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js?ver=1.0.0'></script><script type='text/javascript' src='https://www.mandatory.com/wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js?ver=1.1.0'></script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-includes/js/wp-embed.min.js'></script><script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.mandatory.com/culture/1487097-musical-artist-comebacks?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=musical-artist-comebacks"></script><div id="fb-root"></div></body></html>