<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="theme-color" content="#262626"><title>Binge &amp; Buy: Go &#039;Searching&#039; For &#039;Critters&#039; This Week - Mandatory</title><script src="/cdn-cgi/apps/head/lcqeCB1N-QOI7qjOgoyi4wUKDOs.js"></script><script>var WrapperPubKey = '2a236ed9-fb8c-429e-ab47-cacac34a3be6';</script><script src="https://d3b02estmut877.cloudfront.net/grumi-ip.js"></script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({pubID: '3342',adServer: 'googletag'
});</script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/prebid/prebid_1_13_custom_undertone_fix_ttl_09082018110930.js" async></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 3.00) {return (Math.floor(cpm * 100) / 100).toFixed(2);} else if (cpm <= 8.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};
fetchHeaderBids();});} else {console.info('[PB DEBUG] ----- PBJS No ad units');fetchHeaderBids(false, true);}</script><script>PB                       = window.PB || {};PB.gptAds                = PB.gptAds || {};PB.gptWaitSidebarLoaded  = false;PB.gptRefreshSRA         = false;PB.gptRefreshSSAds       = false;PB.gptRefreshListicleAds = false;PB.gptAdUnitId           = '/4403/cr/mandatory/culture';googletag.cmd.push(function() {if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/cr/mandatory/culture', 'adoop' ).addService( googletag.pubads() );} else {googletag.pubads().setTargeting( 'instartLogic', '1');PB.gptAdUnitId = '0';}googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '1482221').setTargeting('content_detail', '1').setTargeting('kw', 'culture,entertainment').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "1482221" },{ content_detail : "1" },{ kw : "culture,entertainment" },{ coppa : "0" },{ site : "mandatory" },],zone : 'culture'
}</script> <meta name="description" content="Welcome to Mandatory and ComingSoon’s weekly Binge &amp; Buy, a digital HD, Blu-ray, and DVD column for the week of Nov. 27! Add these movies to your must-see list!" /><link rel="canonical" href="https://www.mandatory.com/culture/1482221-binge-buy-searching-critters" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Welcome to Mandatory and ComingSoon’s weekly Binge &amp; Buy, a digital HD, Blu-ray, and DVD column for the week of Nov. 27! Add these movies to your must-see list!" /><meta name="twitter:title" content="Binge &amp; Buy: Go &#039;Searching&#039; For &#039;Critters&#039; This Week - Mandatory" /><meta name="twitter:image" content="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658.jpg" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="amphtml" href="https://www.mandatory.com/culture/1482221-binge-buy-searching-critters/amp" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mandatory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=682"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pb-slideshow-css' href='https://cdn1-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3' type='text/css' media='all' /><link rel='stylesheet' id='galleryview-css' href='https://cdn1-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/nggGalleryview/css/jquery.pb-slideshow.css&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3' type='text/css' media='screen' /><link rel='stylesheet' id='pb-mu-general-styles-group-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css,wp-content/plugins/nextgen-gallery/css/nggallery.css,wp-content/themes/mandatory-2018/css/main.css&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3' type='text/css' media='screen' /><link rel='stylesheet' id='coverpanel-jquery-group-css' href='https://cdn2-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3' type='text/css' media='all' /><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='https://cdn3-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3'></script><link rel='https://api.w.org/' href='https://www.mandatory.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mandatory.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2-www.mandatory.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.mandatory.com/?p=1482221' /><link rel="alternate" type="application/json+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1482221-binge-buy-searching-critters" /><link rel="alternate" type="text/xml+oembed" href="https://www.mandatory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mandatory.com%2Fculture%2F1482221-binge-buy-searching-critters&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:7:\"culture\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:1482221;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
};win.PB = PB;}(window));</script><script type="text/javascript">//              DO NOT IMPLEMENT                //
//       this code through the following        //
//                                              //
//   Floodlight Pixel Manager                   //
//   DCM Pixel Manager                          //
//   Any system that places code in an iframe   //
(function () {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
+ '.po.st/static/v4/post-widget.js#publisherKey=30q4es4jdfhnjm1jk3ru';var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);})();</script><link rel="shortcut icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon.ico"><link rel="shortcut icon" sizes="16x16" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-16x16.png"><link rel="shortcut icon" sizes="32x32" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-32x32.png"><link rel="shortcut icon" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/favicon-96x96.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-180x180.png"><link rel="apple-touch-icon" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/apple-icon-precomposed.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-70x70.png"><meta name="msapplication-TileImage" content="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-144x144.png"><meta name="msapplication-TileImage" content="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-150x150.png"><meta name="msapplication-TileImage" content="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/ms-icon-310x310.png"><link rel="icon" type="image/png" sizes="36x36" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-36x36.png"><link rel="icon" type="image/png" sizes="48x48" href="https://cdn2-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-48x48.png"><link rel="icon" type="image/png" sizes="72x72" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-72x72.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-96x96.png"><link rel="icon" type="image/png" sizes="144x144" href="https://cdn1-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-144x144.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn3-www.mandatory.com/wp-content/themes/mandatory-2018/icons/android-icon-192x192.png"><script>(function (win) {var PB = win.PB || {};PB.WPQuery = {tagSlug      : '',authorId     : '',}}(window));</script><meta property="og:site_name" content="Mandatory" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="https://www.mandatory.com/culture/1482221-binge-buy-searching-critters" /><meta property="og:title" content="Binge &amp; Buy: Go &#039;Searching&#039; For &#039;Critters&#039; This Week - Mandatory" /><meta property="og:description" content="Welcome to Mandatory and ComingSoon’s weekly Binge &amp; Buy, a digital HD, Blu-ray, and DVD column for the week of Nov. 27! Add these movies to your must-see list!" /><meta property="og:image" content="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="423" /><meta property="og:image" content="https://cdn1-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4.jpg" /><meta property="og:image:width" content="914" /><meta property="og:image:height" content="514" /><meta property="og:image" content="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204.jpg" /><meta property="og:image:width" content="914" /><meta property="og:image:height" content="514" /><meta property="article:published_time" content="2018-11-29T15:00:31+00:00" /><meta property="article:modified_time" content="2018-11-28T23:33:06+00:00" /><meta property="article:author" content="https://www.mandatory.com/author/mevry" /><meta property="article:section" content="Culture" /><meta property="article:tag" content="Entertainment" /><script type="text/javascript">var gptRefreshTimer = 30;</script><meta name="google-site-verification" content="__d_ggPxMWKrfszXCobwb54AqmjfW-nX25MZUz1bpYM" /><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);})();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><style type="text/css">.girl-videos{display:none}@-moz-document url-prefix(){.post-listed-image img{position:relative;top:0;height:100%;object-fit:cover}.post-listed-image{overflow:hidden;position:relative;height:auto;padding:0;padding-top:0px}.home .post-listed:nth-of-type(5) .post-listed-image,.home .post-listed:nth-of-type(6) .post-listed-image,.home .post-listed:nth-of-type(12) .post-listed-image,.home .post-listed:nth-of-type(13) .post-listed-image{padding-top:0;width:50%}}.menu-wildaboutmovies a:before{background:#205b83}.leaderboard{z-index:9999999999}.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg) no-repeat center center}@media only screen and (max-width:750px){.single-listicle .top-logo{background:url(https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg) no-repeat center center}}span.title-companion-tag{background:#ccc;border:solid 1px #bbb;color:#555;text-transform:uppercase;height:27px;display:inline-block;font-size:11px;line-height:27px;padding:0 5px;margin:0}@media only screen and (min-width:860px){p.post-companion-logo{float:left;margin:-7px 8px 0 0;height:60px}}#billboard-close-btn svg{height:20px !important;width:20px !important}.category-girls a.nextpostslink,ul.girls-menu.girls-category-menu{display:none}.pbslideshow-navigation{border-bottom:none;border-top:none}.pbslideshow-navigation button:hover{background:none}</style><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700|Oswald:400,600,700" rel="stylesheet"></head><body class="post-template-default single single-post postid-1482221 single-format-standard single-default"><header class="header"><div class="header-container"><button class="toggle-menu js-menu-btn"><span class="lines"></span></button><a href="/" class="top-logo"><div id="custom_html-14" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><img class="big no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma.svg" /><img class="small no-lazy" src="https://cdn1-www.mandatory.com/assets/uploads/2018/06/logo_ma_small.svg" /></div></div></a><div class="top-main-nav"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1398160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun">Fun</a></li><li id="menu-item-1398154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture">Culture</a></li><li id="menu-item-1398165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living">Living</a></li><li id="menu-item-1465665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li id="menu-item-1398164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li id="menu-item-1398173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world">The World</a></li><li id="menu-item-1461759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="top-social-menu js-social"><div class="ad-choices-logo-navbar"><div id="custom_html-13" class="widget_text widget_custom_html promo pb-slideshow-ad-container"><span class="hidden">AdChoices Logo</span><div class="textwidget custom-html-widget"><div data-glade data-ad-unit-path="/4403/cr/mandatory" height="13" width="70"></div><script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-1398188" class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li id="menu-item-1398189" class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-1398190" class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li id="menu-item-1407431" class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div><div class="toggle-social js-social-btn"><div class="toggle-dots"></div></div></div><div class="top-search js-search-btn"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg">><path id="svg_2" d="m15.707,14.293l-3.961,-3.968c0.785,-1.074 1.254,-2.393 1.254,-3.826c0,-3.59 -2.911,-6.499 -6.5,-6.499c-3.59,0 -6.5,2.909 -6.5,6.499s2.91,6.5 6.5,6.5c1.436,0 2.757,-0.471 3.833,-1.259l3.959,3.966c0.391,0.391 1.023,0.391 1.414,0s0.391,-1.023 0.001,-1.413zm-9.207,-3.294c-2.485,0 -4.5,-2.015 -4.5,-4.5s2.015,-4.5 4.5,-4.5c2.486,0 4.5,2.015 4.5,4.5s-2.014,4.5 -4.5,4.5z" fill="#FFF"></path></svg></div></div></header><div class="menu-sidebar js-menu"><div class="sidebar-nav-main"><h3>Navigation</h3><div class="menu-categories-container"><ul id="menu-categories-1" class="js-collapse-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398160"><a href="https://www.mandatory.com/fun">Fun</a><ul class="sub-menu"><li id="menu-item-1398161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398161"><a href="https://www.mandatory.com/fun/funny-photos">Funny Photos</a></li><li id="menu-item-1398162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398162"><a href="https://www.mandatory.com/fun/weird-news">Weird News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1398154"><a href="https://www.mandatory.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-1398155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1398155"><a href="https://www.mandatory.com/culture/entertainment">Entertainment</a></li><li id="menu-item-1398156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398156"><a href="https://www.mandatory.com/culture/gaming">Gaming</a></li><li id="menu-item-1398158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398158"><a href="https://www.mandatory.com/culture/music">Music</a></li><li id="menu-item-1398159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398159"><a href="https://www.mandatory.com/culture/sports">Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1398165"><a href="https://www.mandatory.com/living">Living</a><ul class="sub-menu"><li id="menu-item-1398166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398166"><a href="https://www.mandatory.com/living/food-and-drink">Food &#038; Drink</a></li><li id="menu-item-1398169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398169"><a href="https://www.mandatory.com/living/sex-and-relationships">Sex and Relationships</a></li><li id="menu-item-1398167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398167"><a href="https://www.mandatory.com/living/gear">Gear</a></li><li id="menu-item-1398170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398170"><a href="https://www.mandatory.com/living/style">Style</a></li><li id="menu-item-1398168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398168"><a href="https://www.mandatory.com/living/life-hacks">Life Hacks</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465665"><a href="/girls">Girls</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398164"><a href="https://www.mandatory.com/inspire">Inspire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398173"><a href="https://www.mandatory.com/the-world">The World</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1461759"><a href="http://powersurge.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://powersurge.gamerevolution.com']);">Power Surge</a></li></ul></div></div><div class="sidebar-nav-sites"><h3>More from our channels</h3><div class="menu-our-channels-container"><ul id="menu-our-channels" class="menu"><li id="menu-item-1398179" class="menu-cs menu-item menu-item-type-custom menu-item-object-custom menu-item-1398179"><a href="http://www.comingsoon.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.comingsoon.net']);">ComingSoon</a></li><li id="menu-item-1398180" class="menu-gr menu-item menu-item-type-custom menu-item-object-custom menu-item-1398180"><a href="http://www.gamerevolution.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gamerevolution.com']);">GameRevolution</a></li><li id="menu-item-1398181" class="menu-sd menu-item menu-item-type-custom menu-item-object-custom menu-item-1398181"><a href="http://www.sherdog.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.sherdog.com']);">Sherdog</a></li><li id="menu-item-1398182" class="menu-wz menu-item menu-item-type-custom menu-item-object-custom menu-item-1398182"><a href="https://www.mandatory.com/wrestlezone/">WrestleZone</a></li><li id="menu-item-1398183" class="menu-shh menu-item menu-item-type-custom menu-item-object-custom menu-item-1398183"><a href="http://www.superherohype.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.superherohype.com']);">SuperHeroHype</a></li><li id="menu-item-1398184" class="menu-psls menu-item menu-item-type-custom menu-item-object-custom menu-item-1398184"><a href="http://www.playstationlifestyle.net/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.playstationlifestyle.net']);">PlayStation LifeStyle</a></li></ul></div></div><div class="sidebar-nav-social"><h3>Follow us on Social Media</h3><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-fb menu-item menu-item-type-custom menu-item-object-custom menu-item-1398188"><a target="_blank" href="https://www.facebook.com/MANDATORY/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.facebook.com']);">Facebook</a></li><li class="menu-tw menu-item menu-item-type-custom menu-item-object-custom menu-item-1398189"><a target="_blank" href="https://twitter.com/Mandatory" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li class="menu-in menu-item menu-item-type-custom menu-item-object-custom menu-item-1398190"><a target="_blank" href="https://www.instagram.com/mandatorydotcom/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.instagram.com']);">Instagram</a></li><li class="menu-ac menu-item menu-item-type-custom menu-item-object-custom menu-item-1407431"><a href="https://www.mandatory.com/cookies"></a></li></ul></div></div></div><div class="search-form js-search"><form role="search" method="get" action="https://www.mandatory.com/search"><div class="search-wrap"><input type="search" class="search-form-input js-search-form-input" placeholder="Search…" name="q" value="" /></div></form></div><div class="container"><div class="leaderboard js-leaderboard"><div id="billboard-close-btn" class="billboard-close-btn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.992 455.992" style="height: 20px; width: 20px;"> <g fill="#010002"> <path d="M227.996 0C102.081 0 0 102.081 0 227.996c0 125.945 102.081 227.996 227.996 227.996 125.945 0 227.996-102.051 227.996-227.996C455.992 102.081 353.941 0 227.996 0zm0 425.593c-108.952 0-197.597-88.645-197.597-197.597S119.044 30.399 227.996 30.399s197.597 88.645 197.597 197.597-88.645 197.597-197.597 197.597z" /> <path d="M312.142 122.358l-83.538 83.568-74.965-83.568c-5.928-5.928-15.565-5.928-21.492 0-5.928 5.928-5.928 15.565 0 21.492l74.965 83.568-84.723 84.723c-5.928 5.928-5.928 15.595 0 21.492 5.928 5.928 15.565 5.928 21.492 0l83.568-83.538 74.965 83.538c5.897 5.928 15.565 5.928 21.462 0 5.928-5.898 5.928-15.565 0-21.492l-74.995-83.538 84.723-84.754c5.928-5.928 5.928-15.565 0-21.492-5.928-5.927-15.534-5.927-21.462.001z" /> </g></svg></div><div id="evolve_ad_gpt_widget-37" class="js-pb-sticky-leaderboard widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_970x250_970x90_728x90_a" data-id="pb_prebidjs_970x250_970x90_728x90_a" data-offset="0" class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="evolve_ad_gpt_widget-42" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_728x90_a" data-id="pb_prebidjs_728x90_a" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="evolve_ad_gpt_widget-38" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741" data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741" data-offset="0" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '1482221').setTargeting('content_detail', '1').setTargeting('kw', 'culture,entertainment').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741');googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741']]);});PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_320x150_320x100_320x50_300x50_a_1543537741');</script></div></div></div><a href="http://www.comingsoon.net" class="portfolio-block-top portfolio-cs"><div class="portfolio-top-logo"></div></a><div class="col-left"><article class="post-content"><div class="breadcrumb"><div class="breadcrumb-category"><a href="https://www.mandatory.com/culture" rel="category tag">Culture</a> / <a href="https://www.mandatory.com/culture/entertainment" rel="subcategory tag">Entertainment</a></div><div class="breadcrumb-social"><div class="pw-server-widget" data-id="wid-9c0metel" data-via="Mandatory"></div></div></div><div class="featured-image"><figure><img width="750" height="423" src="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658.jpg" class="no-lazy wp-post-image" alt="" srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658.jpg 750w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658-150x85.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658-390x220.jpg 390w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px" /></figure></div><h1>Binge &#038; Buy: Go &#8216;Searching&#8217; For &#8216;Critters&#8217; This Week</h1><div class="author-date">by <a href="https://www.mandatory.com/author/mevry">Max Evry</a> <time datetime="2018-11-29">Nov 29th, 2018</time></div><p>Welcome to Mandatory and <a href="https://www.comingsoon.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.comingsoon.net']);" target="_blank" rel="noopener">ComingSoon</a>’s weekly <strong>Binge &amp; Buy</strong>, a digital HD, Blu-ray, and DVD column for the week of Nov. 27! Here, you’ll find detailed write-ups of different titles released this week, including a number of new movies, reissues, combo packs, and TV seasons, none of which you can live without. Click each highlighted title to purchase through Amazon!</p><p><img class="lazy lazy-hidden alignnone wp-image-1482233 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45.jpg" alt="" width="914" height="514" data-lazy-srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45.jpg 914w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-150x84.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-390x219.jpg 390w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-768x432.jpg 768w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"><noscript><img class="alignnone wp-image-1482233 size-full" src="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45.jpg" alt="" width="914" height="514" srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45.jpg 914w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-150x84.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-390x219.jpg 390w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/Screen-Shot-2018-11-28-at-5.45-768x432.jpg 768w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></noscript></img><br></br><span style="color: #999999;"><em>Photo: Sony</em></span></p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-48" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="culture_300x250_p_slot8" data-id="culture_300x250_p_slot8" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"culture_300x250_p_slot8","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment,in-article","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="evolve_ad_gpt_widget-31" class="widget_evolve_ad_gpt_widget promo pb-slideshow-ad-container"><div id="pb_prebidjs_300x250_a" data-id="pb_prebidjs_300x250_a" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment,in-article-mobile","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div></div><h2>New Movies on Blu-ray/DVD</h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07G1YTPQQ/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Searching</a></em><br></br>After David Kim’s (John Cho) 16-year-old daughter goes missing, a local investigation is opened and a detective is assigned to the case. But 37 hours later and without a single lead, David decides to search the one place no one has looked yet, where all secrets are kept today: his daughter’s laptop.</p><p><img class="lazy lazy-hidden alignnone wp-image-1482225 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn1-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4.jpg" alt="" width="914" height="514" data-lazy-srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4.jpg 914w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-150x84.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-390x219.jpg 390w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-768x432.jpg 768w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"><noscript><img class="alignnone wp-image-1482225 size-full" src="https://cdn1-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4.jpg" alt="" width="914" height="514" srcset="https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4.jpg 914w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-150x84.jpg 150w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-390x219.jpg 390w, https://cdn3-www.mandatory.com/assets/uploads/2018/11/some-like-it-hot-watching-recommendation-videoSixteenByNineJumbo1600-v4-768x432.jpg 768w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></noscript></img><br></br><span style="color: #999999;"><em>Photo: United Artists</em></span></p><h2>Criterion Corner</h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07GGRJWRW/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Some Like It Hot</a></em><br></br>Billy Wilder’s classic cross-dressing comedy starring Tony Curtis, Jack Lemmon, and Marilyn Monroe gets the Criterion Collection treatment in this disc featuring a short program on Orry-Kelly’s Oscar-winning costumes for the film, as well as several documentaries and vintage featurettes.</p><div id="attachment_1482231" style="width: 924px" class="wp-caption alignnone"><img class="lazy lazy-hidden wp-image-1482231 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge.jpg" alt="" width="914" height="513" data-lazy-srcset="https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge.jpg 914w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-150x84.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-390x219.jpg 390w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-768x431.jpg 768w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"><noscript><img class="wp-image-1482231 size-full" src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge.jpg" alt="" width="914" height="513" srcset="https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge.jpg 914w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-150x84.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-390x219.jpg 390w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/critters-the-new-binge-768x431.jpg 768w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></noscript><p class="wp-caption-text"></img><span style="color: #999999;"><em>Photo: New Line Cinema</em></span></p></div><h2>Reissues</h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07G1YZ9RY/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Critters Collection</a></em><br></br>They’re back and ready to devour your Blu-ray player! The terrifying and tiny menaces are out in full force with this four-film collection packed with enough special features to make any fan’s mouth water!</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07HGBTYH6/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Satanic Rites of Dracula</a></em><br></br>A dying man’s report of a ritual black mass stirs Britain’s security chief into action, and a mansion filled with young vampire girls is soon discovered. And this is but the first twist in a labyrinth of horror. Peter Cushing and Christopher Lee pair up for the final Hammer Dracula in this follow-up to <em>Dracula A.D. 1972</em>.</p><h2 style="text-align: center;"><span style="color: #999999;">‘Tis The Season:</span> <a href="https://www.mandatory.com/culture/1478493-ranked-netflix-christmas-specials"><span style="color: #ff0000;">Netflix Christmas Specials To Stream Over The Holidays</span></a></h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07JKBZMQC/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Bogart and Bacall: The Complete Collection</a></em><br></br>This sizzling four-film collection celebrates two of Hollywood’s greatest: the on- and off-camera team of tough guy Humphrey Bogart and cool gal Lauren Bacall. Their love of their craft, as well as each other, and the gift of their timeless talent are showcased in this glorious four-disc set (<em>To Have and Have Not</em>, <em>The Big Sleep</em>, <em>Dark Passage</em>, <em>Key Largo</em>) full of action, laughs, suspense, danger and, above all, a romance that forever sparks a flame in the hearts of all movie fans.</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07JJ6VKLJ/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The 13th Chair Double Feature</a></em><br></br>Two very different directors, Tod Browning (<em>Freaks</em>) and George B. Seitz (the <em>Andy Hardy </em>series), tackle the same sensational stage mystery nearly a decade apart with these two films from the Tiffany of movies studios. After an Englishman and all-around cad is murdered in Calcutta, an inspector is dispatched from Scotland Yard (Bela Lugosi in 1929, Lewis Stone in 1937) to find the killer.</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07H5VTD5S/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Killing of Sister George</a></em><br></br>June is the star of a TV soap opera and she has the ego to prove it. But when she begins to suspect that the network is planning to kill off her character — and that her boss is out to seduce her beautiful young lover — June spirals out of control.</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07H5VTXBT/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Mamie Van Doren Film Noir Collection</a></em><br></br>Newly Restored in 2K! This collection includes three film noir classics starring the voluptuous screen goddess Mamie Van Doren. Includes <em>Vice Raid</em>, <em>Guns, Girls and Gangsters</em>, and <em>The Girl in Black Stockings</em>.</p><h2 style="text-align: center;"><span style="color: #999999;">Undead Entertainment:</span> <a href="https://www.mandatory.com/culture/1478975-walking-dead-movies"><span style="color: #ff0000;">The Good, The Bad, And The Zombies Of ‘The Walking Dead’ Movies</span></a></h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07G21QKRQ/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">School Daze</a></em><br></br>Celebrate 30 years of iconic filmmaker Spike Lee’s music-filled, off-beat comedy that takes an unforgettable look at black college life.</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07FN5Y7Q2/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Memories of Me</a></em><br></br>Billy Crystal and Alan King will keep you in stitches in director Henry Winkler’s heartwarming comedy about a feuding father and son who discover that love is a family trait.</p><div id="attachment_1482229" style="width: 924px" class="wp-caption alignnone"><img class="lazy lazy-hidden wp-image-1482229 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn2-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image.jpeg" alt="" width="914" height="514" data-lazy-srcset="https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image.jpeg 914w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-150x84.jpeg 150w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-390x219.jpeg 390w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-768x432.jpeg 768w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"><noscript><img class="wp-image-1482229 size-full" src="https://cdn2-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image.jpeg" alt="" width="914" height="514" srcset="https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image.jpeg 914w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-150x84.jpeg 150w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-390x219.jpeg 390w, https://cdn1-www.mandatory.com/assets/uploads/2018/11/la-1536353071-vrkdmwjxum-snap-image-768x432.jpeg 768w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></noscript><p class="wp-caption-text"></img><span style="color: #999999;"><em>Photo: 20th Century Fox</em></span></p></div><h2>New on Digital HD</h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07HCVRX7Q/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The House With a Clock in its Walls</a></em><strong><br></br></strong>Jack Black and Cate Blanchett star in a fantastical tale of witches, warlocks, and a magical house with a mysterious tick-tocking heart, based on a classic children’s book.<strong><br></br></strong><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07H7WXH79/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Predator</a></em><br></br>In Shane Black’s explosive reinvention, the Predator is deadlier than ever, and only a ragtag crew can prevent the end of the human race.</p><p><img class="lazy lazy-hidden alignnone wp-image-1482227 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204.jpg" alt="" width="914" height="514" data-lazy-srcset="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204.jpg 914w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-150x84.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-390x219.jpg 390w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-768x432.jpg 768w" data-lazy-sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"><noscript><img class="alignnone wp-image-1482227 size-full" src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204.jpg" alt="" width="914" height="514" srcset="https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204.jpg 914w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-150x84.jpg 150w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-390x219.jpg 390w, https://cdn2-www.mandatory.com/assets/uploads/2018/11/Outer-Limits-Season-2-Blu-ray-50-e1543446581204-768x432.jpg 768w" sizes="(min-width: 1000px), 40vw, 100vw, (max-width: 980px) 766px, (max-width: 750px) 638px, (max-width: 638px) 320px"></noscript></img><br></br><span style="color: #999999;"><em>Photo: Kino Lorber</em></span></p><h2>TV on Blu-ray and DVD</h2><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07H5VTB7S/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">The Outer Limits: Season Two</a></em><br></br>The entire second season — 17 Episodes — is a four-disc set that controls over 15 hours of transmission from the 1964-1965 series.</p><p><em><a href="https://www.amazon.com/exec/obidos/ASIN/B07GGRJWQY/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Picnic at Hanging Rock</a></em>, <em><a href="https://www.amazon.com/exec/obidos/ASIN/B07GGBPSVQ/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Jack Irish: Season 2</a> </em>and <em><a href="https://www.amazon.com/exec/obidos/ASIN/B07GGMPZ2H/comingsoon" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.amazon.com']);" target="_blank" rel="noopener">Elizabeth I &amp; Her Enemies: Series 1</a></em><br></br>Acorn has three releases this week, including Lily Cole as Elizabeth I, the Guy Pearce lawyer drama <strong>Jack Irish</strong> and the Natalie Dormer-led remake of thriller <strong>Picnic at Hanging Rock</strong>.</p><div class="pagination"></div><a href="http://www.comingsoon.net" class="portfolio-block-bottom portfolio-cs"><div class="portfolio-arrow"></div><span>Find more content like this at</span><div class="portfolio-bottom-logo"></div></a><div class="pw-server-widget" data-id="wid-kf84dv71"></div><div class="single-bottom"><div id="custom_html-4" class="widget_text widget_custom_html"><span class="hidden">Zergnet Holder</span><div class="textwidget custom-html-widget"><div id="zergnet-widget-63055"></div></div></div><div id="pb_related_posts_widget-2" class="no-hidden widget_pb_related_posts_widget"><span class="hidden">Recent Posts in Category</span><ul class="pb-related-post-list "><li class="pb-related-post pb-related-post-1"><a href="https://www.mandatory.com/culture/1481465-true-detective" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/11/truedetective-320x249.jpg" alt="Mandatory TV Battles: &#8216;True Detective&#8217; Season 3 Is Poised To Top Its Predecessors"></span></a><a href="https://www.mandatory.com/culture/1481465-true-detective" rel="bookmark"><span class="rel-head">Mandatory TV Battles: &#8216;True Detective&#8217; Season 3 Is Poised To Top Its Predecessors</span></a></li><li class="pb-related-post pb-related-post-2"><a href="https://www.mandatory.com/culture/1482221-binge-buy-searching-critters" rel="bookmark"><span class="imgholder"><img src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Blu5BIG-e1543446967658-320x249.jpg" alt="Binge &#038; Buy: Go &#8216;Searching&#8217; For &#8216;Critters&#8217; This Week"></span></a><a href="https://www.mandatory.com/culture/1482221-binge-buy-searching-critters" rel="bookmark"><span class="rel-head">Binge &#038; Buy: Go &#8216;Searching&#8217; For &#8216;Critters&#8217; This Week</span></a></li><li class="pb-related-post pb-related-post-3"><a href="https://www.mandatory.com/culture/1482191-spongebob-creator-stephen-hillenburg" rel="bookmark"><span class="imgholder"><img src="https://cdn3-www.mandatory.com/assets/uploads/2018/11/Sponge-320x249.jpg" alt="Fun Facts About &#8216;SpongeBob SquarePants&#8217; Creator Stephen Hillenburg (RIP)"></span></a><a href="https://www.mandatory.com/culture/1482191-spongebob-creator-stephen-hillenburg" rel="bookmark"><span class="rel-head">Fun Facts About &#8216;SpongeBob SquarePants&#8217; Creator Stephen Hillenburg (RIP)</span></a></li><li class="pb-related-post pb-related-post-4"><a href="https://www.mandatory.com/culture/1481995-best-music-video-games" rel="bookmark"><span class="imgholder"><img src="https://cdn1-www.mandatory.com/assets/uploads/2018/11/Video-Games-320x249.jpg" alt="The 9 Best Music Video Games You&#8217;ll Ever Play"></span></a><a href="https://www.mandatory.com/culture/1481995-best-music-video-games" rel="bookmark"><span class="rel-head">The 9 Best Music Video Games You&#8217;ll Ever Play</span></a></li></ul></div><div id="custom_html-5" class="widget_text widget_custom_html"><span class="hidden">Wibbitz Player Widget</span><div class="textwidget custom-html-widget"><div wibbitz="embed-player-widget"></div></div></div></div><div class="single-tags"></div></article></div><div class="col-right"><div class="col-right-inner js-col-right"><div id="evolve_ad_gpt_widget-34" class="js-sticky-atf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x600_300x250_160x600_a" data-id="pb_prebidjs_300x600_300x250_160x600_a" data-offset="0" class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"pb_prebidjs_300x600_300x250_160x600_a","sizeStr":"[[300, 600],[300, 250],[160, 600]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"},{"viewport":"[980, 0]","sizes":"[[300, 600],[300, 250],[160, 600]]"}],"targeting":{"pos":"A","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment,rightrail","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div><div id="evolve_ad_gpt_widget-39" class="widget_evolve_ad_gpt_widget"><div id="culture_300x601_i_slot9_1543537741" data-id="culture_300x601_i_slot9_1543537741" data-offset="300" class="gpt-ad"><script type='text/javascript'>PB        = PB || {};PB.gptStandAlone = PB.gptStandAlone || {};PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};googletag.cmd.push(function() {var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 601]]).addSize([980, 0], [[300, 601]]).build();PB.gptStandAlone['culture_300x601_i_slot9_1543537741'] = googletag.defineSlot('/4403/cr/mandatory/culture', [[300, 601]], 'culture_300x601_i_slot9_1543537741')
.defineSizeMapping(standAloneSizeMapping).addService(googletag.pubads())
.setTargeting('pos', 'I').setTargeting('ct', 'article').setTargeting('ci', '1482221').setTargeting('content_detail', '1').setTargeting('kw', 'culture,entertainment,insticator').setTargeting('coppa', '0').setTargeting('site', 'mandatory');googletag.enableServices();googletag.display('culture_300x601_i_slot9_1543537741');googletag.pubads().refresh([PB.gptStandAlone['culture_300x601_i_slot9_1543537741']]);});</script></div></div><div id="evolve_ad_gpt_widget-40" class="js-sticky-btf widget_evolve_ad_gpt_widget"><div id="pb_prebidjs_300x250_b" data-id="pb_prebidjs_300x250_b" data-offset="300" class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/mandatory\/culture","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"B","ct":"article","ci":"1482221","content_detail":1,"kw":"culture,entertainment,rightrail","coppa":"0","site":"mandatory"},"resize":false,"autoRefresh":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div></div></div><div class="single-footer"></div></div><footer class="footer"><div class="logo-footer-mandatory"><a href="/">Mandatory</a></div><div class="footer-copyright"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1398174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398174"><a href="https://www.mandatory.com/contact">Contact Us</a></li><li id="menu-item-1398177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398177"><a href="http://www.mandatory.media/#/contact" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.mandatory.media']);">Advertiser Info</a></li><li id="menu-item-1398176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398176"><a href="https://www.mandatory.com/privacy">Privacy Policy</a></li><li id="menu-item-1398178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398178"><a href="https://www.mandatory.com/termsofuse">Terms &#038; Conditions</a></li><li id="menu-item-1398175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398175"><a href="https://www.mandatory.com/cookies">AdChoices</a></li></ul></div><div class="copyright">MANDATORY.COM IS A PROPERTY OF <a href="http://www.evolvemediallc.com">EVOLVE MEDIA</a> LLC COMPANY. © 2018 ALL RIGHTS RESERVED.</div></div></footer><aside class="widget_text widget_custom_html scripts"><span class="hidden">Zergnet Script</span><div class="textwidget custom-html-widget"><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63055';
var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">ChartBeat Script</span><div class="textwidget custom-html-widget"><script type="text/javascript">var _sf_async_config = { uid: 8555, domain: 'mandatory.com', useCanonical: true };(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);};var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">Nielsen tag</span><div class="textwidget custom-html-widget"><script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script><script type="text/javascript">var pvar = { cid: "au-evolve", content: "0", server: "secure-au" };var trac = nol_t(pvar);trac.record().post();</script><noscript> <div> <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /><noscript><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-evolve&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript> </div></noscript></div></aside><aside class="widget_text widget_custom_html scripts"><span class="hidden">pingdom</span><div class="textwidget custom-html-widget"><div style="position: absolute; left: -999em">monitoring_string = "f4e9a55d2640cb37b28a2b021fc63f8b"monitoring_string = "d597bbac21cf40e24fffa6cecdf4d8c5 "</div></div></aside><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts     = ["UA-35762280-1","UA-94323-5","UA-94323-62"];PB.GAAuthor       = 'Max Evry';PB.baseDomain     = 'craveonline.com';PB.CheckAMPCID    = false;PB.checkAB        = true;PB.baseRequestUrl = '';(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript'>
var php_data = {"ac_settings":{"tracking_actid":null},"user_email":""};
</script><script type='text/javascript' src='https://cdn1-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js,wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js,wp-content/plugins/activecampaign-subscription-forms/site_tracking.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/mandatory-2018/js/utils/pb.media-queries.js,wp-content/themes/mandatory-2018/js/modules/pb.header-nav.js,wp-content/themes/mandatory-2018/js/modules/pb.scrollout-header.js,wp-content/themes/mandatory-2018/js/modules/pb.overture-scroll.js,wp-content/themes/mandatory-2018/js/modules/pb.billboard-close-button.js,wp-content/themes/mandatory-2018/js/controllers/pb.global.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/mandatory-2018/js/modules/pb.sticky.js,wp-content/themes/mandatory-2018/js/controllers/pb.single.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3'></script><script type='text/javascript'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script><script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script><script type='text/javascript'>
var pbGAConfiguration = {"customVars":{"cv_loggedin":false,"cv_authorname":true,"cv_category":false,"cv_all_categories":false,"cv_tags":false,"cv_year":false}};
</script><script type='text/javascript' src='https://cdn2-www.mandatory.com/wp-content/plugins/pb-bwp-minify/min/?f=wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js,wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js,wp-content/plugins/pebblebed/media/js/jquery.history.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js,wp-content/plugins/pebblebed/media/js/pb.adreloader.js,wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js,wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-dispatcher.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js&#038;ver=21d88a0872e37807e3c1345d0b225fe8d11046b3'></script><script src="//dashboard.evolveplatform.net/contentiq.js"></script><div id="fb-root"></div></body></html>